0
Camera issue

  1. F_Iftekhar_Ahmed_qtii
    Cupcake Oct 16, 2017


    #1
  2. VaibhavBhargava
    Lollipop Oct 16, 2017


    #2
  3. Shaher_N_Shuvo
    Gingerbread Oct 16, 2017

    Shaher_N_Shuvo , Oct 16, 2017 :
    u suggested that didn't update the lattest version?
     

    #3
  4. VaibhavBhargava
    Lollipop Oct 16, 2017

    VaibhavBhargava , Oct 16, 2017 :
    If there is an option of uninstalling the camera app, please do so, as there are two versions of the camera app on the Apkmirror website, it is possible both of them do not work. (I don't remember whether OOS 4.5.0/1 got the update or not)
     

    #4
  5. dcop7
    Honeycomb Oct 16, 2017

    dcop7 , Oct 16, 2017 :
    Use the app that comes with the rom. Don't update from other sources to update stock oos camera app
     

    #5
    G_Mr_.... likes this.
  6. F_Iftekhar_Ahmed_qtii
    Cupcake Oct 17, 2017


    #6
  7. dcop7
    Honeycomb Oct 17, 2017

    dcop7 , Oct 17, 2017 :
    If you have OOS 4.5.0 or 4.5.1 you can enable that. The camera app was updated in 4.5.X
     

    #7
  8. F_Iftekhar_Ahmed_qtii
    Cupcake Oct 17, 2017

    F_Iftekhar_Ahmed_qtii , Oct 17, 2017 :
    I'm using 4.5.1 but still I don't have that option here
    1508241082128.jpg

    1508241082250.jpg
     

    #8
  9. dcop7
    Honeycomb Oct 17, 2017

    dcop7 , Oct 17, 2017 :
    Very strange. Try to reflash OOS and see if the camera is updated to v1.5
     

    #9
  10. doshirushabh
    Cupcake Oct 17, 2017


    #10