4
Camera lag

  1. Aksshathp
    Eclair Aug 26, 2018

    Aksshathp , Aug 26, 2018 :
    After recieving the new 5.1.5 update , picture quality has been reduced as well laggy message is showing like "processing" when i clicks selfie with HDR mode
    disappointed !!!
     

    #1
  2. dharanchandar
    Donut Aug 26, 2018

    Attached Files:


    #2
    sanket.t03 and Aksshathp like this.
  3. kishor_d91
    Eclair Aug 26, 2018

    kishor_d91 , Aug 26, 2018 :
    The same error for me too bro!

    Even rear cam says "processing" and takes a couple of seconds to complete the foto.
     

    #3
    sanket.t03 and Aksshathp like this.
  4. Aksshathp
    Eclair Aug 26, 2018

    Aksshathp , Aug 26, 2018 :
    what explanation will OnePlus give for the camera lag even Im using 8gb ram version
     

    #4
  5. Harsha Vendra
    Froyo Aug 26, 2018

    Harsha Vendra , Aug 26, 2018 :
    Shall I Update To The New Version Or Not Please Suggest Me I want Picture Quality As Running On 5.1.4
     

    #5
    sanket.t03 likes this.
  6. dharanchandar
    Donut Aug 26, 2018


    #6
    Harsha Vendra and sanket.t03 like this.
  7. S_Himanshu
    Gingerbread Aug 26, 2018

    S_Himanshu , Aug 26, 2018 :
    Yes, the camera quality has decreased after the recent 5.1.5 update. Just write a feedback about the issue from the community app.
     

    #7
    sanket.t03 likes this.
  8. Aksshathp
    Eclair Aug 27, 2018

    Aksshathp , Aug 27, 2018 :
    dont update
     

    #8
    Harsha Vendra likes this.
  9. Harsha Vendra
    Froyo Aug 27, 2018


    #9
    Aksshathp likes this.
  10. F1532426719188
    Eclair Aug 27, 2018

    F1532426719188 , Aug 27, 2018 :
    i have the same issue.. its worst now after 5.1.5 update.

    is there any way to get back 5.1.4 OS version.
     

    #10
  11. dharanchandar
    Donut Aug 27, 2018


    #11
  12. dharanchandar
    Donut Aug 27, 2018

  13. B1535340764787
    Cupcake Aug 27, 2018

    B1535340764787 , Aug 27, 2018 :
    same here thinking now I should not have upgraded mine was working smoothely with oxygen os 5.1.4 same and the camera is taking time to take photo upgrade it plzzz
     

    #13