0
Camera Noise

  1. alirastakhiz
    Cupcake Feb 10, 2015

    Attached Files:


    #1
  2. f7f7f7
    Gingerbread Feb 10, 2015


    #2
    chvzedgar likes this.
  3. f7f7f7
    Gingerbread Feb 10, 2015


    #3
  4. svdzandt
    Ice Cream Sandwich Feb 10, 2015

    svdzandt , Feb 10, 2015 :
    it's not a hardware defect.

    it's simply the camera software not being able to make decent noise free pictures in low light enviroments.

    I'd recommend trying the camera in a better lit enviroment for optimal photos.
     

    #4
    TheArowanaDude likes this.
  5. alirastakhiz
    Cupcake Feb 10, 2015


    #5
  6. f7f7f7
    Gingerbread Feb 10, 2015

    f7f7f7 , Feb 10, 2015 :
    The noise is exactly the same patern every time? Does it happen in bright light too?
     

    #6
  7. alirastakhiz
    Cupcake Feb 10, 2015

    alirastakhiz , Feb 10, 2015 :
    i changed rom but not worked
     

    #7
  8. svdzandt
    Ice Cream Sandwich Feb 10, 2015

    svdzandt , Feb 10, 2015 :
    didnt notice that at first, looks like he should wipe the front of the phone.
     

    #8
  9. alirastakhiz
    Cupcake Feb 10, 2015

    alirastakhiz , Feb 10, 2015 :
    yes in bright light too
     

    #9
  10. svdzandt
    Ice Cream Sandwich Feb 10, 2015

    svdzandt , Feb 10, 2015 :
    had it always been like that?
     

    #10
  11. f7f7f7
    Gingerbread Feb 10, 2015

    f7f7f7 , Feb 10, 2015 :
    I suspect a hardware issue. If it were noise from software i would think noise would be alot more random. The pink/purple dots seem to be in the same pattern each picture. Dead pixels on the sensor?
     

    #11
  12. erzengelsachiel
    KitKat Feb 10, 2015


    #12
  13. svdzandt
    Ice Cream Sandwich Feb 10, 2015

    svdzandt , Feb 10, 2015 :
    a dirty lens seems more likely to me
     

    #13
    erzengelsachiel likes this.
  14. erzengelsachiel
    KitKat Feb 10, 2015

    erzengelsachiel , Feb 10, 2015 :
    Or that yeah, worst case scenario
     

    #14
  15. erzengelsachiel
    KitKat Feb 10, 2015


    #15
    svdzandt likes this.
  16. alirastakhiz
    Cupcake Feb 10, 2015

    alirastakhiz , Feb 10, 2015 :
    no before was ok . todaye i was in party and i took 1H video and after that begun the problem
     

    #16
  17. f7f7f7
    Gingerbread Feb 10, 2015

    f7f7f7 , Feb 10, 2015 :
    That would be best case scenario. the blotches seem too in focus for the lense being dirty. Does this happen with Videos too?
     

    #17
  18. 4nlimited3dition
    Jelly Bean Feb 10, 2015


    #18
  19. svdzandt
    Ice Cream Sandwich Feb 10, 2015

    svdzandt , Feb 10, 2015 :
    try wiping the glass in front of the camera and take another photo.

    if that doesnt solve it you might have overheated the camera trough such long recordings.

    is the noise visible at the end of the recording, but not at the beginning?
     

    #19
  20. chvzedgar
    Ice Cream Sandwich Feb 10, 2015


    #20