1
Camera Not working

  1. bogusm
    Gingerbread Sep 14, 2014

    bogusm , Sep 14, 2014 :
    I have the same problem. A restart is hardly THE solution. I'd like to hear from OnePlus what the problem is and what the solution will be. But that will probably not happen. I mailed OnePlus in an order related issue a month ago...and still have not received an answer. I keep reminding them once a week but still no reply. They fire and forget. I cannot recommend this company and its products until they get their customer support working. What if my phone breaks? Consumer laws do apply...but will I have to bring this to court in order to have it fixed?
     

    #21
  2. shinwano
    Cupcake Oct 14, 2014

    shinwano , Oct 14, 2014 :
    same issue. usually happens when I take a picture during video recording. the whole application hangs. then it can't "connect" to the camera again..

    NOTE: I have only had the phone for a week now and did all the updates immediately..
     

    #22
  3. missy.wyman
    Honeycomb Oct 14, 2014

    missy.wyman , Oct 14, 2014 :
    No I don't have any problems with my opo. Sorry that this happened to you.
     

    #23
  4. leox037
    Honeycomb Oct 14, 2014

    leox037 , Oct 14, 2014 :
    It's happened to me just a couple of times. The error followed after I tried using gesture control to activate the camera, and when it didn't turn on, I'd manually wake the phone up and access the camera via the camera app. A simple reboot always fixed the problem. Same thing happens with the flashlight app. With 38R, the huge lag/bugginess of the gesture control for camera and flashlight appears to be gone (at least so far), so hopefully, that's the end of those errors...
     

    #24
    Amar_99 likes this.
  5. cartrolles
    Donut Nov 13, 2014

    cartrolles , Nov 13, 2014 :
    Hi, The first sign of malfunction was when I wanted to take a picture with whatapps suddenly saw that the screen was all black and appear the camera icons. I tried to use the front camera and worked properly when returning to rear camera the same black display. I closed the whatapps and opened other photography apps I have on the phone more than 6 (I'm testing to see which I preffer) and I see that the problem is the same in all applications work the front camera but NOT the back. It has happened to me on 3 occasions. To fix this I have to restart the phone again and go! Is there any solution for this? see it is not software problem. Cheers and thanks!
     

    #25
  6. 4nlimited3dition
    Jelly Bean Nov 13, 2014


    #26
    france42 likes this.
  7. philipsdark
    Froyo Nov 16, 2014

    philipsdark , Nov 16, 2014 :
    My have the same messages after I try to use to shoot in low light setting, it keeps crashing.
     

    #27
  8. mukesh amaran
    Cupcake Dec 11, 2014

    mukesh amaran , Dec 11, 2014 :
    YES. I had the samsung galaxy S4 and I was running it on the latest cynogenmod and there was a bug that gave me the same result with the camera. After i got the one plus I had to transfer all my stuff to the new phone. After i transferred i think i must have transferred it with some of its files which contains the bug. Can't figure out which one though. Help required.
     

    #28
    Amar_99 likes this.
  9. pksenc
    Gingerbread Dec 11, 2014


    #29
  10. Amar_99
    Gingerbread Dec 23, 2014


    #30
  11. tymon666
    Eclair Dec 26, 2014

    tymon666 , Dec 26, 2014 :
    This is not a fix for that problem, how many times can you reboot your phone?

    Any one found a REAL fix for that issue?
     

    #31
  12. vdd65
    Jelly Bean Dec 26, 2014

    vdd65 , Dec 26, 2014 :
    Happened to me once when I open many different camera apps to test it out. Once rebooted, it was fine again.
     

    #32
  13. ThijsOne+1
    Gingerbread Dec 26, 2014

    ThijsOne+1 , Dec 26, 2014 :
    Maybe you have been near to a magnetic field... Just reboot is my advice :)
     

    #33
    Amar_99 and france42 like this.
  14. Wah007
    Jelly Bean Dec 26, 2014

    Wah007 , Dec 26, 2014 :
    I had this on a chinese tablet I bought and had to send it back. Could be a software problem or internal circuit has been disconnected from the camera.
     

    #34
    Quincy_Ng likes this.
  15. chaitanya.kher
    Cupcake May 19, 2015

    chaitanya.kher , May 19, 2015 :
    Hi one plus team.
    I am annoyed with this camera not working, every time I open camera it shows error unfortunately camera has stopped. I have submitted the bug many times but no updates from your side. Got the software updated from your service center and things got back to normal but after few days again the same problem . Is there any permanent solution?
    I request you to solve the problem asap else replace my handset.
     

    #35
  16. Quincy_Ng
    Honeycomb Jun 2, 2015

    Quincy_Ng , Jun 2, 2015 :
    I got this problem some years ago with Samsung Galaxy Y, I gone up to repair shop but no hope. And so I decided to take the risk and repair it up myself, I removed and reattach the camera. And it works. I'm not sure whether this helps or not, but maybe the front camera is lose, like my cased.
     

    #36
  17. Amar_99
    Gingerbread Jun 2, 2015


    #37
  18. memalik
    Cupcake Jun 9, 2015

    memalik , Jun 9, 2015 :
    Did they fix it? I am having the same problem and rebooting doesn't solve it.
     

    #38
  19. chaitanya.kher
    Cupcake Jun 23, 2015


    #39