0
Camera stopped working via OnePlus 3 Soft Gold

  1. ssjangid
    Cupcake Apr 9, 2020

    ssjangid , via OnePlus 3 Soft Gold , Apr 9, 2020 :
    I have one plus 3 soft gold last 3 year. Device front camera not working last 15 days. I all reset my phones and many times restart but not working till now. My device features and sensor are well working. Only one issue front camera not working so please suggest me.
    1586442972902.jpg

    1586442972980.jpg
     

    #1
  2. Paschfire , via OnePlus Community App , Apr 9, 2020 :
    There is commonly known and widely reported HW defect of 3/3T devices, the rear camera looses the ability to focus, or fails to function completely. This can also include the front camera sensor.

    ... Also note, SW updates have nothing to do with the camera issue(s), so if the issue became apparent after an update to OOS, it's nothing more than pure coincidence

    I suggest you try clearing the App Data for the camera app from within System Settings. Failing that, if the issue persist after factory resetting the device, take or send your device into a OnePlus service center to have the rear camera module replaced.

    In the future pls learn to use the forums search, before creating unnecessary/redundant threads like this one.
     

    #2
  3. ronojoy.pyne@gma
    Cupcake Apr 10, 2020

    ronojoy.pyne@gma , via OnePlus 3T , Apr 10, 2020 :
    I don't know suddenly my front camera has stopped working. It's like such a bad time that I'm facing problem. Coz of being Quarantined. I can't go to shop or center to fix it. so please help me why is this happening? how can I solve it?
    please help me and solve it. thank you so so much.
    1586527562440.jpg
     

    #3
  4. ronojoy.pyne@gma
    Cupcake Apr 10, 2020


    #4
    ssjangid likes this.
  5. Paschfire , via OnePlus Community App , Apr 11, 2020 :
    There is commonly known and widely reported HW defect of 3/3T devices, the rear camera looses the ability to focus, or camera(s) fails to function completely. This can also include the front camera sensor.

    ... Also note, SW updates have nothing to do with the camera issue(s), so if the issue became apparent after an update to OOS, it's nothing more than pure coincidence

    I suggest you try clearing the App Data for the camera app from within System Settings. Failing that, if the issue persist after factory resetting the device, take or send your device into a OnePlus service center to have the rear camera module replaced.

    In the future pls learn to use the forums search, before creating unnecessary/redundant threads like this one.
     

    #5
    ssjangid likes this.

  6. #6
    ssjangid likes this.
  7. KAKO.HARWTY
    Cupcake May 16, 2021


    #7