Can you help me please?

  1. Tommy2000
    Cupcake Apr 21, 2017

    Tommy2000 , Apr 21, 2017 :
    I tried to update the default browser in the latest stock Cyanogen rom. The update wouldn't install but afterwards the browser wouldn't start. So I had to uninstall it.

    I want it back but can't find that version online. Could you please extract the one you have as an apk and upload it? You can do this in backup in ES file Explorer.

    Very grateful if anyone could do this.

  2. G_Rohan_Patre_hiZT
    Gingerbread Apr 21, 2017

  3. Tommy2000
    Cupcake Apr 21, 2017

    Tommy2000 , Apr 21, 2017 :
    Thanks but that one just won't install. I've tried others also that didn't work. I'd like to try the default that came with the rom. Could anyone help me with this?

  4. Tommy2000
    Cupcake Apr 21, 2017

    Tommy2000 , Apr 21, 2017 :
    Anyone? I could even pay you to do it. I should have done it myself but didn't suppose it could cause trouble.

  5. Mykson
    Ice Cream Sandwich Apr 21, 2017

    Mykson , Apr 21, 2017 :
    What is it called exactly and which build version was the latest?
    I can't help you with the APK file and I think only a few users are left with the official stock COS ROM.
    But I think the browser will come back when you do a factory reset, this will be your last option. Instead of this, try other browsers, you'll like them. Google Chrome is the best for me.
    Btw, you don't have to pay anyone for such things.

  6. Tommy2000
    Cupcake Apr 21, 2017

    Tommy2000 , Apr 21, 2017 :
    Thanks for your reply. Of course there are other browsers but I was quite used to using the stock. I could factory reset but that's a lot of work.

    I haven't rooted and I assume there must be others who haven't. I'm not sure what it's called but it should be possible to find under apps for those who are on stock.

  7. Tommy2000
    Cupcake Apr 23, 2017

  8. Mykson
    Ice Cream Sandwich Apr 23, 2017

  9. mshahmoo
    Honeycomb Apr 29, 2017

    mshahmoo , Apr 29, 2017 :
    If you're not routed, you could not uninstall it. It is still there. Look in your app list, tap the three dots, check show system, find the browser and activate it.
    There is no way to uninstall it without root.
    BTW, because it is already installed you cannot re install it from an apk

  10. Malet
    Donut May 8, 2017

    Malet , May 8, 2017 :
    I did exactly this, but when I'm in "browser" (from app>three dots>show system) there is any option or command as "activate"...

  11. Mykson
    Ice Cream Sandwich May 8, 2017

    Mykson , May 8, 2017 :
    Could you share a screenshot?

  12. CM12BACON
    Ice Cream Sandwich May 9, 2017

    CM12BACON , May 9, 2017 :
    Can you explain what you did to "uninstall" it? May i also ask why you wanted to update it? There are no updates for the browser as far as i know...

  13. Malet
    Donut May 9, 2017

    Malet , May 9, 2017 :
    Oh gosh...I was doing the screenshot but I figured out that "browser" does not exist anymore...
    Anyway is not a buig deal, I'm planning to purchase OnePlus 5 and now I'm using Chrome for a while.
    Thanks anyway

  14. CM12BACON
    Ice Cream Sandwich May 10, 2017

    CM12BACON , May 10, 2017 :
    But it is listed in apps right, as you stated above? You can make a screenshot of that?

  15. Araudien
    Cupcake May 10, 2017

  16. Goodmorningfrankie
    Cupcake May 16, 2017

  17. Malet
    Donut Jun 8, 2017

    Malet , Jun 8, 2017 :
    it is not listed, it simply disappeared. I have boxer instead (which I have uninstalled) but not the browser stock version.
    How can I restore it?