0

(Canada) One Plus 7 Pro No LTE?

  1. cloudrae Cupcake Aug 13, 2019 at 8:10 PM

    cloudrae, Aug 13, 2019 at 8:10 PM :
    Hello Community,

    I bought my One plus 7 Pro 12GB Ram 256 Nebula blue last month. I came from a Samsung S8. I am frustrated at this point that my One Plus does not have LTE on it? Am I missing something? I took my sim card back out and put it back in my S8 and Boom Instant LTE, Popped back into OP7 and then Still 4G.

    Can anyone help me?

    Carrier is Virgin Mobile
     

    Attached Files:


    #1
  2. arabinow Donut Aug 13, 2019 at 8:11 PM


    #2
  3. cloudrae Cupcake Aug 13, 2019 at 8:18 PM

    cloudrae, Aug 13, 2019 at 8:18 PM :
    What?! So anyone who has a 7 Pro just shows 4G? Theres I coulda sworn my S8 used to go from LTE+ Down to 4G when the network wasnt strong enough in some areas
     

    #3
  4. arabinow Donut Aug 13, 2019 at 8:20 PM


    #4
  5. Sir_Pool_de_Float_MD Eclair Aug 13, 2019 at 8:27 PM

    Sir_Pool_de_Float_MD, Aug 13, 2019 at 8:27 PM :
    Not necessarily, please don't spread this as fact.

    The OP7P on international firmware will show LTE when connected to LTE. On T-Mobile firmware, it will show 4G or LTE, depending on the exact tower connected to.
     

    #5
  6. arabinow Donut Aug 13, 2019 at 9:05 PM


    #6
  7. Sir_Pool_de_Float_MD Eclair Aug 13, 2019 at 9:11 PM

    Sir_Pool_de_Float_MD, Aug 13, 2019 at 9:11 PM :
    Unless you tricked ATT with a different IMEI, you aren't getting LTE from them.

    T-Mobile and ATT both use "4G" in place of HSPA, and either "4G LTE" or "LTE" for true 4G, depending on which device you have.

    As for the speeds, since so few devices use their old HSPA networks, speeds can be better than LTE in congested areas.
     

    #7
  8. cloudrae Cupcake Aug 13, 2019 at 9:51 PM

    cloudrae, Aug 13, 2019 at 9:51 PM :
    Im In Toronto so Its all highspeed area's here. Im just confused I guess because LTE in Ontario is supposedly the fastest you can have on a mobile network and all the providers Say "fastest LTE on the blah blah network" Ive NEVER seen anyone advertise 4G. So I am royally confused.
     

    #8
  9. Sir_Pool_de_Float_MD Eclair Aug 13, 2019 at 10:06 PM

    Sir_Pool_de_Float_MD, Aug 13, 2019 at 10:06 PM :
    Easiest way is to confirm is check to see what bands are used for LTE there, and then install an app that will show you which band your phone is on.
     

    #9
  10. cloudrae Cupcake Aug 13, 2019 at 10:16 PM

    cloudrae, Aug 13, 2019 at 10:16 PM :
    How would I do that? Is there something you would reccomend. Thanks for the replies btw!
     

    #10
  11. Sir_Pool_de_Float_MD Eclair Aug 13, 2019 at 10:24 PM

    Sir_Pool_de_Float_MD, Aug 13, 2019 at 10:24 PM :
    Install Signal Spy from the store. It will show which band you are connected to, and you can then search that band number to see if it is LTE.
     

    #11
  12. saadh.samsudeen Froyo Aug 14, 2019 at 1:29 AM

    saadh.samsudeen, Aug 14, 2019 at 1:29 AM :
    It may display 4G/4G+ but it's LTE. Run a speedtest on both devices, if you want, and compare the results. When I run a speedtest on Ookla, the network detected shows that it's an LTE connection even though the device displays 4G+.
     

    #12
    arabinow likes this.
  13. Melkuse Daniel Froyo Aug 14, 2019 at 7:42 AM

    Melkuse Daniel, Aug 14, 2019 at 7:42 AM :
    Check your LTE toggle switch is turned on under sim settings, if you see it's turned on but still no volte symbol then do check volte symbol is turned on in status bar in settings, if it's turned off it won't show the volte symbol in status bar.
     

    #13
  14. cloudrae Cupcake Aug 14, 2019 at 3:16 PM

    cloudrae, Aug 14, 2019 at 3:16 PM :
    I Will also give this a try
     

    #14
  15. cloudrae Cupcake Aug 14, 2019 at 3:16 PM

    cloudrae, Aug 14, 2019 at 3:16 PM :
    Under my SIM Settings I cannot find anything you mentioned.
     

    #15
  16. Melkuse Daniel Froyo Aug 14, 2019 at 3:25 PM

    Melkuse Daniel, Aug 14, 2019 at 3:25 PM :
    Hmm??? It's really wierd. I can have the settings were you can find it in settings > WiFi & internet > sim & network then select any one of your some and you can see like this


    1565792583473.jpg
    And one more settings you should check is under settings > Display > Status bar > Icon manager like this


    1565792677997.jpg
    let me know if this helps you or still facing any issue.
     

    #16
  17. arabinow Donut Aug 17, 2019 at 9:04 PM

    arabinow, Aug 17, 2019 at 9:04 PM :
    if you were in Canada like the original poster mention you would understand. no Canadian network shows lte on a OnePlus phone it is 4g+.
     

    #17