0
Cannot Copy Item, The device has either stopped responding or has been disconnected.

  1. Harry2101
    Cupcake Dec 4, 2015

    Harry2101 , Dec 4, 2015 :
    Hey Guys,
    So today, after a long time, I've decided to move on to CM from COS as ive had couple of bootloop issues with that in the past. So now i download the official rom and Gapps. Even some unofficial Build from XDA. So when i connect my OPO to PC and try moving the files to the Root of storage (or anywhere else) it gives me this error " Cannot Copy Item, The device has either stopped responding or has been disconnected".
    I've looked into a lot of guides in XDA and other forums but ive been unsuccessful. Ive also tried changing the Zips to .txt but still failed. Ive also restored to other COS rom and tried but failed. I also did the "fix permissions" thing in TWRP but Failed.
    Please Help.
    Thanks in Advance :)
     

    #1
  2. Harry2101
    Cupcake Dec 4, 2015


    #2
  3. rickvdsommen
    Ice Cream Sandwich Dec 4, 2015


    #3
  4. volteon
    Lollipop Community Expert Dec 4, 2015


    #4
    Naman Bhalla likes this.
  5. Naman Bhalla
    Recognized developer Community Expert Recognized Developer Dec 4, 2015

    Naman Bhalla , Dec 4, 2015 :
    Have you tried another PC or cable ? Whenever I encountered this issue, mostly another usb cable solved it. :) Also try toggling USB connection type in Setting. :)
     

    #5
    elanglois and volteon like this.
  6. iPusak Gaoq™
    Jelly Bean Dec 4, 2015

    iPusak Gaoq™ , Dec 4, 2015 :
    Hmmm....if you're using pc then use usb port at the back of your pc not the front...use different port aswell for testing....last but not least, reboot both (your devices and pc) before trying again....
     

    #6
  7. Harry2101
    Cupcake Dec 5, 2015

    Harry2101 , Dec 5, 2015 :
    Ive tested with 3 different ports and 5 different Micro USB cables and also rebooted both devices. no luck :(
     

    #7
  8. Harry2101
    Cupcake Dec 5, 2015

    Harry2101 , Dec 5, 2015 :
    Yeh ive tried this, in 2 different PCs with 5 different cables. no luck :(
     

    #8
  9. DrJMun
    Jelly Bean Dec 5, 2015

    DrJMun , Dec 5, 2015 :
    Have you tried copying the files to an OTG first and then move it from the OTG to root? Not a fix, but a workaround.
     

    #9
  10. TlathamXmahtalT
    KitKat Dec 5, 2015

    TlathamXmahtalT , Dec 5, 2015 :
    Don't let the screen turn off when you're transferring files. Enable developer's options and enable stay awake while USB debugging.
     

    #10
  11. Harry2101
    Cupcake Dec 5, 2015

    Harry2101 , Dec 5, 2015 :
    I've got all that since day 1 , never had this problem before.
     

    #11
  12. TlathamXmahtalT
    KitKat Dec 5, 2015

    TlathamXmahtalT , Dec 5, 2015 :
    Wipe the phone drivers from your pc and reinstall them.
     

    #12
    elanglois likes this.
  13. Harry2101
    Cupcake Dec 5, 2015

    Harry2101 , Dec 5, 2015 :
    Nope, sorry dont have an OTG cable. but i've tried Airdroid ( that file transfer via internet), but my phone wouldnt connect to my account on the Web in PC. my tab connects tho. MMy phone did connect in the past.
     

    #13
  14. Harry2101
    Cupcake Dec 5, 2015

    Harry2101 , Dec 5, 2015 :
    Not working, ive tried more over the wifi app sharers. should i factory reset my phone? Either way i want to change to CM ..
     

    #14
  15. jaferiqbal
    Ice Cream Sandwich Dec 5, 2015

    jaferiqbal , Dec 5, 2015 :
    faced similar problem from time to time.
    Try uninstalling current driverscompletely and then install oneplus one drivers again .
    Enable " stay awake while usb debugging " in developer options ( this should do the trick )
    Try a different usb cable/port.
     

    #15
    Harry2101 likes this.
  16. G_shazil_muhammad_Mqil
    Donut Aug 11, 2017


    #16
  17. MeezoNuggetboi
    Cupcake Apr 13, 2019


    #17