3
Cannot turn on accessibility settings for any app.

  1. Shubham_7775
    Cupcake Jan 8, 2017

    Shubham_7775 , Jan 8, 2017 :
    Whenever I try to turn on the accessibility of any app it shows "Because an app is obscuring a permission request, Settings can't verify your response".
    Because of this problem I can't even install apps from file manager coz I can't select the install button.
    Please help me.
     

    #1
  2. Carphi
    Cupcake Mar 26, 2017

    Carphi , Mar 26, 2017 :
    Had the same issue. Worked after turning off my brightness control app. If you got anything always running try pausing it and then switching the setting.
     

    #2
    madabusd and Deepak3269 like this.
  3. F_Noor_Islam_HcRE
    Cupcake Oct 13, 2017


    #3
  4. HJspencer
    Cupcake Dec 13, 2018

    HJspencer , Dec 13, 2018 :
    I am having the same problem with my OP6 can not turn on Accessibility for any thing. giving same error
     

    #4
  5. jaksprat
    Cupcake Mar 25, 2019

    jaksprat , Mar 25, 2019 :
    Avast was complaining Web shield needed accessibility permission to work and this error prevented me granting it. I eventually solved it by turning off a gesture option on my Oneplus 6T. I navigated to navigation bar and gestures and changed from using Navigation gestures to using Back, Home, Recents. Then it worked and I switched back to using the gestures afterwards.
     

    #5
  6. palc
    Ice Cream Sandwich Mar 28, 2019

    palc , Mar 28, 2019 :
    uninstall all apps that use accessibility mode and reinstall the one you want to use again. There is possibly some app that is using your accessibility mode to trigger itself on it's own which is why you get that error.
     

    #6
  7. ForeverYoungRu
    Cupcake Sep 19, 2019


    #7