20
[Submitted] Cannot use both a fully silent profile (silent) and vibrate-only (ring)

  1. jagerx9
    Froyo Nov 28, 2016

    jagerx9 , Nov 28, 2016 :
    The only option to allow vibrate-only for all incoming calls is the "silent" setting on the alert slider which has an "Enable vibration" setting in its context options. This means that the silent profile cannot be used as a silent profile if the user only wants vibration.
    The "ring" setting on the alert slider only allows actual ringing, the user cannot reduce volume under ring to vibrate-only.
    This works properly on the OnePlus 3 but not the 3T.
     

    #1
    FahadG, jangula_99, a-anik and 17 others like this.
  2. getdustedyun
    Eclair Nov 30, 2016

    getdustedyun , Nov 30, 2016 :
    Same. It's really annoying, I NEVER use an actual ringtone, I only use silent and vibrate modes, which is not possible on OP3T.
     

    #2
  3. Tomas_Nagaj
    Eclair Dec 3, 2016

    Tomas_Nagaj , Dec 3, 2016 :
    Same problem here on the latest OP3T O2OS v3.5.3 (A3003_28_161122).
    The volume slider and vibration settings work fine on OP3 O2OS v3.2.7 (A3003_16_160930).
     

    #3
    anz563 and JaspisB like this.
  4. ajkaramba
    Jelly Bean Dec 4, 2016


    #4
    VaNShO, gcocucci and Tomas_Nagaj like this.
  5. yolomofo
    Froyo Dec 5, 2016


    #5
    anz563, Shram32, zsplus and 2 others like this.
  6. fusionice
    Cupcake Dec 7, 2016

    fusionice , Dec 7, 2016 :
    +1 for this idea
     

    #6
    VaNShO likes this.
  7. DOWNEY
    Eclair Dec 9, 2016


    #7
    JaspisB likes this.
  8. mmddmm1702
    Honeycomb Jan 2, 2017


    #8
    JaspisB likes this.
  9. JaspisB
    Donut Jan 22, 2017

    JaspisB , Jan 22, 2017 :
    This! ^
    Though, with OOS4 this concerns the OnePlus 3 as well, sadly..
     

    #9
  10. alserio
    Eclair Jan 22, 2017

    alserio , Jan 22, 2017 :
    Do Not Disturb is really useful, if you could use "vibration only" with it. Switching to "vibration only" should be possible both for Normal mode and Do Not Disturb mode, because the slider is concerned with WHICH events should be notified, the volume rocker with HOW they should be notified. Right now you can not receive notifications with vibration and without sound when you want to receive only important notifications.
     

    #10
  11. D077Y
    Cupcake Jan 22, 2017

    D077Y , Jan 22, 2017 :
    Same problem here, it's pretty annoying. I hope they enable the classic "ringing + vibrating", "vibrating only", "silent" modes
     

    #11
    alserio likes this.
  12. G_Danny_Troke_TmUx
    Cupcake Jan 23, 2017

    G_Danny_Troke_TmUx , Jan 23, 2017 :
    I'm yet another voice in the crowd that thinks this was a step backwards.

    I've got a OP3 (not T) and it's the same as mentioned. Please change this back OnePlus!
     

    #12
    alserio likes this.
  13. koocha
    Gingerbread Jan 23, 2017


    #13
    aseitz likes this.
  14. aseitz
    Gingerbread Jan 23, 2017


    #14
    koocha likes this.
  15. jangula_99
    Cupcake Jan 29, 2017

    jangula_99 , Jan 29, 2017 :
    So this is a thing and not just my phone. I've been trying to get my phone to do just vibrate but I don't want to turn my phone to silent or dnd
     

    #15
    alserio likes this.
  16. jangula_99
    Cupcake Jan 29, 2017


    #16
  17. jtodd98
    Froyo Jan 30, 2017


    #17
    JaspisB and alserio like this.
  18. OzzyJay
    Ice Cream Sandwich Jan 31, 2017


    #18
    JaspisB and alserio like this.
  19. koocha
    Gingerbread Feb 10, 2017


    #19
    jangula_99 and JaspisB like this.
  20. myfrom
    Froyo Feb 10, 2017

    myfrom , Feb 10, 2017 :
    I would love to see it as in Lineage OS - full volume controls from settings and quick settings and a nice option to quickly switch between them using the slider
     

    #20