0
Third Party Software Can't disable Chrome

  1. Sgbmad
    Eclair Jul 29, 2019

    Sgbmad , Jul 29, 2019 :
    Hi!

    I can't disable Google Chrome in the last Oxygen version (9.5.10 GM21BA). I can do it really, but it re-enable itself again and again and I don't know how. It is so annoying.

    Anybody with the same problem? I've read that disabling Google Partner Setup the problem dissapear but it doesn't.

    I think it re-enable itself after every Android System Webview update...

    Cheers.
     
    Last edited: Jul 29, 2019

    #1
  2. igujax
    Gingerbread Aug 4, 2019

    igujax , Aug 4, 2019 :
    Same problem here. Disabled Chrome and Google Photos many times now but they will show up again in my app drawer at least once every day since the last OOS update. Haven't figured out how to stop it. I think there's nothing we can do besides waiting for the next update.
     

    #2
    Sgbmad likes this.
  3. Sgbmad
    Eclair Aug 5, 2019

    Sgbmad , Aug 5, 2019 :
    I finally assumed that isn't there no way to disable it too.

    After enable and update Google Chrome, the Android System Webview was disabled itself and I can't enable it again.

    https://imgur.com/XGl5KsV

    I don't understand anything...
     

    #3
  4. igujax
    Gingerbread Aug 5, 2019

    igujax , Aug 5, 2019 :
    System Webview activates itself when chrome gets deactivated. That's why you have to update it every time you deactivated chrome. Webview is kind of built-in into chrome. You only need Webview when using another browser than chrome.
     

    #4
    Sgbmad likes this.
  5. Sgbmad
    Eclair Aug 5, 2019


    #5
  6. don.blakaboi
    Donut Aug 7, 2019

    don.blakaboi , Aug 7, 2019 :
    Same problem here. after installing the latest stable build on my 5T this sucker with photos are re-enaling themself. While this was not the case on the beta build. OP please look into this. very very annoying
     

    #6
    Sgbmad likes this.
  7. Swejuggalo
    Jelly Bean Aug 13, 2019

  8. Areebanwar
    Honeycomb Aug 16, 2019

    Areebanwar , Aug 16, 2019 :
    I've the same problem. Not only Chrome but friggin YouTube, play movies, all the apps I disabled for Google re-appear. Never had this problem on my previous OnePlus 5. Ever. Any solutions?
     

    #8
    Sgbmad likes this.
  9. Swejuggalo
    Jelly Bean Aug 16, 2019

    Swejuggalo , Aug 16, 2019 :
    The solution above or adb shell pm disable-user *insert name*. No root needed. Just adb
     

    #9
    Sgbmad likes this.
  10. Areebanwar
    Honeycomb Aug 16, 2019

    Areebanwar , Aug 16, 2019 :
    I've a problem with adb. Would you mind helping me with the drivers? The command shell does not recognise any devices. I did search for Oneplus 7 Drivers, but in vain.

    Don't understand why simply disabling from the settings still works in the opposite direction... :/
     

    #10
    Sgbmad likes this.
  11. Swejuggalo
    Jelly Bean Aug 16, 2019

    Swejuggalo , Aug 16, 2019 :
    I use Linux and it's just plug and play for me.
    I've read about some here that got driver issues too. Should be some threads about that. Problem is finding them [e]1f609[/e]
    What OS?
    A solution would be to make a bootable USB stick and run a live version of Ubuntu.
     

    #11
  12. Areebanwar
    Honeycomb Aug 16, 2019

    Areebanwar , Aug 16, 2019 :
    Ah. I got Windows 10, and no bootable USB stick around. I've been thinking about just resetting my phone. Bought it merely 4 days ago, but there have been tiny issues like this that crop up everyday. Plus battery drain. Like I said, my Oneplus 5 never gave me this problem in the initial days unlike the 7.
     

    #12
  13. Areebanwar
    Honeycomb Aug 19, 2019

    Areebanwar , Aug 19, 2019 :
    Guys, it's annoying now. The system keeps automatically just enabling the damn apps!!!
     

    #13
  14. Swejuggalo
    Jelly Bean Aug 19, 2019

    Swejuggalo , Aug 19, 2019 :
    Don't know what is making a differance. I disabled Google Photos the old fashioned way with the disable button. Has never returned for me. But it does for others.
    If you disable and search for updates manually what happens then? Does not find any right?
     

    #14
    Starcommander likes this.
  15. Swejuggalo
    Jelly Bean Aug 19, 2019

    Swejuggalo , Aug 19, 2019 :
    It's possible to wipe data on Google Play Store. Don't know if it makes a differance since apps does not return on my phone anyway no matter how I disable them.
     

    #15
  16. Areebanwar
    Honeycomb Aug 19, 2019

    Areebanwar , Aug 19, 2019 :
    I've done the same thing. I did the same thing on the OnePlus 5 and nothing wrong. Even in playstore, I disabled auto update. And no, they don't show up when I manually click on search for updates.

    I tried this option but to no avail. Done it 3 times now. It's getting annoying now. I have to constantly disable it even after I friggin have.
     

    #16
  17. T_OP7
    Cupcake Sep 3, 2019

    T_OP7 , Sep 3, 2019 :
    Same here on op7pro:

    -chrome keeps auto updating after I disable it
    -checked and auto update is off (for all apps in playstore)
    - tried changing to other webview implementations but nothing.

    Looks like an issue OnePlus will have to fix, hopefully soon
     

    #17
  18. Swejuggalo
    Jelly Bean Sep 3, 2019

    Swejuggalo , Sep 3, 2019 :
    Apps has reappeared on other phones I had. But just moments after disabling them. A reboot later and Play Store did not find them any more.
     

    #18