0
cant OTA update my 5T anymore

  1. m4str0k Cupcake Mar 15, 2019

    m4str0k, Mar 15, 2019 :
    hey guys, so i have a 64GBs Oneplus 5T and i rooted my phone 1 year ago with magisk using fastboot And TWRP. i used to get OTA updates and i was able to update my phone always. when i recieve an update i would remove TWRP , flash back the stock recovery and remove the root, update my phone then get them back. and this method worked many times.

    right now i cant do this anymore. when i download the OTA update and it finishes the reboot the upgrade button doesnt work anymore. tried aswell to update it manually using local update the local update button doesnt work. tried putting the zip file to the internal storage and flasing it with the stock recovery from internal storage , it doesnt work aswell it doesnt even browse my phone .. tried flashing the ota zip files with TWRP it gives me "updater process ended with error 7"

    right now phone works perfectelly fine, i have access to stock recovery and TWRP aswell. BUT iam unable to update my phone anymore.. any advices?
     

    #1
  2. stark2991_PL KitKat Mar 15, 2019


    #2
  3. m4str0k Cupcake Mar 15, 2019

    m4str0k, Mar 15, 2019 :
    yes
     

    #3
  4. stark2991_PL KitKat Mar 15, 2019

    stark2991_PL, Mar 15, 2019 :
    If you are using official TWRP, check blu_spark version.
    And paste the link to the ROM zip file that you are trying to flash. I want to see if it's the proper one.
     

    #4