Can't receive/send call anymore

  1. Koskoz
    Eclair Feb 19, 2016

    Koskoz , Feb 19, 2016 :

    Since this morning I'm not able to send or receive call. SMS and data is working correctly.
    I've tried rebooting the phone, removing the SIM, another SIM (on which the network couldn't been found), wiping the cache but nothing works.

    When O click on a phone number in the dialer app the phone application shows up, no phone number is dialed and the message "End of call" is shown.

    I'm lost, what can I do?

    I see two solutions: wipe all the data and get the phone back to a factory reset, but I don't want to (it's so boring) or reflash the ROM but I don't know how to do it.

  2. 5star02707
    Ice Cream Sandwich Feb 20, 2016

  3. Koskoz
    Eclair Feb 20, 2016

    Koskoz , Feb 20, 2016 :
    Yes, that's what I did and it's working again. But damn, that's a serious issue, it shouldn't happen.

  4. vikk83
    Cupcake Mar 18, 2016

    vikk83 , Mar 18, 2016 :
    I had the same problem, try to force 2G network, and then switch back to 4G. It solved this issue for me today. Of course I rebooted several times during I was trying to solve the problem, I have also experienced a lot of unusual heat up of the phone. Simple reboot did not solve it.

  5. iebu
    Cupcake Apr 7, 2016

    iebu , Apr 7, 2016 :
    hi, same problem since monday. then i try to move the sim from sim1 to sim2 and solved for one day, but every morning i must do this switch.

  6. ph68
    Froyo Apr 7, 2016

    ph68 , Apr 7, 2016 :
    As vikk83 says - force 2G and then back to LTE should solve the problem

    iebu likes this.
  7. Margot6887
    Cupcake Jan 19, 2017

  8. Kéno40
    Jelly Bean Jan 19, 2017