1
can't send text messages

  1. csemnani
    Gingerbread Dec 20, 2016

    csemnani , Dec 20, 2016 :
    All of a sudden today I can receive messages but I can't send them! They fail right away. Anyone have any ideas?
     

    #1
    L1562092928554 likes this.
  2. kduval
    Cupcake Dec 20, 2016

    kduval , Dec 20, 2016 :
    i am having the same issue not sure when it started but sometime over the night. using a oneplus 3t
     

    #2
  3. FILMGEEK25
    Cupcake Dec 20, 2016


    #3
  4. DarkmanX
    Cupcake Dec 20, 2016

    DarkmanX , Dec 20, 2016 :
    I have the same issues too. interestingly I can only send when I'm on the phone. I don't have any issues with picture messages. Nothing wrong with the network I just went to a T-Mobile store and switched sims and seemed to work on another phone. Come on One Plus. please fix this.
     

    #4
  5. dokler
    Cupcake Dec 20, 2016

    dokler , Dec 20, 2016 :
    Check to see if VoLTE is on. I just had the same problem and it fixed it for me. Go to SIM & Network settings and if VoLTE is on, turn it off.

    See if that works for you!
     

    #5
    v71532 and DarkmanX like this.
  6. DarkmanX
    Cupcake Dec 20, 2016

    DarkmanX , Dec 20, 2016 :
    it worked... what is VoLTE anyway?
     

    #6
  7. dokler
    Cupcake Dec 20, 2016

    dokler , Dec 20, 2016 :
    I guess it's called Voice Over LTE. It's like a way of having HD voice when talking on the phone. I found a thread on a forum from two years ago that said that VoLTE makes SMS go through Google Voice servers. I wish I could explain more but I don't really get it either haha
     

    #7
  8. v71532
    Cupcake Dec 20, 2016


    #8
  9. ayson94
    Donut Dec 20, 2016

    ayson94 , Dec 20, 2016 :
    I just had the same issue but I had to turn off both VoLTE and VoWiFi.
     

    #9
  10. jeffd8709
    Cupcake Dec 20, 2016

    jeffd8709 , Dec 20, 2016 :
    Worked for me too. I saw a bunch of threads over on XDA talking about the Google voice as well but didn't put two and two together about the VOLTE thing.
     

    #10
  11. IVANJOHNSON
    Eclair Dec 20, 2016


    #11
  12. bigvinny
    Cupcake Dec 20, 2016

    bigvinny , Dec 20, 2016 :
    Having same issue starting today. Had to turn off VoLTE and VoWiFi to send SMS. It was working fine before without disabling them. I wonder if it's possible to reroute SMS from going through Google Voice.
     

    #12
  13. Meddler
    Eclair Dec 20, 2016

    Meddler , Dec 20, 2016 :
    was having the same problem, turning off VoLTE was the answer....thanks guys
     

    #13
    G_Arjun_zBEb and eurovortex like this.
  14. eurovortex
    Froyo Dec 21, 2016

    eurovortex , Dec 21, 2016 :
    had the same issue yesterday after getting it delivered. Toggled VOLTE and next resend worked.
     

    #14
  15. jasonarima
    Gingerbread Dec 21, 2016

  16. matthewcgordon
    Cupcake Jan 12, 2017

    matthewcgordon , Jan 12, 2017 :
    I'm not so sure that this has been fixed. I'd start a thread but I haven't posted 5 times.

    As of 1/10, I cannot receive a single text. Tried all the usual methods of troubleshooting before reaching out to T-Mobile to no avail. Ultimately, I have been lead here as a last resort and the fix of turning off VOLTE simply didn't work.

    A peculiar thing does happen, though occasionally and only typically when I restart my phone do I receive exactly 2 text messages. One is a duplicate, but both are received simultaneously.

    I'm stuck.
     

    #16
  17. mehta1plus
    Donut Apr 13, 2017

    mehta1plus , Apr 13, 2017 :
    Hi, I just bought a Oneplus3T Midnight Black, and this is the issue I faced right away, like 10 minutes since I got it out the box. Thing is, my SIM card is not even VoLTE enabled (I wanted to test the phone out with my secondary SIM instead of the primary one, which has internet enabled), so now I am stumped about how to fix it. What do?
     

    #17
  18. Anirudh Mehta
    Cupcake Apr 13, 2017

  19. madserpat
    Cupcake Jul 5, 2017

    madserpat , Jul 5, 2017 :
    Hi, I'm having this problem too. Receiving texts but cannot send any. Based in Ireland - cannot see the VoLTE setting under 'SIM & Network' so don't seem to have an option to turn it off. Can anybody help?
     

    #19
  20. ozelvr
    Cupcake Jul 6, 2017

    ozelvr , Jul 6, 2017 :
    Doesn't appear to be an option.
    1499347978260.jpg
     

    #20