0

Can't switch Volte off

  1. Ram Heer Eclair May 23, 2019

    Ram Heer, May 23, 2019 :
    Hi I bought a OnePlus 7 pro direct from OnePlus, I am on the EE network in the UK. I have issues where once I set up the phone Volte is active as shown in my status bar but there's no way to switch it off! I have looked in settings under sim and it has a WiFi calling toggle but nothing for Volte. I have also tried *#800# checked in logkit and there's no option there either! Is anyone else having this issue? Any help would be appreciated or I might have to return the device which I don't want to. Thanks in advance
     

    #1
  2. HermitDash Honeycomb May 23, 2019

    HermitDash, May 23, 2019 :
    Settings> Wifi and Internet > Sim and Network > Sim 1. You should see a section for Enhanced communications to toggle VoLTE and Wi-Fi Calling if your carrier supports it.
     

    #2
  3. djh901 Eclair May 25, 2019

    djh901, May 25, 2019 :
    Phone want allow call forwarding. It's been checked by several users no one got call forwarding to work.
     

    #3
  4. djh901 Eclair May 26, 2019

    djh901, May 26, 2019 :
    Today at 5pm my ONEPLUS 7 PRO phone died. The screen blinks 2 times and went to black. It will not power up now. I had about half a dozen issues with this phone. Which seemed odd because my Oneplus 6T was fantastic. I have asked for full refund. This model is simply not ready. Just my 2 cents worth.
     

    #4