4
Can't Transfer Files via USB

  1. F_Jonathan_Ramdass_lQrO
    Donut Jun 16, 2019

    F_Jonathan_Ramdass_lQrO , Jun 16, 2019 :
    After upgrading to Android Pie, I am u able to transfer files to my computer through USB. When I select "File Transfer" in the USB options and go on the folder I normally find all the files on my phone on, it says "This folder is empty"

    please help.
     

    #1
  2. sleepo
    Cupcake Jun 20, 2019


    #2
  3. Berath
    Cupcake Jul 1, 2019

    Berath , Jul 1, 2019 :
    I've the same issue as described by in #1. Standard is "no file transfer" and if I change it to "file transfer" I see "This folder is empty". Never seen this prior to update to Pie.
    If I change the USB modus to any other possible setting and again back to "file transfer" the volume comes up as normal. But I've to change the status a couple of times (1-3).
    I'd like to get a working solution (not only to change the standart behavior, to startup with "file transfer" if USB will be connected.
    Any hint or idea?
     

    #3
  4. meir_shahar
    Cupcake Jul 17, 2019

    meir_shahar , Jul 17, 2019 :
    I 've also same phenomena on OP3 .
    From the upgrade to Android Pie - there is a new problem with the USB described above:
    The directory ONEPLUS A3003 shows: This folder is empty

    What is the solution for that problem ?
     

    #4
  5. L1565521012443
    Cupcake Aug 11, 2019

    L1565521012443 , Aug 11, 2019 :
    Hi, I had this problem and the fix was to first disconnect USB cable. Then turn the developer settings on (think you need to tap Build number seven times in the About Phone under settings menu), then go into developer options under system settings, tap on Default USB Configuration and select File Transfer. Now reconnect cable and it should work. If not, try with a different USB cable as others on other forums have fixed the issue by changing cable.

    This is in the above video but is a little difficult to see as it's done so quick.
     

    #5
    Ekul1991 likes this.
  6. Ekul1991
    Cupcake Sep 12, 2019


    #6
  7. Wandella
    Cupcake Sep 21, 2019

    Wandella , Sep 21, 2019 :
    I also own a OP3 and was having the same issue, where the folder says empty when connected to my PC. My issue was resolved after I made sure I had Settings > Systems> Developer Options > Default USB Configuration > File Transfer turned on, AND I did a cache wipe. Clear cache will NOT delete your photos, so don't worry. After these steps, I connected my phone with USB into my PC, and the folder now shows files.
     

    #7
  8. grulong
    Froyo Mar 15, 2020

    grulong , Mar 15, 2020 :
    If anyone is still interested, long file name was an issue for me. Just renaming the file solved the problem.
     

    #8
  9. rgovindan66
    Cupcake Aug 9, 2020

    rgovindan66 , Aug 9, 2020 :

    Thank you so much for your feedback. I could transfer files from PC to Oneplus.
    Dr.R.Govindan
     

    #9
  10. Demencja
    Cupcake Nov 24, 2020

    Demencja , Nov 24, 2020 :
    Work for me. OnePlus 7 Pro.

     

    #10
  11. Optimus_Prime_07
    Ice Cream Sandwich Nov 26, 2020


    #11
  12. imsurya
    Froyo Dec 9, 2020


    #12
  13. kollaberry_dhruvin
    Eclair Dec 14, 2020


    #13
  14. T1619108036848
    Cupcake Apr 22, 2021

    T1619108036848 , Apr 22, 2021 :
    I bought Oneplus 9 recently and I am facing the same issue. I tried changing the settings from the debugging setting but it isnt working yet.
     

    #14