8
Sound Can't turn notification volume down to silent since Nougat update

  1. marcellogoiaba
    Gingerbread Jan 5, 2017

    marcellogoiaba , Jan 5, 2017 :
    Since the Nougat update I've been having problems turning the notification volume, it does not go down all the way to silent as it used to.
    The lowest it gets is shown in the screenshot attached

    Now if I'm on do not disturb I still can hear the notifications coming in.
    App sounds like Facebook sounds, whatsapp messages, etc.
    Does anybody know a fix for this bug?

    I've tried factory reset a couple of times but no luck
     

    #1
    Lds_calame, Lodhini, WobRock and 5 others like this.
  2. marcellogoiaba
    Gingerbread Jan 5, 2017

  3. G_raja_deol_CcpX
    Cupcake Jan 5, 2017


    #3
  4. piotrick
    Gingerbread Jan 5, 2017

    piotrick , Jan 5, 2017 :
    Someone else had posted that you must hold the volume down button when moving the alert slider down from Silent to Ring. This will put you in vibration mode.
     

    #4
  5. Atzenman
    Froyo Jan 5, 2017

    Atzenman , Jan 5, 2017 :
    I think you have to use the silent mode on the alert slider and activate vibration in the settings of this mode.
     

    #5
  6. jenishbardoliya
    Eclair Jan 5, 2017

    jenishbardoliya , Jan 5, 2017 :
    Yes, that's right.
     

    #6
    Atzenman likes this.
  7. marcellogoiaba
    Gingerbread Jan 6, 2017

    marcellogoiaba , Jan 6, 2017 :
    Well, I used to turn it down to vibrate and I would still get the notifications on my watch. Now if I change to the silent mode with vibration I no longer get the notifications.
     

    #7
  8. marasta86
    Donut Jan 9, 2017

    marasta86 , Jan 9, 2017 :
    Hi there, I noticed the same problem of the volume slider. I usually put my phone in vibration mode without any ringing sound, when I was on MM it was possible but since the Nougat update i can only low the volume to 14%. I think this is a bug instead of a "feature", I would like to decide the volume level between 0-100%, it's a kind of a strange limit 14-100% don't you think? ;)
     

    #8
  9. L0r3n2
    Donut Jan 13, 2017

    L0r3n2 , Jan 13, 2017 :
    You can put your slider in silent mode, go to settings and switch virbations on. Than you have your 0% volume and vibration. But yes, I agree before it was much better.....
     

    #9
  10. ClashCorp
    Cupcake Jan 20, 2017

    ClashCorp , Jan 20, 2017 :
    This is stupid. It completely breaks my Tasker profile that I had set up to automatically go into silent mode when at school. Very disappointed in OnePlus for pushing this out in an update.
     

    #10
  11. shivendrasharan
    Cupcake Jan 20, 2017


    #11
  12. vluomanen
    Cupcake Jan 20, 2017

    vluomanen , Jan 20, 2017 :
    I really hate this new alert slider thing because vibration usage has been made more complicated. Earlier I was just able to enable vibration during "normal" mode. Now I need to enable silent mode and then from settings enable vibration during that mode. And when going to bed, I need to disable the vibration. Before I could just switch to silent mode - done.
     

    #12
  13. Svendejongste
    Donut Jan 20, 2017

    Svendejongste , Jan 20, 2017 :
    I also had the same problem, but i found a way to fix it. Download tiles by rascarlo (playstore or apk) then you can make a quicktile with sound. Then you can put it into vibrate mode! This helped for me and my friends!
     

    #13
  14. Frodo478
    Cupcake Jan 20, 2017

    Frodo478 , Jan 20, 2017 :
    Yes, that's not an update or a feature. It's an bug. And the only way to do this is to access inside the settings. I hope that it will be fixed shortly.
     

    #14
  15. Kchaitanya707
    Donut Jan 20, 2017

    Kchaitanya707 , Jan 20, 2017 :
    for vibration mode u need to completely slide the slider to the top and then click on any of the 2 volume buttons and then click on the screw/settings button and then enable vibration for complete silent mode u need to disable the vibration
     

    #15
  16. bjallen13
    Honeycomb Jan 21, 2017

    bjallen13 , Jan 21, 2017 :
    Yeah. This ruined the slider entirely for the OnePlus.

    Why would you have a "do not disturb" slider that won't allow you to silence notifications....?

    Lamest idea ever. I don't want my notifications stuck at 14% volume. It's super lame.
     

    #16
  17. stin00
    Gingerbread Nov 1, 2017


    #17
  18. dga5030
    Cupcake Aug 9, 2018

    dga5030 , Aug 9, 2018 :
    I just got my OneNote 6 today and I came to this forum with the same problem. So, I guess not.


    Very, very lame.
     

    #18
  19. Lds_calame
    Cupcake Nov 7, 2018

    Lds_calame , Nov 7, 2018 :
    How did OnePlus screw this up so badly?

    I should be able to click the down volume once notm for silent, and twice from here to activate vibrate - just like ALL 2015+ phones. What a disappointment in your highly touted 6t
     

    #19