9

can't turn volume down until just vibrator

  1. iamk40s Gingerbread Jan 8, 2017

    iamk40s, Jan 8, 2017 :
    Hey people, since a few days ago I'm not being able to have only vibration active. I cannot go below the level shown in the attached screen shot. Not with the buttons neither by sliding on screen. What can I do?
    1483903738975.jpg
     

    #1
    stin00, Locodesc, Alex27598 and 6 others like this.
  2. freisert Cupcake Jan 8, 2017

    freisert, Jan 8, 2017 :
    Did you solve this? I'm searching since an hour for a fix, but nothing. Have the same problem, i think i tapped a few buttons while catching my Phone from Falling and since then my Volumen is at 14% and i can't Go lower.

    Found this in Tipps und Tricks for Nougat thread.

    "In all notification mode (slider set to Ring), you can't set the volume to zero/vibrate anymore by using the hardware volume keys. This is intended. A workaround is setting the phone to silent mode (top position for the slider), and then tapping settings in the popup, and enabling vibration. The phone will vibrate when you receive a notification or a call."

    I'm Not satisfied.
     

    #2
  3. savijaakko Cupcake Jan 8, 2017

    savijaakko, Jan 8, 2017 :
    Same problem. I used button upon the volume switch. I don` t Know if there is another way.
     

    #3
    iamk40s likes this.
  4. iamk40s Gingerbread Jan 8, 2017

    iamk40s, Jan 8, 2017 :
    No I didn't find a solution :( I don't like either the workaround suggested. This is kinda annoying
     

    #4
  5. harsh1682 Eclair Jan 8, 2017

    harsh1682, Jan 8, 2017 :
    This is default setting. If u want only vibration then u should use alert slider provided on left side of ur phone. Cheers!
     

    #5
  6. iamk40s Gingerbread Jan 8, 2017

    iamk40s, Jan 8, 2017 :
    Default setting? Nope. At least before going volume down enabled vibration only.
    If I go with the alert slider to silent I have to enable and disable vibration manually depending on what I want. That is a ****** up usability. So I don't think is intended to work like that. Before nougat was working and in my work phone with nougat the behavior is the same.
     

    #6
    yolomofo likes this.
  7. harsh1682 Eclair Jan 8, 2017

    harsh1682, Jan 8, 2017 :
    This is the only way. you can not go down to zero volume with buttons. U will have to use alert slider, this is the sole purpose of alert slider.
     

    #7
    ghostofcain likes this.
  8. Depado Cupcake Jan 21, 2017


    #8
  9. gtz707 Cupcake Jan 21, 2017

    gtz707, Jan 21, 2017 :
    also in my phone since the upgrade to android-7 yesterday. looks like a nasty bug
     

    #9
  10. G_mustafa_khadkiwala_CHe Donut Jan 21, 2017


    #10
  11. ketankothari2 Cupcake Jan 21, 2017

    ketankothari2, Jan 21, 2017 :
    It's the same problem with my phone. PRIOR to upgrade it was good and now it's really irritating
     

    #11
  12. Dave_G Donut Jan 21, 2017

    Dave_G, Jan 21, 2017 :
    This is unacceptable and a fundamental change to the device that I do not accept. Either fix this urgently or give me the ability to roll back immediately.

    As far as I am concerned this device is no longer fit for purpose and therefore if not resolved I'll be walking away from OnePlus
     

    #12
  13. SimonRam Lollipop Jan 21, 2017

    SimonRam, Jan 21, 2017 :
    Strong words Dave.
    Maybe they'll mod it in an update after sorting out all the lost contacts and battery issues people seem to be finding.
     

    #13
  14. G_steevan_dsouza_hqEP Cupcake Jan 21, 2017


    #14
    stin00 likes this.
  15. Dave_G Donut Jan 21, 2017

    Dave_G, Jan 21, 2017 :
    Simon, strong words need as OnePlus believe "By Design" is acceptable therefore they can close the other threads started they see fit
     

    #15
  16. F_Dziugas_Syksta_oxMm Cupcake Jan 21, 2017

    F_Dziugas_Syksta_oxMm, Jan 21, 2017 :
    not a bug. you can only put your phone on vibrate in silent mode. while on ringer mode phone can't be only on vibrate. a stupid thing but this is what they decided to do in the new update
     

    #16
    stin00 likes this.
  17. G_Emma_Debaud_ttPp Donut Jan 21, 2017

    G_Emma_Debaud_ttPp, Jan 21, 2017 :
    how can we enable vibration mode manually please ?
     

    #17
  18. G_Emma_Debaud_ttPp Donut Jan 21, 2017

    G_Emma_Debaud_ttPp, Jan 21, 2017 :
    oh non it's okay sorry [e]1f602[/e]
     

    #18
  19. hsnmz Donut Jan 21, 2017

    hsnmz, Jan 21, 2017 :
    I guess you can only use the slider above the volume buttons to activate the silent mode
     

    #19
    ghostofcain likes this.
  20. Dave_G Donut Jan 21, 2017


    #20
    stin00 likes this.