8
Can't us ARcore apps via OnePlus 8 Pro

  1. LavaDragon
    Eclair May 19, 2020


    #1
  2. Miraaas
    Cupcake May 19, 2020


    #2
    LavaDragon likes this.
  3. LavaDragon
    Eclair May 20, 2020


    #3
    Miraaas likes this.
  4. marceltex
    Cupcake May 28, 2020

    marceltex , May 28, 2020 :
    I've also been experiencing issues with ARCore on my OnePlus 8 Pro. On my OnePlus 8 Pro, ARCore apps launch fine and they detect my device is ARCore compatible, then it asks me to move my hand around to scan the surroundings. I do this, but my device just stays in this state forever. I have tried it in a really big room, moved my hand, even walked around a bit, but nothing. The device just keeps telling me to move my hand around. This happens on every ARCore app I've tried. I have not been able to successfully see an AR object on my OnePlus 8 Pro :(
     

    #4
    LavaDragon and Max_Fremps like this.
  5. Max_Fremps
    Gingerbread May 28, 2020

    Max_Fremps , May 28, 2020 :

    Same problem
     

    #5
    marceltex and LavaDragon like this.
  6. LavaDragon
    Eclair May 30, 2020

  7. chubs12
    Gingerbread May 30, 2020

    chubs12 , May 30, 2020 :
    Same! It actually never "activates" somehow, just asking me to move "left to right" and.. yeah.. dunno why.
     

    #7
    firoz3321 and LavaDragon like this.
  8. R4nger
    Froyo May 31, 2020


    #8
    LavaDragon likes this.
  9. BotijoMNF
    Eclair May 31, 2020


    #9
    LavaDragon likes this.
  10. LavaDragon
    Eclair Jun 5, 2020


    #10
  11. MarkusRanz
    Ice Cream Sandwich Jun 27, 2020


    #11
  12. accrfc
    Cupcake Jun 29, 2020

    accrfc , via OnePlus 8 , Jun 29, 2020 :
    I'm also having this problem.

    Is this an issue with my personal device or with OP8 phones in general?

    I'm still under my warranty, wondering whether to return it now.
     

    #12
  13. smaberg
    Gingerbread Jun 30, 2020

    smaberg , Jun 30, 2020 :
    Reported this bug to OnePlus long ago and also recent, they got all my logs etc.

    I encourage everyone to do this
     

    #13
    O1575059395117 likes this.
  14. firoz3321
    Froyo Jul 1, 2020


    #14
  15. O1575059395117
    Cupcake Jul 1, 2020

    O1575059395117 , via OnePlus 8 , Jul 1, 2020 :
    The op people said it's a known issue with the OP8/8+, and that they are working on a fix.
    I have the same issue, and would hate it to return the phone over this, as I do need this feature for my job
     

    #15
    InvestigateXM, LavaDragon and accrfc like this.
  16. LavaDragon
    Eclair Jul 1, 2020

    LavaDragon , via OnePlus 8 Pro , Jul 1, 2020 :
    Cool, thanks for the post !! have a good day !!!
     

    #16
  17. firoz3321
    Froyo Jul 9, 2020

    firoz3321 , Jul 9, 2020 :
    I uninstalled the AR Core Play Services, then Updated the AR Code Play Services then restarted the Mobile and it started working.
     

    #17
    R4nger likes this.
  18. Martinsfail
    Froyo Jul 9, 2020

    Martinsfail , via OnePlus 8 Pro , Jul 9, 2020 :
    Has worked for me once. after I closed the Google Measure app and opened it again, it didn't work again.
     

    #18
    firoz3321 likes this.
  19. mbze430
    Froyo Jul 9, 2020

    mbze430 , Jul 9, 2020 :
    Same! downloaded a bunch of ARCore apps and none of the actually works.
     

    #19
    Miraaas likes this.
  20. firoz3321
    Froyo Jul 12, 2020

    firoz3321 , via OnePlus 8 , Jul 12, 2020 :
    Even 10.5.9 update didn't resolve the issue.

    And oneplus is proudly launching the Nord mobile in AR mode. Installed the Nord AR app and it doesn't work either.

    Spending huge amounts of money and facing such issues with no response from official oneplus is frustrating and disappointing.
     

    #20
    O1575059395117 and Miraaas like this.