0
capacitive buttons not working !

  1. jpatel7850
    Cupcake Jan 6, 2018


    #1
  2. Salt505
    Jelly Bean Jan 6, 2018

    Salt505 , Jan 6, 2018 :
    Did you check in settings to make sure they're enabled?
     

    #2
    IiroP. likes this.
  3. jpatel7850
    Cupcake Jan 6, 2018

  4. jpatel7850
    Cupcake Jan 6, 2018

    jpatel7850 , Jan 6, 2018 :
    when I press the left capacitive button it doesn't function but the blue dot light on button glows on the left capacitive button ! whereas the right capacitive button doesn't function as well as blue dot light on button also doesn't glow !
     

    #4
  5. Salt505
    Jelly Bean Jan 6, 2018

    Salt505 , Jan 6, 2018 :
    Have you tried rebooting your device?
     

    #5
  6. jpatel7850
    Cupcake Jan 6, 2018

  7. Salt505
    Jelly Bean Jan 6, 2018

    Salt505 , Jan 6, 2018 :
    Try booting into safe mode. Hold down the power button until the power menu shows up > tap and hold on the 'Power off ' icon > Tap 'OK'

    If your capacitive buttons work after doing this, it's an app you installed causing problems. If they still aren't working, let me know.
     

    #7
  8. jpatel7850
    Cupcake Jan 6, 2018


    #8
    Salt505 likes this.
  9. Salt505
    Jelly Bean Jan 6, 2018

    Salt505 , Jan 6, 2018 :
    That's unfortunate. The last thing I want you to try is to clear your cache. Power off your phone > hold volume down and power button together > navigate the menus until you see something like 'clear cache' don't tap anything that says something like 'clear data' or 'factory reset'.
     

    #9
  10. jpatel7850
    Cupcake Jan 6, 2018


    #10
    Salt505 likes this.
  11. Salt505
    Jelly Bean Jan 6, 2018

    Salt505 , Jan 6, 2018 :
    The only thing left to try that I can think of, is a full factory reset. You will lose ALL DATA, but it might help you.
     

    #11
  12. IiroP.
    The Lab - OnePlus 5T Reviewer Jan 6, 2018

    IiroP. , Jan 6, 2018 :
    Also, toggling then off and back may help
     

    #12
  13. iamkrishnam
    Eclair May 13, 2018

    iamkrishnam , May 13, 2018 :
    Hi all,

    I was facing the same issue (the dead capacitive buttons) for the past 2 days ago and I went crazy. No on has the right solution.

    But this worked for me.

    1. Go to Setting
    2. Scroll Down to About Phone and enter
    3. Scroll Down and keep tapping on Build Number until your Developer Options are activated/confirmed
    4. Go back to Setting and enter Developer options and activate 1) Advanced reboot 2) OEM Unlocking

    Both my capacitive buttons started working.

    I did not do anything as of now because I just want the capacitive buttons to work. I am SO used to these 2 capacitive buttons that I cannot imaging using phone without those 2 buttons.

    I am not sure or can guarantee if this is a permanent solution but it ACTIVATED by dead capacitive buttons and I am happy for now.

    I think OnePlus should look into this flaw. It is a software flaw and not hardware issue. But it looks like OnePlus doesn't care about previous phones.

    My next phone would be Google Phone. I cannot reply on OnePlus because their software is bad. Yes, their phones are not expensive but software is important and also stock android is much better than any other version of Android. We get regular updates.
     

    #13
  14. sharathrokz
    Cupcake Sep 29, 2018


    #14
  15. mojoyoyo77
    Lollipop Assistant Head Moderator Sep 29, 2018

    mojoyoyo77 , Sep 29, 2018 :
    Did you solve the problem?
    Did any of the proposed solutions serve you?
    The forum is not a support service of the company, it is a site to help each other and where each user contributes what he can, some members of the community tried to help him.
    I think that, even if it's just for education, I should have said something, if it was solved and how, this could serve other users with the same problem.

    Thread moved to OnePlus 5 support
     

    #15
  16. arunkp123
    Cupcake Oct 1, 2018

    arunkp123 , Oct 1, 2018 :
    Same has worked for me and I have also posted this solution in some other thread related to capacitive buttons not working .
     

    #16
  17. William Mattammal
    Cupcake Oct 17, 2018

    William Mattammal , Oct 17, 2018 :
    Yeah my phone was 100% in gaming mode. Not sure how that happened. Thank you, Sharathrokz! Go to options, then "advanced", then all the way at the bottom to gaming mode, then turn off the "Lock Buttons" option. Hope this helps!
     

    #17
  18. G_Vaibhav_Kulkarni_MxNc
    Cupcake Jan 1, 2019

    G_Vaibhav_Kulkarni_MxNc , Jan 1, 2019 :
    Just came across this thread, for mine it's water damaged and so my capacitive buttons are not working.
    Oneplus service center guys told me to change the main board (which I won't, ever!)

    So there are two possible ways out of this:
    - you can start the soft navigation bar from settings
    - there's this cool navigation gestures app by XDA guys - https://play.google.com/store/apps/details?id=com.xda.nobar
    (I'm using this one currently, and it works like charm)
     

    #18
  19. Evilynni
    Cupcake Jan 6, 2019

    Evilynni , Jan 6, 2019 :
    I had this issue starting today. I don't have any damage whatsoever, I tried all the solutions listed here and nothing worked. I had to do a factory reset. =( Quite the hassle. I have a hunch that it was related to the game mode - but I searched for 3 hours the settings menu and didn't find anything wrong. Well, now all my game progress is lost but at least my buttons work. There's worse than game progress lost, just glad that my phone's not broken. But yea, would be nice if Oneplus could look into this.
     

    #19
  20. ImmacR
    Eclair Jan 18, 2019

    ImmacR , Jan 18, 2019 :


    Hi. I'm facing the same dilemma. My buttons went dead, I turned on the on-screen navigation buttons but then 2 days later I toggled them off and my buttons started working but didn't last long, they went dead again and I have tried every possible solution listed in different threads with no success. My screen is perfect no damage at all. Thehome button works perfectly as well, in fact when I press it the buttons light up but they don't respond to any actions. My RMA has been approved but before I send off my phone for repair, just wanna try the full factory reset...will this solve the problem? I just can't do without the soft keys. Please help
     

    #20