0
capacitive buttons not working !

  1. E1549773394146
    Cupcake Feb 10, 2019

    E1549773394146 , Feb 10, 2019 :
    Hello everyone,

    I faced the same issue 5 days back, both capacitive buttons went dead one by one.

    In my case some moisture went in to the charger side of the phone.

    First i started on screen navigation panel buttons, then i was able to use my phone well


    Also I put my switched off phone to a rice container, two consecutive nights, the buttons started the next day , One LED still blinks but I don't turn on LED
     

    #21
  2. F_Zubair_Mohsin_EsPy
    Gingerbread Apr 21, 2019

    F_Zubair_Mohsin_EsPy , Apr 21, 2019 :
    I was facing same issue since yesterday, thanks for your support. Really worked for me [e]1f44d[/e]
     

    #22
  3. G_Nikhil_Dua_tECC
    Cupcake Jun 23, 2019

    G_Nikhil_Dua_tECC , Jun 23, 2019 :
    This one worked for me, but now only recent button is working.....problem persists with back button......and thanks the recent button remains in working condition even after undoing the settings suggested.......seems like there is some bug that's troubling us
     

    #23
  4. G_Shaggy_Maggy_QSmS
    Cupcake Jul 26, 2019

    G_Shaggy_Maggy_QSmS , Jul 26, 2019 :

    This worked with me, both buttons working. Thanks it save my life. Although alternate is on screen buttons which I was using since this problem happened.
     

    #24
  5. sangramdinde
    Cupcake Mar 12, 2020


    #25
  6. vipin.bindoria
    Cupcake Jul 1, 2020

    vipin.bindoria , Jul 1, 2020 :
    Try removing recently installed apps. For me it worked after removing "Anydesk - Remote desktop" & "LG Service" apps.
     

    #26