2
Cast or Screen Mirroring

Thread Status:
Not open for further replies.
  1. Deactivated User
    Apr 8, 2017


    #1
    F_Debanjan_Dutta_DFgo and saji89 like this.
  2. sahil_starrh
    Honeycomb Apr 8, 2017

    sahil_starrh , Apr 8, 2017 :
    Same, seems to be a problem with Nougat. I used to be able to cast to my tv no problem, after updating to nougat i can't cast. Not sure what the problem is.
     

    #2
  3. saji89
    Donut Apr 8, 2017

    saji89 , Apr 8, 2017 :
    Same issue for me.

    One Plus 3T fails to cast to my LG Smart TV.(It tries to connect and shows the message - your device is disconnected). It used to connect fine some time ago.

    I have a One plus X too.. It connects fine, even now. So the issue is not with my Smart TV. This is very frustrating.

    I have included images in this message from my Smart TV for both One Plus 3T and One Plus X


    1491673044222.jpg

    1491673044339.jpg
     

    #3
    Deactivated User likes this.
  4. saji89
    Donut Apr 8, 2017

    saji89 , Apr 8, 2017 :
    @G_joshu Could you update the post title with a more indicative text like "Cast or scren mirroring issue".
     

    #4
  5. Abhilashb1991
    Donut May 16, 2017


    #5
  6. G_Harsh_Gupta_CtQo
    Donut May 16, 2017

    G_Harsh_Gupta_CtQo , May 16, 2017 :
    I too were having this problem. I recently found out the solution for this.
    you can follow the below steps and see it might work (mine Sony Bravia worked perfectly)
    1. Go to WiFi settings
    2. Click on the 3 dots
    3. Click on advanced
    4. Change the WiFi band frequency to 2.4 GHz only or 5 GHz only and then check with both.
     

    #6
  7. F_Sarang_Sambare_kJrj
    Cupcake May 28, 2017

    F_Sarang_Sambare_kJrj , May 28, 2017 :
    I'm unable to connect with Sony Bravia via cast in OP3T mobile..TV showing preparing for screen mirroring but then device connection failed message..i tried by changing frequency band too. please help this is frustrating.
     

    #7
    Vedant620 likes this.
  8. Ramdinpuia
    Honeycomb May 28, 2017

    Ramdinpuia , May 28, 2017 :
    Reboot to recovery and clean cache fid the trick.
    But it is irritating especially when my other phones have no problem
     

    #8
  9. Vladimir02
    Froyo Jun 16, 2017

    Vladimir02 , Jun 16, 2017 :
    I had connectivity problems as well with a Smart TV Lg that runs webOS 3.0

    After the upgrade to 4.1.6 it connectes with no problem. The update helped [e]1f601[/e]
     

    #9
    Deactivated User likes this.
  10. Mobilepalace9
    Donut Jul 19, 2017

    Mobilepalace9 , Jul 19, 2017 :
    I am facing the same problem with OP3t cast screen is not working after upgradation to Nugget.
     

    #10
  11. Vishnu_prabhakar
    Cupcake Sep 16, 2017

    Vishnu_prabhakar , Sep 16, 2017 :
    I have found a solution....switch on wifi (do not connect to any wifi)and click the three dots....then go to wifi direct...there you'll see the options to connect...thumbs up if you get it
     

    #11
  12. rajendratth
    Cupcake Oct 27, 2017

    rajendratth , Oct 27, 2017 :
    I did a "Network Settings reset" on my OP5 phone & it worked.
    Now I am able to screencast/.screen mirror.
     

    #12
  13. G_sai_teja_reddy_kondaka
    Cupcake Nov 14, 2017


    #13
  14. G_Amit_Kumar_tImL
    Cupcake Nov 20, 2017

    G_Amit_Kumar_tImL , Nov 20, 2017 :
    Above steps, working for any one?
     

    #14
  15. G_Amit_Kumar_tImL
    Cupcake Nov 20, 2017

    G_Amit_Kumar_tImL , Nov 20, 2017 :
    Above steps, working for any one?
     

    #15
  16. arminth
    Honeycomb Mar 21, 2018

    arminth , Mar 21, 2018 :
    I realized yesterday, I have the same issue with OP3T on OOS 5.0.1 trying to cast to a Samsung UE55F6500 Smart TV.

    Phone connects to the TV, screen goes black, trying to setup picture, after a while, message saying "unsupported fileformat" appears.

    Using an OP2 with lineage works perfect. Same applies to an old Samsung S4 LTE+.
    I am pretty sure it worked with the 3T before the Nougat update.
    Any hints or similar experiences?

    Cheers
    Armin
     

    #16
  17. Yogipant
    Cupcake Mar 26, 2018

    Yogipant , Mar 26, 2018 :
    I am having issue casting with my LG SMART TV LH576T
    A month ago i was having same issue then it got fix automatically but again facing same issue its been more then 2 weeks
    I am keep trying but not connexting
    Please do the needfull
     

    #17
  18. Hugh3
    Gingerbread May 2, 2018

    Hugh3 , May 2, 2018 :
    I had this same issue on my OPT2 after switch to LineageOS, and the solution was changing the name of the device on the WiFi Direct settings, it was something like "Android-xxxx" and changed it for "Oneplus2" and problem solved.
     

    #18
  19. Cathyo
    Donut Aug 7, 2018


    #19
  20. vikas.jayabane007
    Cupcake Aug 7, 2018


    #20