0
Charging issue

  1. ayyubph
    Eclair Jan 26, 2015

    ayyubph , Jan 26, 2015 :
    Same issue here
     

    #21
    hemantjaiswal17 likes this.
  2. hemantjaiswal17
    Froyo Jan 26, 2015

    hemantjaiswal17 , Jan 26, 2015 :
    i did that but unfortunately there are no networks because my sim is still 2G. (3G not activated yet) but 3G network is not good of aircel in delhi.
     

    #22
  3. mihirmwd
    Gingerbread Jan 26, 2015

    mihirmwd , Jan 26, 2015 :
    Then your badluck bt yea try with someother sim and try in 3G nly mode n try chrging it
     

    #23
  4. BOOTMGR
    Froyo Jan 26, 2015

    BOOTMGR , Jan 26, 2015 :
    I'm having same issue. In my case its even worse. After receiving 4-5 messages while charging my opo started to wake up automatically (i've enabled wake on disconnect) without any notifications or any other thing.
     

    #24
  5. Naveen P
    Gingerbread Jan 27, 2015

    Naveen P , Jan 27, 2015 :
    I too have that issue I have discussed already in another thread but didn't resolved.donno what to do.:(
     

    #25
  6. Vivek24
    Donut Jan 28, 2015

    Vivek24 , Jan 28, 2015 :
    I too have same issue.
    I think OPO charger/wire is somewhat loose and when there is a SMS my phone vibrates. The movement due to vibration seems to cause the wire to go charging-discharging-charging hence creating the associated alert sounds.
    When i press in the charging wire well enough, the sound seems to stop. I need to try this few more times to be really sure.
     

    #26
  7. yasir. farooqui86
    Eclair Jan 28, 2015

    yasir. farooqui86 , Jan 28, 2015 :
    I too have the same problem , my charger constantly get the disconnect sound and the charger light notification goes on and off every time ., i think we have issue with the socket i have no issue when i charge the phone with another charger nor problem with the OPO cable ,i use the cable with my MI power bank its working perfect , friends do let me know the solution ?
     

    #27
  8. yasir. farooqui86
    Eclair Jan 28, 2015

    yasir. farooqui86 , Jan 28, 2015 :
    I too had the same problem brother
     

    #28
  9. shubham.dhand
    Gingerbread Jan 28, 2015

  10. dr_tushar
    Cupcake Jan 31, 2015

    dr_tushar , Jan 31, 2015 :
    me too having the same problem... will try to return it... i have read in another thread that they dont have stock for charger... they give partial refund... if that is the case then im droping the idea of refund as i hav to travell 250kms for that. OPO is a nice phone but seriously, so many people complaining about the charger, not good for the company.
     

    #30
  11. mihirmwd
    Gingerbread Jan 31, 2015

    mihirmwd , Jan 31, 2015 :
    Did u all tried switching to only 3G mode n thn charging will not drop in between...i had this issue and simply changed my network from 2g to 3g only You can do this from toggles NETWORK MODE toggle n chnge to only 3g....give it a try before replacing your opo
     

    #31
  12. Zahidw
    Eclair Feb 16, 2015

    Zahidw , Feb 16, 2015 :
    i have a similar issue while charging.. and i think its the adaptor, where you able to change the adaptor from the service centre?

     

    #32
  13. suthar.kalpesh57
    Froyo Feb 16, 2015

    suthar.kalpesh57 , Feb 16, 2015 :
    dude even i had the same problem in my previous 3 oneplus one devices yes 3 oneplus one back to back.charger is fine and data cable is also fine.i have done alot of R&D regarding this issue.after i come to knw that the problem is with the phone.when i put the mobile data on and charge my phone it frequently connect and disconnects it self.this is manufacture defect if u can return the phone return it.and buy new one.i bout bought three time and returned it.now i cant buy that phone again.because only 3 phone per account is allowed.:-(
    i hope this will help u :p
    still i'll buy from my friend's account.never settle :)
     

    #33
    Dheeraj.exe likes this.
  14. nhs2
    Cupcake Mar 27, 2015


    #34
  15. yasir. farooqui86
    Eclair Mar 27, 2015

    yasir. farooqui86 , Mar 27, 2015 :
    I am also facing the Same issue , the sound is of connecting and disconnecting of charger, i have found its not the hardware issue , because when i change my network mode the problem is resolved , try doing soo it will be helpful
     

    #35
  16. badvishal
    Froyo Mar 27, 2015

    badvishal , Mar 27, 2015 :
    guys i am also facing the issue but by making switching off the mobile data it worked for me.
    try to connect any WiFi and then put mobile on charge

    i hope this will work.
     

    #36
  17. badvishal
    Froyo Mar 27, 2015

    badvishal , Mar 27, 2015 :
    i am also facing the issue but by making switching off the mobile data it worked for me.
    try to connect any WiFi and then put mobile on charge

    i hope this will work.
     

    #37
  18. nemesi54
    Cupcake May 3, 2015

    nemesi54 , May 3, 2015 :
    I'm having the issue when i charge and receive a message or when i'm in call.

    Changing to 3G Mode Worked for me!!
    Thanks @mihirmwd

    But even this is not a solution.
    I don't want my phone in 3G mode.
    OnePlus Should give a solution....(yea right...)
     

    #38
  19. mihirmwd
    Gingerbread May 3, 2015

    mihirmwd , May 3, 2015 :
    This issue persist in cm12 also however in cm12 we cnt chnge to 3g nly mode n i am facing the charging bug again :(... Hoping tht cm guys are lstng n doing smthng about it
     

    #39
  20. nemesi54
    Cupcake May 3, 2015

    Last edited: May 3, 2015

    #40