355
Checklist Before Posting a New Thread

  1. xbaro93x
    Cupcake Jul 31, 2016


  2. stubbs
    Donut Aug 1, 2016


  3. AnnaJohn
    Cupcake Aug 23, 2016


    Ceasedd likes this.
  4. meatandy
    Oreo Aug 23, 2016

    meatandy , Aug 23, 2016 :
    Because you need 5 posts first.
     

  5. AlexSL1
    Eclair Sep 6, 2016


  6. sadoMasupilami
    Cupcake Sep 14, 2016


  7. alexsyn
    Cupcake Sep 18, 2016

  8. Mr. BG
    Community Hero 2020 Sep 18, 2016


    meatandy likes this.
  9. Coka4you
    Cupcake Sep 25, 2016

    Coka4you , Sep 25, 2016 :
    Perfect!
     

  10. allenhi1221
    Cupcake Sep 29, 2016

  11. e_madbak
    Cupcake Oct 1, 2016

    e_madbak , Oct 1, 2016 :
    Thanks for the tips.

    The YouTube video to explain the legality of posts is unavailable

    Is what you're intending to post legal?
     

  12. useri
    Cupcake Oct 5, 2016

    useri , Oct 5, 2016 :
    I came to this forum to ask a support question but am forced to make 5 posts before I can create a new thread. Please remove this restriction, it is only wasting the time of people who genuinely needs help and are not spammers (which means most people).
     

  13. superplus
    Head Moderator Head Moderator Oct 5, 2016

    superplus , Oct 5, 2016 :
    have you tried searching to see if an answer exists already? [​IMG]
     

    meatandy likes this.
  14. useri
    Cupcake Oct 5, 2016


  15. superplus
    Head Moderator Head Moderator Oct 5, 2016

    superplus , Oct 5, 2016 :
    what are you looking for help with?
     

  16. F_Mark_Brown_KTuG
    Cupcake Nov 8, 2016


  17. F_Mark_Brown_KTuG
    Cupcake Nov 8, 2016


  18. F_Mark_Brown_KTuG
    Cupcake Nov 8, 2016


  19. meatandy
    Oreo Nov 8, 2016

    meatandy , Nov 8, 2016 :
    What is your issue?
     

  20. F_Mark_Brown_KTuG
    Cupcake Nov 8, 2016

    F_Mark_Brown_KTuG , Nov 8, 2016 :
    I just posted this under "In need of an OTG guru - this could get deep"

    I have a OP3, stock ROM. I connected a Presonus Audiobox USB 3.0 DAC to it in order to broadcast events over Periscope, but using excellent audio not the OP mic. This DAC has 2 XLR/1/4 inputs so I can use microphones, board output, etc....

    So heres the deal. If I connect everything in order (charger, USB hub, phone, DAC) the phone will NOT see the audio interface. However, when I connect all the cables, then unplug and replug at the charger, it works brilliantly. The sound is absolutely phenomenal! The problem is, the phone is not charging.

    I have attempted 3 different USB hubs, power supplies ranging from 1A to 4A (the DAC is a .5A draw) and it is always the same - if the phone has power it cannot see the audio on the USB connector. I have even stacked in a Y cable so the DAC gets it power outside the USB hub, and the phone has it all to itself - same result. If the phone's charging icon is on, the DAC cannot be recognized.

    Is this by design? Does DASH charging try to utilize the contacts the audio wants to use in the connector? I have tested many variations of this and the two seem mutually exclusive.