0

Choppy scrolling in Chrome

  1. ScOULaris Eclair Mar 27, 2019

    ScOULaris, Mar 27, 2019 :
    So I've been noticing this for a month or so now, but I had been attributing it to a Chrome update. Now that Chrome (stable) has had several updates with no improvement, I'm starting to suspect it's something Oxygen OS-related. Scrolling in Chrome tends to be extremely choppy on my 6T in a way that it isn't on any of my other devices (Nexus 6P, Pixel 2). I noticed this happening more often after the 9.0.12 OOS update, I think.

    Scrolling in other apps is perfectly fine, but Chrome jerks and jumps around severely when scrolling through even relatively light web pages.

    Has anyone else been experiencing this?
     

    #1
  2. SeeBeeEss Ice Cream Sandwich Mar 27, 2019

    SeeBeeEss, Mar 27, 2019 :
    Yes, I have experienced this issue with OnePlus - and other devices. I have also experienced it on Chromebook and Windows 7, 8 and 10 at various times.

    Years ago, Chrome may have ran circles around other browsers, but not so much any more as they added everything but the kitchen sink to their browser in their quest to be one of the "big boys." I find it very glitchy these days and seldom use it.

    Have you tried this?

    1. Open Chrome and type chrome://flags in your address bar, press Enter. This will open a secret configuration page which lets you enable or disable hidden and experimental features.

    2. Scroll down until you see "Smooth Scrolling" option. It is disabled by default. Click the "Enable" option.

    3. Click "Relaunch Now."

    It's worth a shot!
     
    Last edited: Mar 27, 2019

    #2
    meatandy and drl431 like this.
  3. prfraczek Honeycomb Mar 27, 2019

    prfraczek, Mar 27, 2019 :
    I am researching other browser because of this issue. Chrome was is and will never be smooth. I've top spec dell laptop, galaxy s9 and OP6 and it lags everywhere. I am jealous when see iPhone users around me- talking about the safari not os.
     

    #3
  4. ScOULaris Eclair Mar 27, 2019

    ScOULaris, Mar 27, 2019 :
    Yes, I have tried with smooth scrolling both on and off. No improvement either way.
     

    #4
  5. danevans17 Ice Cream Sandwich Mar 27, 2019

    danevans17, Mar 27, 2019 :
    I can highly recommend "dolphin" browser for android.
    It's fast and customizable, with little battery usage I believe.

    I used to love chrome but lately it has been rubbish and doesn't offer anything good.
    I have tried many browsers for months and settled on dolphin in the end. Firefox focus used to be good but lately it has issues with some Web sites.
     

    #5
  6. Aziz_Amin_Oneplus Jelly Bean Mar 27, 2019

    Aziz_Amin_Oneplus, Mar 27, 2019 :
    Try clearing cache for Google Chrome and then close it from background and then restart and then try it, it will be fine. And if you talk about another browser so I have tried all browser they all don't keep themselves in the memory, refresh after 10 minutes only chrome is that browser which keep its self in the memory for at least 6 to 7 hours. ok.
     

    #6
  7. Mbahmu Gingerbread Mar 28, 2019

    Mbahmu, Mar 28, 2019 :
    Happens for me also since the Pie update. You should give Kiwi Browser a shot.
     

    #7
  8. nakah Froyo Mar 28, 2019

    nakah, Mar 28, 2019 :
    I have also same issue with Chrome, but no issue with other web browser. I hope there will be fix soon
     

    #8