1
Chrome's 'Add to Home screen' not working

  1. rps83
    Cupcake Nov 18, 2019

    rps83 , Nov 18, 2019 :
    Hi

    I've done a forum Search and not found anything recent about this issue.

    I want to add a website shortcut to my Home screen like I've been able to do on all my other OP phones.

    I select the 'Add to Home screen' option in Chrome to do this, then press Add but nothing appears on my Home screen.

    I'm using the stock launcher. Have no other launchers installed and this has not worked since the day I got the phone.

    Anyone else experiencing this on their OnePlus 7T Pro (I have the McLaren Edition if that makes any difference)?

    Any ideas how to fix it?

    Cheers
     

    #1
    D1576877749946 likes this.
  2. xnutzii
    Lollipop Nov 18, 2019

    xnutzii , via OnePlus 6T , Nov 18, 2019 :
    It works on my 6T + Nova Launcher. Can you try to install ANY third-party launcher, and check whether it's possible on that? If not, then I don't know what the issue might be.

    Clearing Chrome's data wouldn't help either.

    If it works on the third-party launcher, use the feedback tool and get this sorted with OnePlus.
     

    #2
    D1576877749946 likes this.
  3. Wim_Beckers
    Donut Nov 18, 2019

    Wim_Beckers , Nov 18, 2019 :
    Swipe right, the shortcuts are probably on another page!

    Using stock launcher as well, and I'm using chrome shortcuts on the home screen.
     

    #3
  4. rps83
    Cupcake Nov 21, 2019

    rps83 , Nov 21, 2019 :
    re. swiping right - I had checked all home screens and it's not on any.

    I thought I'd test a different launcher so installed Nova. This actually fixes the issue. It even puts the shortcut on the stock launcher where I actually want it to be and not Nova.

    As soon as I uninstall Nova the issue comes back. So it's some issue between Chrome and the stock launcher and is broken until a third party launcher somehow fixes it. Weird!
     

    #4
    D1576877749946 likes this.
  5. bruv1969
    Cupcake Jan 25, 2020


    #5
    D1576877749946 likes this.
  6. o6S1D9e , via OnePlus Community App , Feb 8, 2020 :
    mine is the same also. though I haven't tried installing another launcher.

    OP7TPro McLaren
    Build 10.0.19HD61CB

    It was working up until a week ago roughly. When I'd add chrome pages to my desktop, unlike my previous and non oxygen Androids, after confirming the "name" of the shortcut you're creating a second window would then apear and say something about the location of the shortcut on your desktop and would want you to make a selection regarding a default selection for who gets to decide where the shortcut would be placed. or something like that.. I always just hit "ok" or "enter" to be done with it and make it go away. I don't remember exactly what it said.

    Anyway, I don't see the any longer and now I don't know where these pages are getting added to. I've swiped in every direction and looked in other app bundles that I've got in folders on my desktop/home screen.


    the only thing that I have done in the past two weeks to alter my phone was that I installed two third party notification apps that didn't work and I have since uninstalled. other than that I don't have any new third party apps that I haven't been using for years and were installed almost two months ago.
     
    Last edited: Feb 8, 2020

    #6
  7. o6S1D9e , via OnePlus Community App , Feb 9, 2020 :
    well well, it worked today on one chrome page that I tried and I was able to screenshot the additional pop up that was missing for the past week.

    I have tried a few different pages and it worked.

    time will tell I guess


    1581276983929.jpg

    1581276983969.jpg
     

    Attached Files:


    #7

  8. #8
  9. O1581639795539
    Cupcake Apr 2, 2020

    O1581639795539 , Apr 2, 2020 :
    I had the same issue with T-Mo 7T Pro 5G but I figured out if you tap and hold the "add" then you get the "add automatically" button and manual dragging to home works from there. Hope this works!
     

    #9
  10. o6S1D9e , via OnePlus Community App , Apr 6, 2020 :
    The problem is that the second pop up asking if you want it to be placed automatically doesn't pop up at all sometimes. it's been working the past few times I've tried it this week. yay
     

    #10