0
Clash Royale does not expand to fill the screen.

  1. zKashu
    Eclair Aug 2, 2018

    zKashu , Aug 2, 2018 :
    As you can see, I have disable the Nav Bar for a more full screen experience. The gestures are amazing, all the apps I use work perfectly except for Clash Royale. The place where the Nav Bar is, is completely black, which is kinda annoying. Not sure if I should report this to Supercell or here, so I thought why not ask here to see if any of you guys found a solution for this. (Notch turned off)
    1533224124551.jpg
     

    #1
  2. pablofg1978
    Spanish POC Assistant Head Moderator Aug 2, 2018

    pablofg1978 , Aug 2, 2018 :
    Contact the app developer. .
     

    #2
    Raresch likes this.
  3. zKashu
    Eclair Aug 2, 2018

    zKashu , Aug 2, 2018 :
    Aight, thanks [e]1f44d[/e]
     

    #3
  4. neo99
    Eclair Aug 2, 2018

    neo99 , Aug 2, 2018 :
    Give the app permission to use the full screen view, it will work.
     

    #4
  5. neo99
    Eclair Aug 2, 2018

    neo99 , Aug 2, 2018 :
    By going to " App display in full screen "
     

    #5
  6. zKashu
    Eclair Aug 2, 2018

    zKashu , Aug 2, 2018 :
    I Have, only the splash screen uses the full screen display
     

    #6
  7. KeepTransisting
    The Lab - OnePlus 7 Pro Reviewer Aug 2, 2018


    #7
  8. zKashu
    Eclair Aug 3, 2018

    zKashu , Aug 3, 2018 :
    I see. I have contacted the developer.
     

    #8
  9. X1529071292894
    Cupcake Aug 3, 2018


    #9
  10. leelka
    Froyo Oct 10, 2019

    leelka , Oct 10, 2019 :
    I just found a work around here. It worked in my Oneplus 5T. Check yourself,if it works in your phone. Under developer options, search for "simulate a display with a cutout" option, select it and Choose any option other than none. Then, open the clash royale app and it will work.
     

    #10
  11. tide1109
    Ice Cream Sandwich Oct 12, 2019

    tide1109 , via OnePlus 6 , Oct 12, 2019 :
    Clash Royale fullscreen is broken in Android 9.

    I only have a 16:9 aspect ratio in the middle of the screen. My notch is not disabled.

    I tried to simulate antother notch on OP6 but the result is the same.

    The game itself is optimized for a notch. If I simulate a notch on my Galaxy Tab S4, the game works in fullscreen without any black bar on the top or on the bottom.
     

    #11
  12. leelka
    Froyo Oct 12, 2019

    leelka , via OnePlus 5T , Oct 12, 2019 :
    forgot to mention. also enable full screen mode for clash royale
     

    #12
  13. tide1109
    Ice Cream Sandwich Oct 12, 2019

    tide1109 , via OnePlus 6 , Oct 12, 2019 :
    The fullscreen is no longer there for Clash Royale because it targets the Android 9 API level.
     

    #13
  14. leelka
    Froyo Oct 12, 2019


    #14
  15. tide1109
    Ice Cream Sandwich Oct 14, 2019


    #15
    leelka likes this.
  16. leelka
    Froyo Oct 15, 2019


    #16
  17. tide1109
    Ice Cream Sandwich Oct 19, 2019 at 1:00 PM


    #17