0
[CLOSED]Alert slider does not work properly. via OnePlus 7T

Thread Status:
Not open for further replies.
  1. RakeshDas007
    Cupcake Jan 20, 2021

    RakeshDas007 , via OnePlus 7T , Jan 20, 2021 :
    Hey, I'm just updated to open beta OS 11.0 on my 7T, But noticed a few weeks earlier that the alert slider does not work from vibrate mode to silent. When I pushed a little hard on that moment , it sometimes works. But when I simply change it from ring to vibrate it works, & when from vibrate to silent it DOESN'T WORK. Please FIX it ASAP.
    Thanking you
     

    #1
  2. Bobbie63
    Marshmallow Jan 20, 2021

    Bobbie63 , Jan 20, 2021 :
    Doesn't sound like it's software related, might wanna try to clean it out and see if that helps.
     

    #2
    ghostofcain and Matt 80 like this.
  3. camohan
    Nougat Moderator Jan 20, 2021

    camohan , Jan 20, 2021 :
    Hi there, have you tried cleaning up the alert slider gaps with a non metallic object like toothpick to clean and remove dust?
     

    #3
    Bobbie63 likes this.
  4. Matt 80
    Lollipop Jan 20, 2021

    Matt 80 , Jan 20, 2021 :
    A faulty alert slider is a hardware fault, hardware cannot be fixed with a software update.

    Visit a service center.
     

    #4
    Bobbie63 and RakeshDas007 like this.
  5. RakeshDas007
    Cupcake Jan 20, 2021

    RakeshDas007 , via OnePlus 7T , Jan 20, 2021 :
    I see it in naked eye, there are no dust.. It's clean properly
     

    #5
  6. RakeshDas007
    Cupcake Jan 20, 2021

    RakeshDas007 , via OnePlus 7T , Jan 20, 2021 :
    It worked fine before few months.
     

    #6
  7. camohan
    Nougat Moderator Jan 20, 2021

    camohan , Jan 20, 2021 :
    Most of the replies are towards hardware issue and indeed it's not related to software. You should try cleaning it and/ or explore the possibility of visiting service centre.
     

    #7
    Bobbie63 likes this.
  8. Matt 80
    Lollipop Jan 20, 2021

    Matt 80 , Jan 20, 2021 :
    And?

    Hardware faults can occur at any time.
     

    #8
    Bobbie63 likes this.
  9. ghostofcain
    Marshmallow Jan 20, 2021

    ghostofcain , Jan 20, 2021 :
    The beta OS has a dedicated thread for reporting issues, was it full?

    I presume a roll back to OS10 confirmed that the issue is directly related to the update? And of course as a beta tester you filed the appropriate bug reports.
     

    #9
    Bobbie63 likes this.
  10. pablofg1978
    Nougat Head Moderator Jan 20, 2021

    pablofg1978 , Jan 20, 2021 :
    Hello there,
    Please read and use the official beta thread for any beta related discussion
    https://forums.oneplus.com/threads/...-oneplus-7t-and-oneplus-7t-pro.1379873/unread
    Instructions on how to report bugs are in the first post
    If you tried cleaning and still does not work, I would suggest you to contact support or visit a service center.
    Also, please, use the search before creating a new thread, there are similar threads alredy open and and answered.
    Thread closed
     

    #10