0
[closed][Answered]Android auto not working

Thread Status:
Not open for further replies.
  1. Wyllliam
    Ice Cream Sandwich Oct 20, 2020

    Wyllliam , Oct 20, 2020 :
    I just got my car upgraded to a audio unit with android auto.
    Imagine my surprise when it won't start with my op7t pro.
    Before anyone suggests it's the cable, I tried it with a zenphone 6 and it works immediately, with the same cable.

    So it is definitely a op7t pro problem.

    the biggest difference between the two phones is that when I connect the zenphone to th USB c cable I feel a click and with the op7t pro I don't.
    The connection with the op7t pro is so bad that if the phone moves it stops charging , even when it is on my night stand and just touch the phone.
    (And this connection issue also exist with the op7t pro cable)

    Does anyone has the same issues?
    If so how did you fix it?
     

    #1
  2. Horsault
    Nougat Moderator Oct 20, 2020


    #2
    Tokolozi likes this.
  3. Wyllliam
    Ice Cream Sandwich Oct 21, 2020

    Wyllliam , Oct 21, 2020 :
    thanks for the suggestion.
    But i found the issue, it seems a lot (and i mean a lot :rolleyes:) of dust collected in the USB C socket.
    This made that the cable couldn't be inserted all the way and couldn't make connection with the data pins.
    I noticed this when i tried to connect the phone to the PC and it didn't show up.

    So cleaning out the USB C socket with a needle was the solution (a vacuum cleaner didn't help).
     

    #3
    G_plusone likes this.
  4. Horsault
    Nougat Moderator Oct 21, 2020


    #4
  5. Wyllliam
    Ice Cream Sandwich Oct 24, 2020


    #5
  6. Horsault
    Nougat Moderator Oct 24, 2020


    #6