78
[CLOSED]Aussie Thread

Thread Status:
Not open for further replies.
  1. affinity
    Cupcake May 2, 2015

    affinity , May 2, 2015 :
    Same problem, but changing APNs is not working for me either :(
     

    willks likes this.
  2. Deactivated User
    May 2, 2015


  3. 3rutu5
    Ice Cream Sandwich May 3, 2015

    3rutu5 , May 3, 2015 :
    i got one for you @Chris.C my phone is running smoothly with the Virgin network based on the APN settings given to me by Virgin customer support, my wifes phone had the same APN settings and it drops in and out of service.....i even tried hers using the above link and a couple of the virgin ones on the phone already.....dont understand how two phones with the same OS and updates could act completely different...
     

    allenlau likes this.
  4. Deactivated User
    May 3, 2015


  5. willks
    Gingerbread May 3, 2015

    willks , May 3, 2015 :
    Hey!

    I had the same issues. I'm also on Optus. I had issues like you do. I was on CM Nightlies then flashed CM12s. The first release was plagued with issues. The second was too! Until, I re-flashed the modems and I got my LTE back to normal, Wifi and proximity sensor. To confirm, is your proximity sensor working when you hold it up to your face while on call? If not, you need a modem flash. Please confirm and I can send a link. It is at your own risk but it worked for me... and my battery life is amazing once again as well.
     

  6. 3rutu5
    Ice Cream Sandwich May 3, 2015

    3rutu5 , May 3, 2015 :
    i think it is the sim card. I just got off the phone with virgin and all good at their end. So i swapped sims and i got the same issue on my handset....I'll just send her down to the local place and get a replacement simcard and if that doesnt work then im out of luck.
     

  7. 3rutu5
    Ice Cream Sandwich May 3, 2015

    3rutu5 , May 3, 2015 :
    odd....i just did the suggested and i seems stable?
     

  8. Deactivated User
    May 3, 2015


  9. allenlau
    Gingerbread May 3, 2015

    allenlau , May 3, 2015 :
    Same **** can't send mms and LTE is not stable..... But LTE works if I replace virgininternet with yesinternet and MNVO set to IMSI
    MMS still doesn't work
     

    tamtim01 likes this.
  10. Deactivated User
    May 3, 2015


  11. allenlau
    Gingerbread May 3, 2015

    allenlau , May 3, 2015 :
    After updating to 12......
    LTE is turned on for sure but unstable.
    Can't send MMS still after updating the APN Settings.
     

    tamtim01 likes this.
  12. peteski79
    Gingerbread May 3, 2015

    peteski79 , May 3, 2015 :
    What benefits have you seen in 5.1.1 compared to 5.0?
     

  13. ozzypt
    Eclair May 3, 2015

    ozzypt , May 3, 2015 :
    U can buy official on eBay as I have done running official o/s although u paying $550 for it but is not the Chinese o/s and I just received the OTA update to co12 so it is available genuine is oz
     

  14. ozzypt
    Eclair May 3, 2015

    ozzypt , May 3, 2015 :
    I
    Had same prob with MMS go to setting restore to default scroll to bottom of screen to u see yr carrier MMS mine was optus MMS click on it then click on APN procol change setting to IPv4/Ipv6save restart phone MMS should send /receive

    Fixed my issue have no probs with LTE
     

  15. ozzypt
    Eclair May 4, 2015

    ozzypt , May 4, 2015 :
    Go into Carrie setting restore click aga
    Go setting APN restore default

    Setting again APN click on virgin MMS click on APN protocol change to IPV4/IPV6 save setting restart phone should all work send receive MMS worked for me on optus
     

  16. allenlau
    Gingerbread May 4, 2015


    tamtim01 likes this.
  17. ozzypt
    Eclair May 4, 2015

    ozzypt , May 4, 2015 :
    In APN Did u scroll down to the bottom and click ON 2nd THE VIRGIN AU MMS restore APN SETTINGS 1ST as there are two if you have already done so sorry in advanced
     

  18. Deactivated User
    May 4, 2015


    peteski79 likes this.
  19. tamtim01
    Froyo May 4, 2015

    tamtim01 , May 4, 2015 :
    I got one and used a mail forwarding service with us to oz I think they are called
     

  20. tamtim01
    Froyo May 4, 2015

    tamtim01 , May 4, 2015 :
    hi everyone, can anyone help me with internet and mms on my opo with amaysim. I have tried eveeything and keep getting other providers showing even after i delete them :( pleaaaaase