0
[CLOSED] Bootloop after update and root OP5T

Thread Status:
Not open for further replies.
  1. kliffom
    Cupcake Mar 9, 2019

    kliffom , Mar 9, 2019 :
    Hello guys, I have a problem after the last update on my 5T.
    I updated the phone to Pie some weeks ago (after a bit of the release) just to be sure that the root would work on it. I flashed the recovery and installed Magisk via TWRP and everything worked. Yesterday I received another update, so I decided to install it and after the update to root it again like every time I updated the OS. Here are what I've done:
    I updated the OS via the notification I received, the phone rebooted in TWRP and installed the update like every time. At the end I was in Android updated without the root. I rebooted it in Bootloader mode, run "fastboot devices" to see if my PC recognized it (and it did) and the run "fastboot flash recovery twrp-3.2.3-bluespark9.96......img". Everything worked and I rebooted in TWRP to install Magisk.
    In that moment I realized I forgot to remove the security in the OS, in fact all of the folders were inaccessible and with "random numbers". I rebooted the OS to remove the security and reflashed TWRP again since it installed the stock recovery again.
    After flashing the recovery and rebooting in TWRP, I installed Magisk18.1 (the same I installed on the last update), I wiped the cache and the Dalvik and rebooted.
    At the reboot, after the loading, the phone says me "Shuting down" and it reboots in TWRP. I tryed rebooting for a few times and nothing changed. Then I tryed again installing Magisk (maybe there was an error message I didn't saw) reading every message in the console while installing. No errors. I rebooted again and the problem is here again.
    Is there anything I can do? The last backup I did with TWPR was before Pie's update so in a bit back. Is there a way to make it work without wiping everything?
    Thank you

    EDIT: I searched and just find the OOS 9.0.3 for the 5T, I have updated to 9.0.4 I think. What will appen if I download and install the 9.0.3? At least I know that it works...

    Second EDIT: I managed to make it boot up. I downloaded the unistaller for Magisk and unistalled it from TWRP. Now the OS boots up but I am without root. Where can I check if it's possible to root this version of OOS?

    Third EDIT: Since I found the method to make the phone work again flashing the unistaller for Magisk, I tryed making the root again. This time it worked without problem and the OS boots up. So no more problems and I can close the thread.

    I don't know how to close it. Can any mod close it for me?
     
    Last edited: Mar 9, 2019

    #1
  2. maccamania
    KitKat Senior Moderator Mar 12, 2019

    maccamania , Mar 12, 2019 :
    Ciao, sei italiano? La prossima volta scrivi nella nostra lingua e usa le sezioni Supporto, questa serve solo per comunicazioni di OnePlus e meetup.

    Chiudo.
     

    #2