1
[CLOSED] Can receive SMS but cannot send

Thread Status:
Not open for further replies.
  1. rlacerda
    Gingerbread Oct 5, 2014

    rlacerda , Oct 5, 2014 :
    I have exactly the same issue on version 33R and there is no voice+ option at more. Is there anybody with further sugestion?
     

    #41
  2. oktoberrust
    Cupcake Oct 6, 2014

    oktoberrust , Oct 6, 2014 :
    I do have this same issue when using the stock SMS app. I also do not have the Voice+ option. I just switched over to using Hangouts as my default SMS app, and so far have not had the error message. If I start up the stock SMS app, I automatically get the error. I'll monitor it and see if this switch stops the error message.
     

    #42
  3. blueturnaround
    Cupcake Oct 7, 2014

    blueturnaround , Oct 7, 2014 :
    Same problem here. I have T-Mobile's GoSmart mobile. I also do NOT have the "Voice +" option. Tried SMS Go Pro and that didn't help.
     
    Last edited: Oct 7, 2014

    #43
  4. rwoods716
    KitKat Oct 7, 2014

    rwoods716 , Oct 7, 2014 :
    That's what Android is all about. If you want privacy, get an iPhone
     

    #44
  5. ddoes1
    Cupcake Oct 9, 2014

    ddoes1 , Oct 9, 2014 :
    I to needed it spelt out ☺But thank you very much for the walk through as this worked a treat and can now send text messages. Cheers
     

    #45
  6. igoreksi
    Cupcake Oct 9, 2014

    igoreksi , Oct 9, 2014 :
    Thanks a lot, your a life saver.
     

    #46
  7. hazzavg
    KitKat Oct 9, 2014

    hazzavg , Oct 9, 2014 :
    And other companies don't do the same......
     

    #47
  8. May I Taste
    Honeycomb Oct 12, 2014

    May I Taste , Oct 12, 2014 :
    Hey man, you ROCK!!!
     

    #48
  9. guitarology
    Cupcake Oct 13, 2014


    #49
  10. omerpasa
    Eclair Oct 14, 2014

    omerpasa , Oct 14, 2014 :
     

    #50
  11. omerpasa
    Eclair Oct 14, 2014

    omerpasa , Oct 14, 2014 :
    Can anyone tell me how to disable voice+?
    I cannot find it in setting/wireless/more
     

    #51
  12. omerpasa
    Eclair Oct 14, 2014

    Attached Files:


    #52
    alvincyhui likes this.
  13. afotey
    Eclair Oct 17, 2014

    afotey , Oct 17, 2014 :
    Superb thread. I was having this same issue! Took the same outlined steps and now texting works just fine!
     

    #53
  14. roli001
    Eclair Oct 18, 2014

    roli001 , Oct 18, 2014 :
    Thank you Sir!!! Problem solved!

    I called Rogers several times on this and they gave me the usual run-around. Finally they transferred me to a department where a lady said that they can try helping me but if they solve the issue they will charge me a fee for the help. I kindly asked the lady to convey to Rogers senior management to go f... themselves.

    I've promised myself already a dozen time that this is the last I do business with Rogers and this time I will keep that promise.
     

    #54
  15. afotey
    Eclair Oct 20, 2014

    afotey , Oct 20, 2014 :
    Yeah. this thread is HELLA helpful. I had the same problem! Took the same corrective steps and voila!

    Thanks...
     

    #55
    keithnyc likes this.
  16. willypowwow
    Cupcake Oct 21, 2014

    willypowwow , Oct 21, 2014 :
    Thanks so much, this solved the same issue on AT&T with a brand new OPO. I did not specifically enable Voice+, it must have come that way. And this is not a Google creation, it's an add-on provided by Cyanogen.
     

    #56
  17. keithnyc
    Moderator Moderator Oct 21, 2014

    keithnyc , Oct 21, 2014 :
    That happens every once i awhile with me, too. I go to the messaging app and then clear cache (you can also clear all data if you're not fussed about losing history). Then reboot. That works for me

    edit: Thanks for the Google Voice tips. This thread should be stickied!
     

    #57
  18. go for.android13
    Jelly Bean Oct 21, 2014


    #58
  19. paulbonard
    Gingerbread Nov 2, 2014

    paulbonard , Nov 2, 2014 :

    THANK YOU FOR THIS!! I was going mad for the past 2h wondering what the **** is wrong with my phone! I was really in a bitter mood, thank god for this forum and your post, I would have NEVER figured that one out. Works great for me now.
     

    #59
  20. brf132
    Cupcake Nov 10, 2014

    brf132 , Nov 10, 2014 :
    This was my exact issue. I spent HOURS going through all of the APNs and such, as well as being on live chat with AT&T, only to find this Voice+ option. Thank you very kindly for posting this, and I guess thank myself for continuing to look for the answer and not giving up.
     

    #60