0
[CLOSED]can we use OnePlus launcher v 2.0 on OP2?

Thread Status:
Not open for further replies.
  1. shabbirkhopoliwala
    Cupcake Jul 4, 2017


    #1
  2. Ashu0612
    Cupcake Jul 4, 2017


    #2
  3. Chiragjain.jain25
    Honeycomb Jul 4, 2017


    #3
  4. Ashu0612
    Cupcake Jul 4, 2017

    Ashu0612 , Jul 4, 2017 :
    I have tried searching the web..but haven't got anything on it... the minimum requirement is Android 7
     

    #4
  5. Chiragjain.jain25
    Honeycomb Jul 4, 2017

    Chiragjain.jain25 , Jul 4, 2017 :
    ok
     

    #5
  6. dnsuhas
    Cupcake Jul 4, 2017


    #6
  7. shabbirkhopoliwala
    Cupcake Jul 5, 2017


    #7
  8. Chiragjain.jain25
    Honeycomb Jul 5, 2017


    #8
  9. Chetzjain
    Gingerbread Jul 5, 2017

    Chetzjain , Jul 5, 2017 :
    Can anyone give me the apk of it? I'll try to make it work on marshmallow if possible.
     

    #9
  10. akashvshetty
    Eclair Jul 5, 2017


    #10
  11. mickey840
    Ice Cream Sandwich Jul 6, 2017


    #11
  12. G_Elvz_Rozxed_Xxbv
    Cupcake Jul 6, 2017


    #12
  13. ganeshknr
    Ice Cream Sandwich Jul 6, 2017

    ganeshknr , Jul 6, 2017 :
    Assuming that it would require OOS 4.x.x to work, it won't work on OP2
     

    #13
  14. saikiran4ever
    Jelly Bean Jul 6, 2017

  15. shabbirkhopoliwala
    Cupcake Jul 6, 2017


    #15
  16. saikiran4ever
    Jelly Bean Jul 6, 2017


    #16
  17. akashvshetty
    Eclair Jul 6, 2017

  18. SoniaB
    Head Moderator; Community Hero 2020 Head Moderator Jul 7, 2017


    #18