90
[Closed][CM 14][Android][7.0/7.1] for OnePlus 2

Thread Status:
Not open for further replies.
  1. vamshi prasad
    Gingerbread Oct 30, 2016

    Attached Files:


  2. Domeyw
    Gingerbread Oct 30, 2016

    Domeyw , Oct 30, 2016 :
    So okay, i just flashed to Sheeras newst build, pretty happy, everythings fine.
    But if i want to set up my google photos to upload it just says "wating for synchronisation" and i don't have an option to allow synchronisation in my google account.

    Does anyone have this problem? A way to fix this?
     

  3. vamshi prasad
    Gingerbread Oct 30, 2016

    vamshi prasad , Oct 30, 2016 :
    Cannot use any other camera app other than the one which came in the build

    Tried open camera, Google camera, WhatsApp, Instagram

    Retrica works well

    If using any apps like those, the pic comes full of lines
     

    Attached Files:


  4. locxFIN
    KitKat Oct 30, 2016

    locxFIN , Oct 30, 2016 :
    You can tag him here for example, his username is Shreesha Murthy.

    Not a CM 14.1 bug, charging is fine here. It's something in your device.
     

    vamshi prasad and jansvanda like this.
  5. Kumelenator
    Froyo Oct 30, 2016

    Kumelenator , Oct 30, 2016 :
    How can you know its a cm14. 1 bug? Did you try with a different cable and/or charger brick?
     

  6. EmmanuelMalho
    Donut Oct 30, 2016

    EmmanuelMalho , Oct 30, 2016 :
    I'm on the THUG edition from Shreesha.
    @locxFIN , any news on that missing power menu? I have that issue here (also found it on AICP) - but I suspect Substratum may be interfering as I've seen the power menu in this version before installing it. I'll check on that later.

    PS: I got Google and stock camera working here. Clean installed it.

    Edit: Removing all layers installed from Substratum I got the power menu back.
     
    Last edited: Oct 30, 2016

    locxFIN likes this.
  7. locxFIN
    KitKat Oct 30, 2016

    locxFIN , Oct 30, 2016 :
    Great to see you managed your troubleshooting all by yourself. This was the 14.1 based Thug build right? Could you do me a favor and take photos on stock, Google and Footej cameras in landscape and portrait, both front and back cams to confirm which, if any, is broken? Thanks.
     

    EmmanuelMalho likes this.
  8. Chokacola
    Gingerbread Oct 30, 2016

    Chokacola , Oct 30, 2016 :
    Shreesha or Graraks Build?
     

  9. EmmanuelMalho
    Donut Oct 30, 2016

    EmmanuelMalho , Oct 30, 2016 :
    Yes, 14.1 based thug build.

    So far: stock camera is A-OK, Google's front camera is messy (you can see the preview fine, but the picture saved looks like TV noise signal - maybe aliens were trying to communicate but I doubt that). As for Footej, I can't get through an error in initialization (reboot, uninstalling and reinstalling didn't help).
     

    vamshi prasad and locxFIN like this.
  10. ponczoszek
    Gingerbread Oct 30, 2016

    ponczoszek , Oct 30, 2016 :
    Like I said before footej is working gr8 for me both back and front cameras on top settings, the only odd behavior is that flash is in auto mode always,even if turned off or set to force. Beside those everything is Golden.
    edIT: stock camera works as it should at least with taking pictures
     

  11. chitralverma
    Froyo Oct 30, 2016

    chitralverma , Oct 30, 2016 :
    no cam probs for me. great build!

    is there a fix for the black theme? i kinda hate it, like a lot
     

  12. locxFIN
    KitKat Oct 30, 2016

    locxFIN , Oct 30, 2016 :
    Sounds pretty similar to me. Are you sure Google cam's pictures in landscape aren't ok?
     

  13. locxFIN
    KitKat Oct 30, 2016

    locxFIN , Oct 30, 2016 :
    On Thug 14.1 here's what I've gathered about camera:

    -Stock camera: all photo styles work (front/back, portrait/landscape), All video styles work except front 1080p.
    -Google camera 4.2: photo in portrait doesn't work, all video styles work, front 1080p included.
    -OOS camera: photo in portrait doesn't work, All video styles work except front 1080p.
    -Footej camera: Everything works.

    If any of you have things working that I don't I'd like to know.
     

  14. EmmanuelMalho
    Donut Oct 30, 2016

    EmmanuelMalho , Oct 30, 2016 :
    So here I got the front camera working in landscape but saving a "noisy" image in portrait :D
    Everything else is working.
     

    locxFIN likes this.
  15. ash23
    Jelly Bean Oct 30, 2016

    ash23 , Oct 30, 2016 :
    is snapchat camera working?
     

    collin5022 likes this.
  16. locxFIN
    KitKat Oct 30, 2016


  17. vamshi prasad
    Gingerbread Oct 31, 2016

    vamshi prasad , Oct 31, 2016 :
    Yes, I did, my op2 charger, my op3 charger, different cables, all are charging very very slow
     

  18. vamshi prasad
    Gingerbread Oct 31, 2016


  19. vamshi prasad
    Gingerbread Oct 31, 2016

    vamshi prasad , Oct 31, 2016 :
    But how did you get footej to work????!!
     

    Attached Files:


  20. vamshi prasad
    Gingerbread Oct 31, 2016

    vamshi prasad , Oct 31, 2016 :
    Cause, in cm 14 build by shreesha, my ampere reading would go to around 1700mA,
    Now it's only around 500mA