0
[CLOSED]Couldn't switch to vibrate mode in ring

Thread Status:
Not open for further replies.
  1. gowtham46
    Eclair Dec 24, 2016

    gowtham46 , Dec 24, 2016 :
    After the update I couldn't put my phone in vibrate only(silent mode) at ring there is always the last point available. Can't put it in silent
     

    #1
  2. AchrafQ
    Cupcake Dec 24, 2016


    #2
  3. gowtham46
    Eclair Dec 24, 2016

  4. gowtham46
    Eclair Dec 24, 2016

    gowtham46 , Dec 24, 2016 :
    It's totally silent. Not even vibrate. I need my phone to only vibrate to all notifications. No sounds
     

    #4
  5. gowtham46
    Eclair Dec 24, 2016

    gowtham46 , Dec 24, 2016 :
    Thank you. There was a option to activate vibration in silent slider. Fixed it
     

    #5
  6. AchrafQ
    Cupcake Dec 24, 2016


    #6
  7. SoniaB
    Nougat Senior Moderator Dec 24, 2016

    SoniaB , Dec 24, 2016 :
    Great
    Thread closed
     

    #7
    theshinybeast likes this.