71
[CLOSED] CyanogenOS 13 Bugs Thread

Thread Status:
Not open for further replies.
  1. Logan_Adams
    Gingerbread May 5, 2016


  2. MeharSatsangi
    Cupcake May 5, 2016

    MeharSatsangi , May 5, 2016 :
    Problems I'm facing:
    1. Google bar on home screen not working. Its completely non responsive.
    2. Swiping the status bar with two fingers not working (properly).
    3. Google play music widget not working.
    4. Playlists have suddenly become incomplete on the play music app, even though the original m3u files have all songs.
     

    Deactivated User likes this.
  3. CrAcKeZ
    Honeycomb May 5, 2016


    Deactivated User likes this.
  4. Fantasio64
    Cupcake May 5, 2016

    Fantasio64 , May 5, 2016 :
    Hello folks,
    i got my CM13 (...2jk) by OTA. I did experience the wlan-power flaw but mostly got rid of that. (Battery up to five days with moderate usage) BUT i do still face a way more serious problem. My OPO cannot connect to my WLAN anymore. Neither manual password nor WPS does work. It always only gets to the point of requesting an ip-adress. Manually setting a static ip ends in a greyed-out save-button. ZILCH!
    I happen to have about ten WLAN-clients in my WLAN and they all still do work fine as did my OPO under CM12 .. It has to be the update. Is there any way this can get fixed ? By they way. I already did a cache-wipe and i also tried out 2.4 GHz and 5 GHz WLAN .. for my OPO nothing works
     

    Deactivated User likes this.
  5. chijrt
    Cupcake May 5, 2016

    chijrt , May 5, 2016 :
    I haven't done a full bug audit but did notice that my NFC toggle is off and when I try to toggle it on, it's just grayed out and nothing actually happens. Anyone else experience this?
     

    Deactivated User likes this.
  6. Jac_Q
    Ice Cream Sandwich May 5, 2016

    Jac_Q , May 5, 2016 :
    Working fine for me. But it's taking a second or two to activate.

    Also working fine for me.
     

  7. rkondel
    Eclair May 5, 2016

    rkondel , May 5, 2016 :
    hello, here's my bug report after upgrading to CM13 a week ago:

    1. Widgets are freezing (weather, calendar, data counter etc.) even right now the are all frozen.
    2. Alarm is not working after the phone is not in use for some time. alarm will sound only after waking up the phone manually after the fact.
    3. Battery drain. I don't have any specifics but the drain is app. 20% worse than the CM12.
    4. GPS is on but Waze tells me it's off. Happens randomly since the upgrade.
    5. Smart lock is working only randomly. sometimes it works sometimes is doesn't.
    X. and I'm pretty sure I'm forgetting some more.

    I have OnePlus One since September 2014 and I've been always upgrading the CM to the latest version right after released. I've never experienced so many bugs after upgrade like right now. For me this is the first time I'm seriously considering a downgrade.
     

    Deactivated User likes this.
  8. daniga74
    Jelly Bean May 5, 2016

    daniga74 , May 5, 2016 :
    try to download this:
    http://builds.cyngn.com/factory/bacon/cm-13.0-ZNH0EAS2JK-bacon-signed-e7fe1f7ac5.zip
    and flash via TWRP (before flash do a factory reset);
    when the installation is completed don't swipe to install sueprsu;
     

  9. daniga74
    Jelly Bean May 5, 2016

    daniga74 , May 5, 2016 :
    you need stock recovery to flash incremental update
     

  10. asif444
    Cupcake May 5, 2016

    asif444 , May 5, 2016 :
    Microphone problem in one plus one oly while the first call... Is it network, software or hardware problem?? Plz help
     

    Deactivated User likes this.
  11. yugen71
    Gingerbread May 5, 2016

    yugen71 , May 5, 2016 :
    My Wi-Fi is always on even with Wi-Fi scanning disabled. I think it's just a bug.

    EDIT: As you can see, even if Wi-Fi seems to have been on all the time on the graphic, details show that it's actually been on for just 3 hours. And that's correct, for I actually used it for 3 hours.
    In conclusion I would definetly say it's just a problem of battery stats, not a real drain. If there's a drain, it's probably caused by something else.
     

    Attached Files:

    Last edited: May 6, 2016

    Deactivated User likes this.
  12. lakland
    Gingerbread May 5, 2016

    lakland , May 5, 2016 :
    Phone storage is accessible when you activate developer options and change the USB port configuration from charging to MTP
     

  13. agybai
    Gingerbread May 5, 2016

    agybai , May 5, 2016 :
    Phone forgets saved Wi-fi SSIDs. Trebuchet is castrated and flawed(some effects are missing, turning on auto-rotate on home screen and using app in horizontal orientation then returning to homescreen occasionally leads to non-stop crash of trebuchet launcher). No actions in sms notifications and a lot of minor changes that I personally didn't like but can can tolerate.
     

    Deactivated User likes this.
  14. Tomasu
    Eclair May 5, 2016

    Tomasu , May 5, 2016 :
    Alarms are incredibly inconsistent. Sometimes they won't ring till the device is woken up, and sometimes when they do, they won't "sound". My phone used to be my alarm clock, now it's pretty useless for that task.

    I tried disabling the optimize apps stuff and it didn't really help.
     

    Qazi.Rza and Deactivated User like this.
  15. rkondel
    Eclair May 5, 2016

    rkondel , May 5, 2016 :
    same here. used it every day for the last 1.5 years. never had an issue. now I'm back to my "stupid" but consistently working alarm clock. :-(
     

    Qazi.Rza and Deactivated User like this.
  16. tiberovo
    Gingerbread May 5, 2016

    tiberovo , May 5, 2016 :
    I find it interesting to indicate how we made the update when we add a comment ... With a clean install, we certainly will not find all the bugs reported ...
     

  17. gma1977
    Cupcake May 5, 2016

    gma1977 , May 5, 2016 :
    Had the same problem. Solved it by deleting the old phone from the carkit and making a new connection. That worked for me. only problem i have is: on cos 12 carkit automatically found the phone when playing music and switched to bt connection. On cos 13 a have to change the input mannually.
     

    jdm001 likes this.
  18. abidh545
    Donut May 5, 2016

    abidh545 , May 5, 2016 :
    Can't recieve or make calls in 4G, tried my cell from another device, no ringing sound and says I'm not taking calls right now, Oneplus didn't even receive the call.:confused:

    When switched to 3G mode, whole network gone down, says no data sim inserted.o_O

    Then Switched to 2G, now everything works. :eek::eek::eek: can Call, take call, USSD everything.

    Updated to COS 13, and now I've got a 2G phone.. WTF.

    Tried Swiching 4G>3G>4G.
    Tried APN settings.
    Tried different SIMs
    Tried Network Reset.
    Tried *#*#4636#*#* aeroplane mode on/off thingy. No difference.

    Tried flashing COS 13 Clean Installation using TWRP many times. Waste of time.

    Ive Tried Vodafone 4G India, Idea 4G India sims. Nothing wrong with my sims, they came as micro sims.( Works fine in other devices, tried in my i9300, nd yeh we got 4G in india. )
    I'm on TWRP recovery.
    If anyone found any fixes please do share.
    I didn't spend my money for a 2G phone. :mad:
     

  19. liam0
    Cupcake May 5, 2016

    liam0 , May 5, 2016 :
    Update to COS 13 last week and battery life is really bad, getting a little over half a day with very little usage, does anyone now a fix or will there be an update.
     

    Deactivated User and covac8 like this.
  20. CaneDrew
    Gingerbread May 5, 2016

    CaneDrew , May 5, 2016 :
    Another bug, but it's a holdover from 12.1: when BT is turned on, WiFi speeds are very slow. With BT on, WiFi speeds are 1.6Mbs down and .35Mbs up. With BT turned off, 31Mbs down and 12Mbs up.
     

    Deactivated User likes this.