[CLOSED] CyanogenOS 13 Bugs Thread

Thread Status:
Not open for further replies.
  1. iblesq
    Eclair May 8, 2016

    iblesq , May 8, 2016 :
    battery icon is not rotating while charging. only when pulling down the notification area

    Deactivated User and Identefight like this.
  2. jobber72
    Jelly Bean May 8, 2016

    jobber72 , May 8, 2016 :
    Great, a themeable OS that does not like themes. Why am I not surprised.

  3. Identefight
    Eclair May 8, 2016

    Identefight , May 8, 2016 :
    Bettery drain ist so annoying ... With COS12 I was able to use my phone two days, now it's just one day...
    WiFi is taking a lot of battery

    jankarl and Deactivated User like this.
  4. gandon09
    Eclair May 8, 2016

    gandon09 , May 8, 2016 :
    Anyone got any fixes for battery drain? Can't even use my phone for a night out without it running out of battery - have to put it on airplane mode and the battery still drains.

    Deactivated User likes this.
  5. dreamslayer
    Froyo May 8, 2016

    dreamslayer , May 8, 2016 :
    I was on latest cm12.1 but wanted to install android 6.0 official update so I changed my recovery from twrp to cynogen recovery and installed android 6 update but after that I came to see a error that Google service framework was stopped so I was flashing the update file again but by mistake I flashed cm12.1 again on cm13 now I am stuck at boot logo and with cynogen recovery is there any way to go to twrp recovery again like flashing twrp.zip directly

    Plz need help quick

    Deactivated User likes this.
  6. Fyecenz
    Cupcake May 8, 2016

    Fyecenz , May 8, 2016 :
    Downloaded and installed the system update for Cyanogen OS 13.0-ZNH0EAS2JK in my OnePlus One - all is fine except that my Whatsapp, Facebook, Twitter and Gmail apps won't work when I'm on cellular network. The internet browsing works perfectly well though, and all apps work when I'm connected to wi-fi. Tried uninstalling and reinstalling the apps - didn't work. Called the mobile provider to check if it's APN issue - but they say since I can still browse the internet then it's not the APN, it's the device. I've check the cellular network - the background data restriction is off. Am at my wits end. Grateful for any help/suggestion on how to fix. Thanks in advance

    Deactivated User likes this.
  7. Abzj
    Cupcake May 8, 2016

    Abzj , May 8, 2016 :
    I have an issue where my wifi passwords aren't remembered after I connect to wifi. After every reboot, I have to reconnect manually to wifi as well as putting in the password. Anyone know of a solution to this?

  8. Deactivated User
    May 8, 2016

  9. EnigmaKT
    Cupcake May 8, 2016

    EnigmaKT , May 8, 2016 :
    I have the same issue & have set automatic rules but the phone won't ring!!
    Also have the battery drain issue & phone gets incredibly hot after update to Marshmallow. Doesn't matter what I'm doing as soon as the screen goes on it heats up! I've improved the battery life by recalibrating the battery, I let it drain down so the phone powered off then charged without turning the phone on, let it drain again & charged it with the phone on. I also un-installed & re-installed some apps that were showing as draining the battery via Battery Doctor. Thoughts on any would be appreciated.

    Deactivated User likes this.
  10. area.
    Gingerbread May 8, 2016

    area. , May 8, 2016 :
    Go to location settings, then continue with settings (top right, "search" or something) and disable WiFi search. Helped a lot :)

    Would've been easier for you to just look at post #1...

  11. G_Paraskevas
    Cupcake May 8, 2016

    G_Paraskevas , May 8, 2016 :
    Everything in this update is made to drain the battery.

    Disable Google side apps I.e. Movies, books etc , restart the phone and for a while I manage to get 18h battery duration.

    After a while Accuweather app battery usage increased to 45%

    Disable Accuweather and then wifi jumped to 40% battery usage.

    So to conclude the post as I said above everything in this update is made to drain the battery and there is nothing we can do about it.

    CM has to provide an update I am just hoping to release it soon...or not.....

    EnigmaKT and Deactivated User like this.
  12. lechevalierr
    Donut May 8, 2016

    lechevalierr , May 8, 2016 :
    Tried doing a factory reset and wiping the cache partition yet the Wi-Fi still disconnects itself every minute or so.

    Deactivated User likes this.
  13. mohammed32
    Jelly Bean May 8, 2016

    mohammed32 , May 8, 2016 :
    thanks i get back my contact and i still have problem with battery and also its become hot the oneplus one all time hot

    linksfiend and Deactivated User like this.
  14. kymthasneem
    Froyo May 8, 2016

    kymthasneem , May 8, 2016 :
    Like a magic almost all my installed apps disappeared. When checked my google account is not added. Also none of the the pay services are there. Anyone facing this issue.

    Deactivated User likes this.
  15. WorldzFynest
    Froyo May 9, 2016

    WorldzFynest , May 9, 2016 :
    That's what ya'll get for rushing to update instead of waiting to find out what the bugs are. This same thing happens EVERY time there's a new update, yet ya'll never learn. I'm still on CM11 4.4.4 and very satisfied.

    erightmyer likes this.
  16. hamzwe55
    Gingerbread May 9, 2016

  17. miscreant66
    Froyo May 9, 2016

  18. gringoboy
    Lollipop May 9, 2016

    gringoboy , May 9, 2016 :
    Why ask OnePlus for a Cyanogen update? Contact Cyanogen, as there is nothing OnePlus can do about it.

  19. gabarahul29
    Cupcake May 9, 2016

    gabarahul29 , May 9, 2016 :
    I am experiencing a lot of call issues after Marshmallow CM 13 update in my opo.
    After couple of minutes in the call, neither caller nor me are able to hear each other.

    This problem is resolved while I am on 2G network however reappears as soon as I switch to 3G or 4G.

    Any solution to this problem will be appreciated..

    Deactivated User likes this.
  20. quaddropop
    Honeycomb May 9, 2016

    quaddropop , May 9, 2016 :
    Since the search function doesn't work properly, I'm gonna risk a repetition of a already posted "bug":

    Intense heat generation whenever using GPS / location services. (C12.1 and prior didn't make any trouble with that, even on " performance mode". Now, running different navigation apps while GPS and precise location locking is enabled, quickly heats up the device to 45-50°C and stays there until I turn off the location service completely.

    Have been experiencing the Wlan issue aswell and am now trying out the posted "fix" for it.

    Deactivated User likes this.