71
[CLOSED] CyanogenOS 13 Bugs Thread

Thread Status:
Not open for further replies.
  1. niko1plus
    Honeycomb May 10, 2016

    niko1plus , May 10, 2016 :
    My bat stats keep getting currpeted even after clearing dalvik art and cache both in twrp and in android settings, iv also done several full power cycles deleated the bat stats file in the root system folder. At this point im giving up. Hopefull an update will fix it. So update cyanogen inc.
     

  2. jdm001
    Gingerbread May 10, 2016

    jdm001 , May 10, 2016 :
    My experience with OP support previously was not exactly stellar, but I had a fairly good experience with them in addressing an issue with the CM13 update. My OPO is not rooted and I didn't care to mess with rooting it, so couldn't find a solution for the boot-loop sequence I was experiencing. I submitted a ticket to OP support and they basically did a wipe and sideloaded CM 12.1 back onto my phone to resolve it. I had my files backed up fairly recently, so it was a viable option for me, and resolved the issue. They scheduled the remote session fairly quickly, and the process went smoothly. They thought briefly I was still having issues and immediately authorized an RMA, although it wasn't needed. So this time, I had a positive support experience.
     

    zoubidoo likes this.
  3. music4jimmy
    Eclair May 10, 2016

    music4jimmy , May 10, 2016 :
    Ok, apparently this doesn't always fix the problem. Even after power off, and back on my battery stats are still incorrect. Ugh, how do I get back to 12?
     

  4. niko1plus
    Honeycomb May 10, 2016

    niko1plus , May 10, 2016 :
    Yea i feel you but going back to any lolipop rom is not gonna happen for me at least. Ill either get back on darkobas or back to the sultanxda cm13 rom, or even back on nightlies.

    It all depends on how the bat life really is and 3 days down on cos13 and im not impressed which sucks, because the rest of this os is sweet so damn fast and smooth. Im actually kinda mad. I want to use this os so badly but i cant be charging my phone half way through the day.
     

    music4jimmy likes this.
  5. puppy_style
    Froyo May 10, 2016

  6. sebinjoz
    Cupcake May 10, 2016

    sebinjoz , May 10, 2016 :
    Hi, I have issues with my WiFi in Oneplus after CM13 update... Can anyone help please?
     

    Deactivated User likes this.
  7. quaddropop
    Honeycomb May 10, 2016

    quaddropop , May 10, 2016 :
    "Computer power use (of GServices): 92233xyz -what"? xD Interesting, Google. Power level: Over 9000
     

    puppy_style likes this.
  8. Pritesh.Runwal
    Eclair May 10, 2016

    Pritesh.Runwal , May 10, 2016 :
    3G is not working in Maharashtra on Tata Docomo network.
    Before Updates its working.
    On other phones its working.
     

    Deactivated User likes this.
  9. atulclassic
    Honeycomb May 10, 2016


    puppy_style likes this.
  10. KDKid
    Eclair May 10, 2016

    KDKid , May 10, 2016 :
    Since updating to 6.0, the following have affected my handset:

    - Battery life worse
    - apps crashing or lagging badly
    - charging inconsistent
    - overall crappy performance

    Please update immediately!!!
     

  11. sjöberg
    Froyo May 10, 2016

    sjöberg , May 10, 2016 :
    I tried to search and i tried o read but i had no luck...
    I was happy with cos13 in the beginning, some widgets did not work but i can live with that.

    My main issue at the moment is that people i talk with in my phone say they cant hear me, they say it sounds like that i am in a can. i have read about this problem before but i think that was with older rom.

    Someone here that can point me in any direction were to find information or solutions?
    My rom: 13.0-ZNH0EAS2JK Stock, no root, no nothing but updated through the app update tracker. (could not wait)
     

    Deactivated User likes this.
  12. SoniaB
    Community Hero 2020 May 10, 2016

    SoniaB , May 10, 2016 :
    Hey there
    There are many unbrick guides on the forum, but as @jdm001 suggested, you can also contact support who will offer a remote session and try to resolve the issue. :)
     

    jdm001 likes this.
  13. Iamayankjain
    Honeycomb May 10, 2016


    Deactivated User likes this.
  14. fmc000
    Honeycomb May 10, 2016

    fmc000 , May 10, 2016 :
    If you live in India it's because in that country it is forbidden to silence the phone camera.
     

    ArunMKumar and Deactivated User like this.
  15. tubethai
    Eclair May 10, 2016


    Deactivated User likes this.
  16. Migonjam
    Cupcake May 10, 2016

    Migonjam , May 10, 2016 :
    Major Issues with my Oneplus One - Phone constantly rebooting, will not start

    Hi All

    My phone is not rooted.

    Lately since getting the new update, I'd experienced 4 major bugs, which when I attempted to fix have led to a 5th bug where my phone is stuck in a reboot phase and will not start.
    1. Battery stats unreliable
    2. Issue with widgets clock and weather
    3. Slower battery charging
    4. Google Play Services battery drain
    Firstly whenever i restarted the phone I noticed the widgets would no longer load.

    Battery Drain.jpg

    Secondly, my phone battery was dying within 2-4 hours, and when I checked the battery stats I had the above which I took a printscreen of, showing google play services using most of the battery life and also showing incorrect battery stats (104% of battery used since last full charge ... yea)

    Lastly, I plugged in my phone to charge it overnight and found it gained only 20% battery.


    5th bug - Stuck in a Reboot phase.

    In order to try and fix this, I chose to follow the instructions on the following thread:

    https://forums.oneplus.net/threads/...service-battery-drain-with-a-solution.382349/

    Solution 1 - Modify permissions for Google Play Services:
    Using the Privacy Guard option, I looked at the options involving Google Play Services, and selected the following options:
    • Wake-up: Off
    • Auto start: Off
    • Location: Off
    Then rebooted my phone as suggested.



    When my phone rebooted, it loaded my homescreen page where it asks me to input my password, however when I attempted to input the password I found the touchscreen was no longer working, I couldn't press any buttons, nor turn off my phone as holding down the power button did not open up the shut down/restart menu of the phone.

    However the phone started restarting on its own instead. 2 possible screens tend to load, one where my homepage loads and I am unable to do anything and the phone restarts on its own. Another where instead it looks like the phone has logged in (bypassing the security password input), and I have a pop up menu asking me "Allow google play services to access your location." However the screen remains frozen, I cannot press yes to allow google play services access to my location, and after 2 minutes the phone restarts again.

    Lastly, I have had the phone plugged in and charging over the last 2 hours while it has continuously restarted on its own (I am also unable to stop it restarting as no buttons work) and have noticed it has twice instead of loading the homescreen page, has loaded a page where it states that Android is Optimizing all apps (as if it were reinstalling the CyanogenOS 13) and after completing re-installation of the OS has returned to the homepage screen where it remains frozen, and returns to a reboot phase.



    Anyone have any idea how to resolve the above issue(s) keeping in mind my phone is not and was never rooted? I'd rather not have to get a new phone as then i'd loose many contacts pictures and videos I've got saved on my phone...

    However as the phone is stuck in a reboot phase I cannot do anything with it.



    PS: Other issues I noted with the phone is that when the homescreen page loads it says there is no sim card inserted so it also cannot read the sim card any longer, and lastly as it has constantly restarted over the last 2 hours the phone has overheated to an immense degree.
     

    Deactivated User likes this.
  17. tobicon
    Cupcake May 10, 2016

    tobicon , May 10, 2016 :
    Hope someone will pay attention to my writing here.

    I have terrible BATTERY DRAINAGE ever since I updated to Android 6.0.1 for 3 days until I found this short video on youtube () and applied the settings shown there. After that I have no issues with my Oneplus ONE.

    Hope this will help someone out there.

    Regards
     

    Deactivated User likes this.
  18. bhavna.chugh
    Cupcake May 10, 2016

    bhavna.chugh , May 10, 2016 :
    Slow charge,I thought its an issue with my data cable(i purchased a new data cable and was thinking of buying a third one!), tried charging after switching off the phone that speeds up the charging to an extent but I want to know if there is anyone else whose data cable gives them issue after few months of use?
     

    Deactivated User likes this.
  19. Astraion
    Ice Cream Sandwich May 10, 2016

    Astraion , May 10, 2016 :
    Switch weather services and set custom location. It should show up and you can switch both settings back.

    If you people don't want issues DO A CLEAN FLASH. (Advanced Wipe + Full COS13 zip)
    Everything is working perfectly. GPS, Doze and even the switching between Wi-Fi and Mobile Network is fast. I jumped from COS12 (5.0.2) to COS13 and I love it! First few days and I get 5 hours of SOT, which is OK for me.
     

    Deactivated User and lakland like this.
  20. chrismod
    Gingerbread May 10, 2016

    chrismod , May 10, 2016 :
    Really sorry if that has already been asked.

    My OPO always been OTA updated not messed with EVER.

    Since CM13, use of bluetooth makes the phone super hot, and I mean hot! Also wiping the cache partition now takes at least 10 minutes (is that normal?). Am I the only one with these issues and is there a cure?

    Thanks all.
     

    Deactivated User likes this.