1
[CLOSED]OnePlus 3T getting slower

Thread Status:
Not open for further replies.
  1. sandipballav
    Cupcake Dec 9, 2018

    sandipballav , Dec 9, 2018 :
    Lately i am noticing that my 3T has become very slow. I compared with my wife's 6T, and its pathetically slow (my 3T). Seems from the last software update, it has became slower.

    Please do not follow the way Apple ans Samsuny ditched their customers slowing their old devices with software update and forced them to buy a new one indirectly.
     

    #1
    Thabet.Azzawi likes this.
  2. cosmin.neculau
    Cupcake Dec 9, 2018


    #2
    886628 likes this.
  3. O1544347853994
    Cupcake Dec 9, 2018


    #3
  4. Z1542218634805
    Froyo Dec 9, 2018

    Z1542218634805 , Dec 9, 2018 :
    One plus older version as 3t is showing its true color it's failing miserably while using volte network u might have serious problem speaking on ur phone as the volume is so low u barely listen what the person on the other side saying and I do not understand why has this community where user just write and write about their issues but one plus team looks blind and dumb they don't react to any issue or thread so hoping for a fix for volte is too far and not possible maybe time to change to Google pixel....
     

    #4
    Thabet.Azzawi likes this.
  5. abidbunny
    Ice Cream Sandwich Dec 9, 2018


    #5
    nabsrai and Z1542218634805 like this.
  6. Bouncer71
    OnePlus 7 Pro Sample Shot Photographer Community Expert Dec 9, 2018

    Bouncer71 , Dec 9, 2018 :
    nope...
    not mine...
     

    #6
    zvczv and superplus like this.
  7. karthik oneplus
    Ice Cream Sandwich Dec 10, 2018


    #7
  8. Jain_Ronu
    Froyo Dec 10, 2018

    Jain_Ronu , Dec 10, 2018 :
    I m using one plus 3 and I m also facing same issue too much legging, too much hanging, slowness, can't talk on phone because sound is very low. I did factory reset also just 2 months before.

    Now really disappointed with oneplus as it is having better processor and hardware configurations then today's phones and massive 6 GB of RAM still hanging and legging. Camera performance has become shit.
     

    #8
    Thabet.Azzawi likes this.
  9. chris_coder
    Eclair Dec 10, 2018

    chris_coder , Dec 10, 2018 :
    What? Mu OP3 is working just fine. No performance issues. The heating problem was there in it since day one. But other than that it works fine
     

    #9
    zvczv likes this.
  10. npatel70
    Honeycomb Dec 10, 2018

    npatel70 , Dec 10, 2018 :
    Not mine either and I'm using OP3. .. Works just fine and is still quick. Have upgraded to latest and final stable ota
     

    #10
    zvczv, superplus and Bouncer71 like this.
  11. superplus
    Head Moderator Head Moderator Dec 10, 2018

    superplus , Dec 10, 2018 :
    Welcome to the forums, please have a look at the Terms & Rules. Sorry to hear that you're facing issues, if it is since the last update, you can discuss it in that update thread or file a bug report as instructed in the first post:
    https://forums.oneplus.com/threads/oxygenos-5-0-7-ota-for-the-oneplus-3-3t.953524/

    Since you have been online, but haven't commented on the following posts of people trying to help:
    I will close the thread for the time being. If you are ready to reply, you can send me a message in a mobile browser to this extent: https://forums.oneplus.com/conversations/add?to=superplus

    Firstly, these are *community* forums, where fellow OnePlus users and enthusiasts can interact and help each other. If you want to officially contact OnePlus, you can either contact Customer Support: https://www.oneplus.com/support or reach out to them at one or more of the various official OnePlus social media channels (e.g. Facebook, Twitter, Instagram)

    Please have a look at Rule 5 of the Terms & Rules. You have no proof to back this up, also, what would be the point of bringing Pie to the OnePlus 3/3T if they rather wanted people to buy a new device instead.

    My personal experience rather matches the following comments:
    My OnePlus 3 is on the most recent stable OTA and works absolutely fine, still as zippy as it's always been.

    Thread closed until the thread starter is ready to reply.
     

    #11
    zvczv, npatel70 and Bouncer71 like this.