0
[CLOSED] RCS stopped working on WiFi after latest 6T beta 34

Thread Status:
Not open for further replies.
  1. Big Cam
    Honeycomb Feb 27, 2020

    Big Cam , Feb 27, 2020 :
    Hey guys, I had Google Messages beta installed and had RCS working for months on my 6T running the beta oxygenOS.

    Today my phone prompted me to upgrade to OP6T_O2_BETA_34 afterwards RCS was no longer setup so I did the standard non work around way by simply clicking yes I'm in and letting Google take care of it. It verified my phone number and it was setup and connected but everytime I turn on wifi the RCS status changes from Connected to Connecting, but if I turn wifi off in reconnects in about 30 seconds.

    I can't help this is an oxygenOS bug due to the circumstances above, but I'm open to anyone's suggestions? I really like the RCS features.

    Thanks in advance.
     

    #1
  2. Vansh99
    Ice Cream Sandwich Feb 27, 2020


    #2
    Starcommander likes this.
  3. Big Cam
    Honeycomb Feb 27, 2020

    Big Cam , Feb 27, 2020 :
    That may be but mine still says connecting while on wifi but if I change it to LTE it pops right up, I can repeat this over and over and everytime I get the same result.
     

    #3
  4. Vansh99
    Ice Cream Sandwich Feb 27, 2020

    Vansh99 , via OnePlus 7 Pro , Feb 27, 2020 :
    Are you in a country where RCS is available?

    If yes, the best thing to do is try clearing the storage of the app, force shut it then open it again. Hopefully that helps ¯\_(ツ)_/¯ if not, if you're on beta (for Messages app) try leaving it (then in order to get on stable, uninstall and install it again). Hopefully that fixes the issue, but I'm pretty sure it has to be something from Google's end.
     

    #4
  5. Big Cam
    Honeycomb Feb 27, 2020

    Big Cam , Feb 27, 2020 :
    Thanks, I feel like I've tried it all.

    Yes I'm in a country where RCS is available. (USA, on AT&T)
    I've left the beta on messages tried that with the same results.
    I've cleared cache and force closed messages as well as carrier services.

    I still now all these hours later have the same issue. My phone has been on wifi for hours and I just checked now and it's still on "connecting". I just turned off wifi and it connected. Turned wifi back on and instantly back to "connecting"
     

    #5
  6. Caomhin
    KitKat Feb 27, 2020

    Caomhin , via OnePlus 6T , Feb 27, 2020 :
    This article states that even though Google fixed the issue, some users are still affected by the outage.

    https://www.google.com/amp/s/9to5google.com/2020/02/26/google-messages-rcs-down/amp/


    1582805019760.jpg
     

    #6
  7. Big Cam
    Honeycomb Feb 27, 2020


    #7
    Caomhin likes this.
  8. Caomhin
    KitKat Feb 27, 2020

    Caomhin , via OnePlus 6T , Feb 27, 2020 :
    You could try resetting the WiFi on the phone, see if it helps.

    Settings, System, Reset Options, Reset WiFi Mobile Bluetooth

    If that doesn't rectify it, maybe contact Google on that in case it may be a residual wifi issue after the outage.

    As you are on Beta also submit a bug report

    Report a Bug

    https://forums.oneplus.com/threads/...uct-suggestions-on-oneplus-community.1002970/
     

    #8
  9. pablofg1978
    Spanish POC Assistant Head Moderator Feb 27, 2020

    pablofg1978 , Feb 27, 2020 :
    Hello there,
    Please use the official beta thread for any issues with the beta. Instructions on how to report bugs are in the first post
    https://forums.oneplus.com/threads/...r-the-oneplus-6-and-oneplus-6t.1188126/unread
    Thread closed
     

    #9
    Caomhin likes this.