3

[Closed] Torch screen off Gesture Inconsistent

Thread Status:
Not open for further replies.
  1. rcarbajal Honeycomb Aug 12, 2014

    rcarbajal, Aug 12, 2014 :
    sometimes it works sometimes it doesn't anyone else have the same problem or is it just me?
     

    #1
    _Malik_, johnnytensai and zhanfoo like this.
  2. sleepdragonone KitKat Aug 12, 2014

    sleepdragonone, Aug 12, 2014 :
    It's just you, sometimes you work and sometimes you don't work, it's probably not enough viagra.
     

    #2
    Dexter Morgan and mdx-tach like this.
  3. namit_shah Ice Cream Sandwich Aug 12, 2014

    namit_shah, Aug 12, 2014 :
    Yes I notice that problem sometime
     

    #3
    _Malik_ and johnnytensai like this.
  4. cnfgsys Donut Aug 12, 2014


    #4
    namit_shah likes this.
  5. shubjero Eclair Aug 13, 2014

    shubjero, Aug 13, 2014 :
    My phone is stock and I got the OTA yesterday. I re-enabled the off-screen gestures since the false positives got fixed (according to changelog).. but the problem is the torch app is constantly crashing or not responding at all. I've tried reboots, force stops of the torch app, clear cache of torch app. It's really really buggy now..
     

    #5
    zhanfoo likes this.
  6. zhanfoo Cupcake Aug 13, 2014

    zhanfoo, Aug 13, 2014 :
    exact same problem here. not sure anyone else notice but the lock screen wallpaper seems abit buggy too. Doesnt seem like it wants to change wallpaper when asked to. Instead, sticks with the home wallpaper
     

    #6
  7. csarceno Cupcake Aug 13, 2014

    csarceno, Aug 13, 2014 :
    Dido. cm fixed but also broke. First they make it turn on all the time. Now it won't turn on. Next update will get it right
     

    #7
  8. rcarbajal Honeycomb Aug 13, 2014


    #8
  9. Frederick Ice Cream Sandwich Aug 13, 2014

    Frederick, Aug 13, 2014 :
    Same. Only for torch however. Double tap and camera works flawlessly. I haven't updated to 30O though because of the battery drain.
     

    #9
  10. yaltis Jelly Bean Aug 25, 2014

    yaltis, Aug 25, 2014 :
    SAME HERE
    sometimes when i make the V gesture it lights on
    sometimes does nothing
    and the most of the times just it makes a fast blink
    the most DANGEROUS!!!is that sometimes when i click v does nothing for a minute.then in my absence , the torch lights up ,DRAIN THE WHOLE BATTERY!!!
     

    #10
    _Malik_ and johnnytensai like this.
  11. ggoldfingerd Eclair Aug 25, 2014

    ggoldfingerd, Aug 25, 2014 :
    Yes, the torch is buggy. I can draw a V and nothing will happen, then I double tap after 4 or 5 seconds to wake the screen up and the torch will come on.
     

    #11
    _Malik_ likes this.
  12. ddasd Cupcake Aug 26, 2014


    #12
  13. yo_danny Donut Sep 26, 2014

    yo_danny, Sep 26, 2014 :
    It's still not working for me. When i make the V gesture on the screen. It doesn't light, and if i make it again the flash will literally flash and thats it. I have to do it 5 6 times to get it wrking.
     

    #13
  14. Graymalkin626 Froyo Sep 26, 2014

    Graymalkin626, Sep 26, 2014 :
    It is buggy but if it doesn't turn on the first time you make the v gesture, just double tap to wake and it will turn on. When the flash turns on and off quickly the second time you make the v gesture, if you didn't double tap to wake, it is actually turning off. It can be annoying but with patience and understanding that this is a new first ever product, you can oversee it until it gets fixed via an update.
     

    #14
  15. CarlosDBG Froyo Sep 28, 2014

    CarlosDBG, Sep 28, 2014 :
    plus one here...

    1x V : nothing
    2x V : led blink
    3x V : nothing
    4x V : led again blink

    just after several tries, the torch works proper

    With the aplication it works fine, so the problem is just on the screen off gesture.
     

    #15
  16. hmtran3 Gingerbread Sep 29, 2014

    hmtran3, Sep 29, 2014 :
    Having same issue... It's with other gestures also..seems when one works well, the others do not.
     

    #16
  17. rm93734 Cupcake Dec 16, 2014


    #17
  18. tluanga34 Cupcake Mar 22, 2019

    tluanga34, Mar 22, 2019 :
    This gesture is a gimmick. Not working inconsistently. I missed the button gestures of LOS.
     

    #18
  19. mojoyoyo77 KitKat Senior Moderator Mar 22, 2019

    mojoyoyo77, Mar 22, 2019 :
    You replied in a thread that was inactive since December 2014. If you have a similar problem with the current software it might be better to start a thread describing the problem better, as well as the software you are running.
    Closed thread
     

    #19
    Hydra Bob and script like this.