0
Third Party Software [CLOSED] Yellow Tint Issue via OnePlus 8

Thread Status:
Not open for further replies.
  1. P1595927545655
    Cupcake Dec 16, 2020

    P1595927545655 , via OnePlus 8 , Dec 16, 2020 :
    I'm frustrated because of this yellow tint. Whenever I open few apps I see a yellow tint. Please do something about this.

     

    #1
  2. Arjun_Choudhry
    Jelly Bean Dec 16, 2020

    Best Answer
    Arjun_Choudhry , Dec 16, 2020 :
    Nope. The Chrome issue is due to a flag enabled in the last couple of versions. In chrome flags, disable Dynamic Colour Gamut and restart chrome. Should fix the issue for Chrome
     

    #4
  3. Arjun_Choudhry
    Jelly Bean Dec 16, 2020

    Arjun_Choudhry , Dec 16, 2020 :
    Is it happening in chrome?
     

    #2
  4. P1595927545655
    Cupcake Dec 16, 2020

    P1595927545655 , via OnePlus 8 , Dec 16, 2020 :
    Yes this is happening in chrome, phone pay, icici mobile app and few others. Do you have the same issue?
     

    #3
  5. SubZane
    Cupcake Dec 16, 2020

    SubZane , Dec 16, 2020 :
    J'ai le même problème avec une teinte jaune lorsque je navigue sur google chrome
     

    #5
  6. saiSumanth1+
    Honeycomb Dec 16, 2020

    saiSumanth1+ , Dec 16, 2020 :
    post in english
     

    #6
    P1595927545655 likes this.
  7. P1595927545655
    Cupcake Dec 16, 2020

    P1595927545655 , via OnePlus 8 , Dec 16, 2020 :
    Then why is this happening with other apps?
     

    #7
  8. Arjun_Choudhry
    Jelly Bean Dec 16, 2020

    Arjun_Choudhry , Dec 16, 2020 :
    I don't know. Haven't experienced this myself, nor have I heard anyone else complain about it. Do you have Vision Comfort on?
     

    #8
  9. P1595927545655
    Cupcake Dec 16, 2020

    P1595927545655 , via OnePlus 8 , Dec 16, 2020 :
    No I don't have it on. It will not be there for long just for a couple of seconds whenever I open the apps.
     

    #9
  10. Arjun_Choudhry
    Jelly Bean Dec 16, 2020

    Arjun_Choudhry , Dec 16, 2020 :
    Try giving feedback in the feedback section of the forums.
     

    #10
  11. P1595927545655
    Cupcake Dec 16, 2020


    #11
  12. keithnyc
    Marshmallow Moderator Dec 16, 2020

    keithnyc , Dec 16, 2020 :
    Hi mate:

    This area of the forum must post in English. This way, more forum users will be able to read your post and hopefully provide better assistance. If you wish to post in French, you may also do so here-----> https://forums.oneplus.com/forums/france/

    Thanks for understanding :)
     

    #12
  13. OALEXANDER
    Nougat Assistant Head Moderator Dec 16, 2020

    OALEXANDER , Dec 16, 2020 :
    Please try these steps as it seems to an be issue with Chrome
    - Open Chrome - Type Chrome://flags
    - Search for #Dynamic-Color-Gamu
    - Disable and and restart Chrome. Hope this helps.

    Thread moved to support section
    Answered and Closed
     

    #13
    vivek_ajith likes this.