664
CLUB INDIA Reborn

  1. Mishti
    Gingerbread Jan 8, 2015


  2. stormchip
    Gingerbread Jan 8, 2015

    stormchip , Jan 8, 2015 :
    So I have been having a really rough time in my life right now and haven't been able to visit the forum.

    Anyway, I got an India invite to share. Is there anyone still helping to hand these out? If not, I have some friends who are asking me too.
     

    Dhrumin226 and Deactivated User like this.
  3. naveennair
    Ice Cream Sandwich Jan 8, 2015

    naveennair , Jan 8, 2015 :
    Did you try any other means?
    Chk this: https://forums.oneplus.net/threads/club-india-no-invites-here-indian-or-global.61073/#post-2811086
    Click on "SPOILER: HOW TO SHIP OPO TO INDIA? (ARCHIVED POST)"

    Using an India specific invite.
    If you need an India specific invite, check this: https://forums.oneplus.net/threads/india-specific-invites.197699/
    Try and contact Naman. If he has a spare invite, he might help.
     

    Dhrumin226 likes this.
  4. hetalk
    Jan 8, 2015

    hetalk , Jan 8, 2015 :
    from amazon.in using an india-specific invite code
    I'd say share with your friends, as I guess there are enough people here with invites.
     

    Dhrumin226 and HiggsBoson like this.
  5. pradeep3087
    Froyo Jan 8, 2015


  6. Mishti
    Gingerbread Jan 8, 2015


    Deactivated User likes this.
  7. hetalk
    Jan 8, 2015

    hetalk , Jan 8, 2015 :
    Did you see any error in any of the prior steps?
    If not, just long press the power button (about 5-10 seconds), and your phone will power off.
    Then power it back on. It should work.
    All the best.
     

    Dhrumin226 likes this.
  8. pradeep3087
    Froyo Jan 8, 2015

    pradeep3087 , Jan 8, 2015 :
    no no error till now
    but its stuck on cynogen logo window
    shud i just power on it
     

  9. pradeep3087
    Froyo Jan 8, 2015

    pradeep3087 , Jan 8, 2015 :
    after long pressing power button phone restarts and again it stuck at cynogen logo window
     

  10. hetalk
    Jan 8, 2015

    hetalk , Jan 8, 2015 :
    Initial 1st time boot might take some time.
    Wait for about 15 minutes. If it still doesnt boot, power off using long press and try booting up again.
    Also, I hope you had fully charged battery when you attempted this.
     

    Dhrumin226 likes this.
  11. Mishti
    Gingerbread Jan 8, 2015


    Deactivated User likes this.
  12. lonehusky
    Honeycomb Jan 8, 2015

    lonehusky , Jan 8, 2015 :
    Please follow the steps @@hetalk just mentioned
     

    Dhrumin226 likes this.
  13. kevin4nivek
    Jelly Bean Jan 8, 2015

    kevin4nivek , Jan 8, 2015 :
    Mine is at the charger end. Tested with other cables as well.
     

    Dhrumin226 likes this.
  14. pradeep3087
    Froyo Jan 8, 2015

    pradeep3087 , Jan 8, 2015 :
    yeah battery is fully charged just waitng for it to boot up.....its taking long time and thats killing me :(
     

  15. naveennair
    Ice Cream Sandwich Jan 8, 2015

    naveennair , Jan 8, 2015 :
    No problem!
    BTW, why on the earth are you specifically looking towards an international order placement? The same device is shipped world over.
    Also, I see that you have joined the forum since 16 Nov and have no luck regarding invites till date!
    I haven't seen you much in the forum, but will still take a risk rather than wasting an invite.
    I can share an invite code with you; all you have to do is to create an account in Amazon India website, then go to this page :http://www.amazon.in/gp/product/B00...rd_t=1401&pf_rd_p=573283907&pf_rd_i=184453927
    and enter invite code in the space provided in the right hand side.
    Are you interested?
     

    Dhrumin226 and Deactivated User like this.
  16. hetalk
    Jan 8, 2015

    hetalk , Jan 8, 2015 :
    Is it more than 15 minutes?
     

    Dhrumin226 likes this.
  17. pradeep3087
    Froyo Jan 8, 2015

    pradeep3087 , Jan 8, 2015 :
    no its been five minutes past after i long pressed power button to reboot it as you said for the first time.
     

  18. hetalk
    Jan 8, 2015

    hetalk , Jan 8, 2015 :
    Ok wait for some more time. In the meantime, post a screenshot of command window from your pc. Maybe it has some valuable info on what might have been done wrong.
     

    Dhrumin226 likes this.
  19. harshalg
    Ice Cream Sandwich Jan 8, 2015

    harshalg , Jan 8, 2015 :
    blisspop fellas, a little heads-up: the latest build (06/01) of the latest version (v1.6) with stock kernel doesnt support Synapse (i get "no UCI support detected" when i try to open Synapse)...will try installing AK in the evening and revert back with the results
     

    Dhrumin226 and Deactivated User like this.
  20. hetalk
    Jan 8, 2015

    hetalk , Jan 8, 2015 :
    Did you flash ukm? There wont be any synapse support without flashing ukm.
     

    Dhrumin226, lefttobleed and harshalg like this.