9
cm-13.1-znh2kas254 OTA for OPO is out!

  1. Jac_Q
    Ice Cream Sandwich Jul 9, 2016

    Jac_Q , Jul 9, 2016 :
    Possibly the only way... still sucks.
    Sometimes it works well, then it doesn't, will do a full wipe via fastboot.
     

  2. peos
    Ice Cream Sandwich Jul 9, 2016

    peos , Jul 9, 2016 :
    Oh really, a defective motherboard? So what did they plan to do now, is your device still under warranty? Do they know if the update caused the Problem?
     

  3. vishnoiharman
    Gingerbread Jul 9, 2016

    vishnoiharman , Jul 9, 2016 :
    P
    In my case, it's just the opposite. Nice update...
     

  4. et121677
    Froyo Jul 9, 2016

    et121677 , Jul 9, 2016 :
    Installed to OTA update yesterday. So far no problems and my battery seems to be better but still too soon to know for sure. Since 13.1 it Had been draining faster than 12.1 when idle... Much faster!
     

  5. jayvdoshi
    Eclair Jul 9, 2016

    jayvdoshi , Jul 9, 2016 :
    Not for me, for sure. Not even in the current one too
     

  6. robotson
    Gingerbread Jul 9, 2016

    robotson , Jul 9, 2016 :
    Quick question.. I'm on stock ZNH2KAS1KN, rooted, and with xposed installed. Can I just let the phone download and install the new ZNH2KAS254 like its offering to do, or will it mess up due to being rooted and having xposed?
     

  7. jayvdoshi
    Eclair Jul 9, 2016

    jayvdoshi , Jul 9, 2016 :
    +1
     

  8. mkfrns23
    Gingerbread Jul 9, 2016


  9. itechy21
    Ice Cream Sandwich Jul 9, 2016

    itechy21 , Jul 9, 2016 :
    you will need to reflash system boot and the stock recovery images before allowing the update as it will refuse to update if you allow it. (if you are rooted you should have known this)
     

  10. dwade4
    Cupcake Jul 9, 2016

    dwade4 , Jul 9, 2016 :
    how to do it ?
     

  11. gaster
    Lollipop Moderator Jul 9, 2016

    gaster , Jul 9, 2016 :
    As i said before man, for me, it always work flawlessly. Bugs i notice only if the OS itself has some bugs that is a problem from the devs and not the clean installation
     

  12. armmani2001
    KitKat Jul 10, 2016

    armmani2001 , Jul 10, 2016 :
     

  13. lazloinsf
    Froyo Jul 10, 2016

    lazloinsf , Jul 10, 2016 :
    Update non-eventful so far...

    Hopefully they (or AOSP / CM upstream) snuck in some undocumented bug-fixes, am really tired of explicitly setting apps that I don't want "doze" optimized in battery sub-menus which then get ignored in any case (on both OpO and Sony Xperia Tab so it is an AOSP thing) -- push notifications exist for a rather important reason and I don't really want my device taking a nap when they want to come in...
     

  14. robotson
    Gingerbread Jul 10, 2016

    robotson , Jul 10, 2016 :
    Apologies, I must have missed that little detail. Oh well, the ZNH2KAS1KN version is good for me so I'll probably stick with that for less hassle! Thanks.
     

    itechy21 likes this.
  15. TForesto
    Gingerbread Jul 10, 2016


  16. DopeDeadpool
    Froyo Jul 10, 2016

    DopeDeadpool , Jul 10, 2016 :
    My Google maps were recently updated to latest version but I cannot see the feature to add additional stops in the navigation mode...... Any idea guys???
     

  17. tretjakov
    Cupcake Jul 10, 2016

    tretjakov , Jul 10, 2016 :
    Hi!
    I've got a problem. OPO doesn't recognize sim card anymore.

    I just received the ZNH2KAS254 update last night and I left the OPO installing and rebooting and went to bed. Fine. This morning I was surprised because the phone didn't ask for pin code. No, because it didn't recognize any sim cards.

    The sim card is fine. I tried the card in another phone and it works normally. I tried another sim card in the newly updated OPO and the phone doesn't see it. What happened? It looks very much like the update broke the phone's sim reader.

    So what to do for a repair? Should I downgrade to a previous version? How to do that? I've never rooted my OPO or installed custom ROMs. But I could if I have to. What was the previous working versions code?
    I already tried this solution to a similar OP2 problem, but it didn't help: https://forums.oneplus.net/threads/solved-suddenly-sim-card-is-not-detecting.447712/
     

  18. Androidnoogler
    Eclair Jul 10, 2016


  19. FutileExercise
    Gingerbread Jul 10, 2016

    FutileExercise , Jul 10, 2016 :
    Having a similar issue. Phone won't reconnect my mobile data once my signal has come back from being lost.
    Annoyingly only a reboot will fix it as toggling flight mode does nothing.
    Had it before this update, which I hoped would fix it, but no such luck.
     

  20. Carnivore
    Gingerbread Jul 10, 2016

    Carnivore , Jul 10, 2016 :
    After applying this update my notification LED periodically flashes red, and I can't figure out what's triggering it. It's not a low battery notification, it's something else. Anyone else getting this?