35
CM11s 05Q issues thread

?

Are you experiencing issues with the latest update?

  1. Yes (OTA update)

    55.6%
  2. Yes (Manual flash .zip)

    13.5%
  3. No (OTA update)

    15.3%
  4. No (Manual flash .zip)

    5.5%
  5. Yes but not anymore

    1.3%
  6. Haven't updated yet.

    8.8%
  1. Chriss29
    Ice Cream Sandwich Feb 22, 2015

    Chriss29 , Feb 22, 2015 :
    I have just had my first random reboot. I'm on the latest update. Happened while browsing the Web on Wi-Fi. Never happened to me before in the 5 months I've had the phone
     

    skkozz likes this.
  2. zouzouek
    Cupcake Feb 22, 2015


  3. ahighfield
    KitKat Feb 22, 2015

    ahighfield , Feb 22, 2015 :
    Have a look at my experience here and try some of the suggestions there. Did you try a factory reset?

    I can sympathise with that based on my immediate experience after accepting the OTA. Post factory reset, I have eliminated the drain issue, which now idles at the same or better than 44S, however, the SOT still seems a long way short of what I was getting with 44S and have not seen myself getting close to 4hrs yet (obviously not on airplane or power save mode), would expect your results to be much better as I was getting 4-6hrs comfortably before with 44S. I think they have done something to the touch screen software as another attempt to fix those issues, but it is using more power while the screen is on. I am now looking at 3hrs being around the max.

    Also try turning MaxxAudio off and/or replacing with a different equalizer app in case that is responsible for some battery drain.
     

    LORENZO_MG likes this.
  4. smoledman
    Donut Feb 22, 2015

    smoledman , Feb 22, 2015 :
    I'm experiencing a laggier UI in general, broken playback controls on the lock screen. Also the double-tap to wake isn't as snappy as it was before.
     

  5. Zouille
    Donut Feb 22, 2015

    Zouille , Feb 22, 2015 :
    hello
    After the OTA update, my WIFI doesn't want to auto connect , I need to reboot the OPO each time to be connected.
    What can I do?
     

  6. lokesh3440
    Honeycomb Feb 22, 2015

    lokesh3440 , Feb 22, 2015 :
    Clean flashing may work for you
     

  7. em_muh
    Gingerbread Feb 22, 2015

    em_muh , Feb 22, 2015 :
    I also have had the random restart issue. Also: I left the phone once for a few hours without taking a look, only to be surprised with the fact that it was totally off and that people were trying to reach me. The restarting occurred once or twice till now and while browsing (with chrome).
     

    j.ajrami and Chriss29 like this.
  8. Chriss29
    Ice Cream Sandwich Feb 22, 2015

    Chriss29 , Feb 22, 2015 :
    Exactly how my first restart ever happened. Browsing on chrome. Same issue here
     

    j.ajrami likes this.
  9. Sarabveer
    Cupcake Feb 22, 2015

    Sarabveer , Feb 22, 2015 :
    Anyone know how to downgrade to 44S, cause whenever I do, the phone app crashes when the lockscreen appears and it goes into a boot loop/
     

  10. webdiddy
    Cupcake Feb 22, 2015


  11. astralbee
    Ice Cream Sandwich Feb 22, 2015

    astralbee , Feb 22, 2015 :
    The only issues I had after the 05Q update were (i) touch screen sensitivity decreased, and (i) battery life was poorer.

    But previously I had been using the Boeffla kernel - the update overwrote the kernel. I just flashed the latest update to the Boeffla kernel (it's still in beta for 05Q but I couldn't wait any longer) and as expected all problems now gone. Screen is sensitive again - I can unlock with two taps instead of ten. Battery is lasting about 2 days with normal use.
     

  12. flangepants
    Cupcake Feb 22, 2015

    flangepants , Feb 22, 2015 :
    I'm having a wifi issue after OTA update. My phone will not connect to any wifi network, auto or manual. The only way i can connect is by turning the phones wifi off and on again. Very annoying.
     

  13. webdiddy
    Cupcake Feb 22, 2015

    webdiddy , Feb 22, 2015 :
    Try rebooting.
     

  14. DoctorPepper
    Froyo Feb 22, 2015

    DoctorPepper , Feb 22, 2015 :
    I cant seem to find wifi networks. I have to manually input their names which becomes a problem with unidentified networks.
     

  15. Gourav Verma
    Eclair Feb 22, 2015

    Gourav Verma , Feb 22, 2015 :
    same issue for me also...
     

  16. moularyves
    Honeycomb Feb 22, 2015


    mansa likes this.
  17. Gourav Verma
    Eclair Feb 22, 2015

  18. j.ajrami
    Gingerbread Feb 22, 2015

    j.ajrami , Feb 22, 2015 :
    Precisely how it happened for me. Browsing on Chrome incurred the random reboot. Also, like you, my phone powered off while I wasn't using it. Thus, I have no idea how long it was off for.
     

  19. pramone
    Froyo Feb 22, 2015

    pramone , Feb 22, 2015 :
    Sadly the 'No Wallpaper' option from 'Themes' has disappered after update to to 11.0-XNPH05Q :(

    I always use a 'Black' Wallpaper and this 'No Wallpaper'was akin to doing that... with no overheads of using a Black image, cropping it etc.

    This is really sad... why can't they let a person who does not want any Wallpaper on his phone just do that ??

    Just below is the screenshot for the Wallpaper selector in 11.0-XNPH44S:
    No-Wallpaper-1.jpg

    After update to 11.0-XNPH05Q below:
    - the 'CM Wallpapers' and 'No wallpaper' options have disappeared

    No-Wallpaper-Gone-1.jpg
     

  20. molokovellocet9
    Honeycomb Feb 22, 2015

    molokovellocet9 , Feb 22, 2015 :
    Mine has started switching itself off since the update and my phone has slowed down and become quite juddery when typing and watching video playback