35
CM11s 05Q issues thread

?

Are you experiencing issues with the latest update?

  1. Yes (OTA update)

    55.6%
  2. Yes (Manual flash .zip)

    13.5%
  3. No (OTA update)

    15.3%
  4. No (Manual flash .zip)

    5.5%
  5. Yes but not anymore

    1.3%
  6. Haven't updated yet.

    8.8%
  1. dsmonteiro
    Community Consultant Staff Member Feb 13, 2015

    dsmonteiro , Feb 13, 2015 :
    Works flawlessly here. Please confirm that you are not blocking the proximity sensor while double tapping. That blocks any gestures.

    Merging with the 05Q issues pinned thread.
     

  2. venky31
    Gingerbread Feb 13, 2015


  3. Jael Pendragon
    KitKat Feb 13, 2015

    Jael Pendragon , Feb 13, 2015 :
    Remember we are dealing with clueless zombies...
     

    Robxxx7 likes this.
  4. Robxxx7
    KitKat Feb 13, 2015

    Robxxx7 , Feb 13, 2015 :
    Hahahaha You're not wrong :D
     

    Jael Pendragon likes this.
  5. Crisisx1
    Ice Cream Sandwich Feb 13, 2015

    Crisisx1 , Feb 13, 2015 :
    Whoever wants a nice crisp sound with some bass...try this setting in audio fx maxx audio

    Let me know how you like it
     

    Attached Files:


  6. denfer
    Cupcake Feb 13, 2015

    denfer , Feb 13, 2015 :
    in fact it's in Settings > Display & lights on my phone
    disable/enable has worked for me
     

  7. mchon
    Honeycomb Feb 13, 2015

    mchon , Feb 13, 2015 :
    do you have Facebook/Facebook messenger installed?
     

  8. cultiv
    Froyo Feb 13, 2015

    cultiv , Feb 13, 2015 :
    Yup, so all kidding aside from my earlier post (posted as a joke way before I even got the update) : everything is great, no problem with this update as usual.

    People scared to update should remember that 99.9% of the people posting here are the ones with problems. If that scares you, you shouldn't have bought this phone.. ;-) Seriously though: a few hundred complaints for half a million phones (I think that's the latest official number I heard before) is not a bad score.

    Also remember: most people with problems also report that they're rooted, running alternative bootloader, running crazy themes and launchers.. I did none of that: my "alternative" launcher is the stock Google launcher, I never rooted or put anything on my phone that wasn't there before. The only thing I did was sideload the update to get it faster. So I expect stability coming with that and guess what: I get stability on every update.
     

  9. lordgreylock
    Eclair Feb 13, 2015

    lordgreylock , Feb 13, 2015 :
    I've been having some BT issues myself. I was able to use my Plantronics Legend heatset without issue, however, my BT in the car is a whole other story. Sometimes the phone won't connect, or it will take a long time to connect. Now when I skip songs on Spotify, the beginning of the song stutters for a second. I had to re-pair my Pebble to get that working.
     

  10. webdevgirl
    Ice Cream Sandwich Feb 13, 2015

    webdevgirl , Feb 13, 2015 :
    Next. Yes I plan to contact the devs. The speakerphone echo is at the other end of the call when the other people talk no matter what phone they're using or what carrier they're with. I retested it after wiping and updating the phone yesterday and it's still there. I also keep less than 30 apps on my phone including the Google bloatware.
     

  11. Burtonboy21954
    Eclair Feb 13, 2015

    Burtonboy21954 , Feb 13, 2015 :
    I got a issue with the new update!
    When i double tap the display while it is in standby it doesn't react nearly every time.
    After tapping about 4-8 times it reacts! Does anyone know a solution for this problem?
     

  12. drsvs
    Donut Feb 13, 2015

    drsvs , Feb 13, 2015 :
    I have the impression that the CM11s 05Q update might have changed how profiles work? I recall a list of notifications by category, which could be overridden -- so when at home, my phone would alert me to calls and SMS but not notify me about email. This stopped working with the new update, and I can no longer see these options under my profiles settings.
     

  13. mchon
    Honeycomb Feb 13, 2015

    mchon , Feb 13, 2015 :
    what carrier do you use and which bands are you using (2g,3g,lte,hspa) when you make those calls? does it happen when you use it at one particular place or wherever you go?
     

  14. webdevgirl
    Ice Cream Sandwich Feb 13, 2015

    webdevgirl , Feb 13, 2015 :
    T-Mobile LTE. Multiple places. Work, home.
     

  15. teijianxiong
    Donut Feb 13, 2015

    teijianxiong , Feb 13, 2015 :
    The double tap wake up seen like become not as sensitive as before OTA update.
    The lockscreen picture sometime will be blur
     

  16. Dkouyou
    Honeycomb Feb 13, 2015

    Dkouyou , Feb 13, 2015 :
    OK everyone. I just received my OTA on my 100% stock phone and I had few issues that were mentioned here ( batrrry issue ams lock screen/ power button issue and few other little bugs). All I did is the same I do to everyone I know that install an update: wipe cache partition .

    Very easy, just shut the phone down, hold both volume buttons and power button at the same time until you feel the phone vibrating once. Release everything, you will see one plus logo. Then, recovery menu will appear. Use volume buttons to navigate to "wipe cache partition" and select by using power button. Once it's done, select reboot now. You should see and feel the difference right away.

    If you side loaded the ota or is rooted, can't guarantee that it will help, but it is an easy and fast fix.

    I hope you enjoy 05Q!! =D
     

    hegyestomi likes this.
  17. noyes
    Donut Feb 13, 2015

    noyes , Feb 13, 2015 :
    apperently this option (group apps) was removed by devs as for many users was to complicated (wtf) to use it
     

    manuel19 likes this.
  18. Sebastian
    Froyo Feb 13, 2015

    Sebastian , Feb 13, 2015 :
    Glad it worked for you.

    My problem is the BT connections and I tried cache clear in recovery but it didn't help :(
     

  19. Fexxe
    Cupcake Feb 13, 2015

    Fexxe , Feb 13, 2015 :
    I have a problem.

    After the new update, the Alarm Clock that I use to wake me up has changed for the worse. I used to be able to select which sound I wanted for each alarm, so I could start with a soft tone, and end in a horrible "Get up now" sound.
    After the update, it just gives me the option to choose "Ring Tone" or "Music", which if Very limiting. Anyone got a fix for this?
     

  20. mchon
    Honeycomb Feb 13, 2015

    mchon , Feb 13, 2015 :
    try forcing onto 3g or 2g for a day. hopefully, you have wifi so you won't notice the speed difference. might be TMo's towers. I've had echoing issues myself with TMo, like hearing myself on my earpiece after a slight delay. someone once joked it was NSA tapping my line :/