264
CM12.0 YNG1TAS213 update

  1. Eshaka
    Donut Jun 28, 2015

    Eshaka , Jun 28, 2015 :
    Does anybody know how to downgrade from cm12 to cm11 without rooting or flashing it?
    Ever since I got the update everything has gone bad, except for the improvement on picture taking, but not video recording. Very disappointed with Cyanogen and Android L, all that waiting for a buggy software :(
     

  2. sam5656
    Donut Jun 28, 2015

    sam5656 , Jun 28, 2015 :
    The
    The bigger update file we should wipe full data or just caches are enough to do this update
     

    PRK.R likes this.
  3. PRK.R
    Lollipop Jun 28, 2015

    PRK.R , Jun 28, 2015 :
    Hey Sam, no need to wipe full data. Clearing cache is enough.;)
     

    ScorpioPirate and sam5656 like this.
  4. puppy_style
    Froyo Jun 28, 2015


  5. NVJAIN
    Froyo Jun 28, 2015

    NVJAIN , Jun 28, 2015 :
    @bmaz121
    did u find any solution for twrp and update s213
    cause not comfortable with downloading the complete fill 566mb
    this might cause for future updates also
     

  6. NVJAIN
    Froyo Jun 28, 2015


  7. PRK.R
    Lollipop Jun 28, 2015


    ScorpioPirate likes this.
  8. ScorpioPirate
    Ice Cream Sandwich Jun 28, 2015

    ScorpioPirate , Jun 28, 2015 :
    The next up-comming CM12.1 will be Android 5.1.1
     

  9. SoS
    Cupcake Jun 28, 2015

    SoS , Jun 28, 2015 :
    Same shit here... Does nobody test their OS anymore before publishing?
     

  10. ScorpioPirate
    Ice Cream Sandwich Jun 28, 2015

    ScorpioPirate , Jun 28, 2015 :
    You have to USE the large file

    Just update TWRP before you do anything
     

  11. ScorpioPirate
    Ice Cream Sandwich Jun 28, 2015

    ScorpioPirate , Jun 28, 2015 :
    I think that you have use the small OTA files.
    As I have recommended before, use the larger file 566 mb, look into my post #page 40
     

  12. ScorpioPirate
    Ice Cream Sandwich Jun 28, 2015

    ScorpioPirate , Jun 28, 2015 :
    Damm it's sometime very hård to support some users here.
    In first post they only want to update, but it don't work.
    In second post they are also with TWRP, and it don't work.
    In third post they also tell that they also are Rooted.

    If some of you really want help, then write every thing in your *first* post
     

  13. Chiangkc
    Froyo Jun 28, 2015

    Chiangkc , Jun 28, 2015 :
    Update has been good! How about you all?
     

  14. Curt0176
    Ice Cream Sandwich Jun 28, 2015

    Curt0176 , Jun 28, 2015 :
    Ever since updating my battery life has been terrible and there is a star on my status bar that was never there before...idk what it is or how to get rid of it. Does anyone know what it is? Screenshot_2015-06-28-08-22-20.png
     

  15. Slatter191
    Lollipop Jun 28, 2015

    Slatter191 , Jun 28, 2015 :
    I mean Cynogen OS 12 not CM nightly.

    Thanks.
     

  16. squiddy_2000
    Froyo Jun 28, 2015

    squiddy_2000 , Jun 28, 2015 :
    on the 15th June 2015, I received a notification for the CM12 incremental update. I installed the update OTA. After the phone had finished the installation process and the apps optimization process, the phone did not reboot. The screen just turned blank and stayed like that 15mins. After waiting for a while I decided to manually turn the phone on. It came back and the software version showed that the phone had been updated to cm-12.0-YNG1TAS2I3. The phone was working fine after that. On the 23rd June 2015, I was on a voice call, the phone had about 55% battery life, in the middle of the phone call I started hearing a buzzing sound coming from the speaker. When i checked the phone, the screen had turned blank and it would not turn back on either with screen tap or the use of the power button. I waited a few minutes and then attempted to restart the phone by holding the power button on for a few seconds but nothing. I then attempted to reset the phone by holding the Vol up button and the power button for 10secs but nothing. I thought it could be the battery , so i left the phone on charge for 3hrs and then attempted to turn the phone on but nothing. Since then I have attempted every technical solution that has been detailed on the forum but nothing seems to working. The phone is not rooted and I am not sure what to do next.
    I have tried to Power Cycle the device
    I have tried all the hard brick solutions available on Oneplus forums, Xda, reddit everything. Color OS, Oppo5, Qualcom dirvers all the shabang. The tool has run from 30 mins to 7hrs non stop trying to load the drivers on the device. It either stops on 1/2 1/4 sahara line or the line just turns blue, never has the line turned green. I have then unplugged the phone without turning the tool off and plugged it back again, the tool starts loading stuff on the phone again and still nothing.
    I have held the the power button (by itself), power button and volume button combo for 10 mins nothing absolutely zilch. This is my 5th day with 3hrs of sleep trying to get this phone fixed.
    Right now the best use of my phone would be a paper weight.
     

  17. Cockeyed
    Froyo Jun 28, 2015

    Cockeyed , Jun 28, 2015 :
    couldn't get it to work until i updated to latest twrp:eek:nce i updated twrp file flashed and immediately seems smoother we shall see.
    Thanks for your post
     

    ScorpioPirate likes this.
  18. ScorpioPirate
    Ice Cream Sandwich Jun 28, 2015

    ScorpioPirate , Jun 28, 2015 :
    Also that I have wrote about
     

    Slatter191 likes this.
  19. tejeswar
    Cupcake Jun 28, 2015


  20. ScorpioPirate
    Ice Cream Sandwich Jun 28, 2015

    ScorpioPirate , Jun 28, 2015 :
    Are you on pure stock, and without TWRP and ROOT??