7
CM12.1: Issues, Bugs reporting thread!

  1. vkzod
    Eclair Jul 3, 2015


  2. rajeshajmera
    Cupcake Jul 5, 2015

    rajeshajmera , Jul 5, 2015 :
    In my OPO music application starts automatically even when phone is locked. It is annoying. I have CM12.1 on phone. Has anyone else observed same issue?
     

  3. rohanlpawar
    Gingerbread Jul 5, 2015

    rohanlpawar , Jul 5, 2015 :
    Just check once u have enabled the music gesture enabled, it happened to me when the tourch was getting on becuase of this gesture
     

  4. rohanlpawar
    Gingerbread Jul 5, 2015

    rohanlpawar , Jul 5, 2015 :
    I have same kind of problem when the network switch from 3g to 2g or 2g to 3g my network goes completely and some time when some one calls they are getting my phone as switch off.. Any suggestions on this.
     

  5. thebanik
    Eclair Jul 6, 2015

    thebanik , Jul 6, 2015 :
    No resolution for me, it has been more than 2 weeks I guess. I have even changed my Sim to a 4G (twice now). My Sim (even the two new ones I got) on any other phone, still behaves the same. And my phone is ok with other people's Airtel sim. So it is definitely the Mobile Network which is at fault.

    Infact, I have went ahead and done a lot of troubleshooting. Have tried Exodus, Oxygen, CM nightlies and I guess a few more, so at this point I guess its not the OS anymore. But on the other hand I have some apprehension since it all started once I updated through OTA
     

  6. rohanlpawar
    Gingerbread Jul 6, 2015

    rohanlpawar , Jul 6, 2015 :
    I am also using AIRTEL and you mean to say that is problem with airtel network??
     

  7. thebanik
    Eclair Jul 6, 2015

    thebanik , Jul 6, 2015 :
    Not even Network to be honest, since as I said, a friend who is on Airtel, his sim works on my phone but my Sim does not work on his phone, so maybe some sort of backend configuration has changed....

    Edit : My problem at the present is the same as before but since I am on a 4G Sim, atleast LTE is working perfectly, however Airtel doesnt have license for LTE to carry voice and normally with others the network transitions to 3G smoothly, however since no 3G signal hence my calls fail if I am on LTE. If I select Prefered as 3G then no network.
     

  8. murasing25
    Cupcake Jul 10, 2015

    murasing25 , Jul 10, 2015 :
    Hi All,

    These days I am facing lots of problem with my one plus mobile... especially the hanging issue... some time the phone keeps ringing and the screen goes blank... can't even switch off the phone..

    Also, the conference facility has got lots and lots of issue... can not take any one on conference as the screen goes into loop and add call does not work..

    Appears, the manufacturers are more concerned about the design and the camera clarity rather than the real phone related issues..

    Hope to hear for a solution..

    Thanks

    CA Murari K Singh
     

    sonnyrajagopalan likes this.
  9. Seanado
    Donut Jul 11, 2015

    Seanado , Jul 11, 2015 :
    My only issues or the proximity sensor and my auto rotate does not work when on the nightlies, irrespective of the build. Any fixes?
     

  10. feroz19
    Cupcake Jul 11, 2015

    feroz19 , Jul 11, 2015 :
    Most of the products sold by Amazon in month of Feb to June has major issues with touch screen and micro phone problem I hate this product and also we are not getting any support from service center and as well as from Amazon
     

  11. nameissantosh
    Gingerbread Jul 16, 2015


  12. naren661
    Cupcake Jul 19, 2015


  13. rajeshajmera
    Cupcake Jul 19, 2015

    rajeshajmera , Jul 19, 2015 :
    Probably yes, trying with disabled setting. OP should fix this issue to have gestures used effectively.
     

  14. 1532004
    Cupcake Jul 19, 2015


  15. nv1972
    Cupcake Jul 21, 2015

    nv1972 , Jul 21, 2015 :
    Dear All I am receiving error com.andorid.phone in OPO CM12.1 Pl help
     

  16. UCImech
    Eclair Jul 25, 2015

    UCImech , Jul 25, 2015 :
    I had the same auto rotation issue with all custom ROMs that are CM12 based. I tried CM12.1 nightly, Bliss Pop, Nameless and Resurrection Remix to name few. I Spent days to figure out the source of this problem. Turned out it was the TWRP recovery. The latest versions 2.8.7 and 2.8.6.1 have issues with Lollipop 5.1. This is how I fixed the problem:

    1- Flash TWRP 2.8.6
    2- Reboot to recovery
    3- Wipe Dalvik Cache-System-Data-Cache
    4- Flash your ROM
    5- Reboot system

    The auto-rotate feature should work now
     

  17. zaarbaan01
    Gingerbread Jul 27, 2015

    zaarbaan01 , Jul 27, 2015 :
    Shortcut for screencast(VolumeUp + Power button) is not working in cm12?
    Please help....i am not able to record any games which are in landscape mode!!!
     

  18. ravi4ever
    KitKat Community Expert Jul 27, 2015

    ravi4ever , Jul 27, 2015 :
    Unpinning this thread to make some space for OnePlus 2 announcements or related threads. Thanks for reporting all the issues and bugs.
     

    PRK.R likes this.
  19. leon0505
    Froyo Aug 12, 2015

    leon0505 , Aug 12, 2015 :
    Hi everyone,

    I'm having an issue with my CM12.1, When I plug in my phone overnight I set an alarm to get up. It has happened twice now (two nights in a row since updating to the current nightly two days ago) where the alarm will go off and wake me up, however when i try to turn off the alarm the phone is completely frozen with the alarm blaring. It has been a rude awakening when i can't turn off the alarm. The only way I turned off the alarm was to shutdown the phone entirely (holding the power button for 20 seconds).

    After the shutdown, I restart the phone and it seems to work just fine. Does anybody know what could be causing this problem or if anyone else is having the same issue?

    Hopefully Unrelated Side Note: I also can't seem to get the CM12 lockscreen wallpaper changer to work. If anybody would be able to help me out with this it would be appreciated!

    Thanks
     

    hrangwala likes this.
  20. sonnyrajagopalan
    Cupcake Oct 17, 2015

    sonnyrajagopalan , Oct 17, 2015 :
    My phone with 12.1 crashes frequently. Sometimes, when I try to take a call coming in, the phone would just freeze and become unresponsive. The phone would then reboot, causing me to miss the call. I have missed numerous calls this way. This also happens for no reason at all (not because a call is coming in) at least once or twice a day. Is this a bug?