16
CM12 bug in video playback

  1. Paiky
    Gingerbread Sep 22, 2015


  2. edeka3
    Gingerbread Sep 22, 2015

    edeka3 , Sep 22, 2015 :
    Still no fix, also, my WLAN and Data Connection started failing a lot with the recent update
     

  3. Golden_Whale
    Gingerbread Oct 3, 2015

    Golden_Whale , Oct 3, 2015 :
    Well the thread is 6 months old now. There were a couple of updated and they never fixed it.

    I guess we all need to get used to waching low quality videos on HD displays. Untill we get rid of the devices at least. :p
     

    AAC27 likes this.
  4. kanagadeepan
    KitKat Oct 3, 2015


  5. Joaocarlosq
    Cupcake Oct 6, 2015

    Joaocarlosq , Oct 6, 2015 :
    I think I had this problem fixed by cleaning the cache on apps settings. Give a try. Just the cache. My Instagram so far is working properly.
     

  6. Andre1987
    Eclair Oct 12, 2015

    Andre1987 , Oct 12, 2015 :

    This absolutly workes fine ! Thanks!

    Are there any Fixes yet for this Problem ?
     

  7. Golden_Whale
    Gingerbread Oct 20, 2015

    Golden_Whale , Oct 20, 2015 :
    None that I know of and it now makes more than 7 months since that big issue is known.

    Offtopic: Haha, they sent me an invite for the Two. Well, you lost a buyer here, guys.
     

    Andre1987 likes this.
  8. loijancours
    Froyo Oct 24, 2015

    loijancours , Oct 24, 2015 :
    Is somebody not concerned with this issue??! I've noticed that the system can stream without any issue the same video in lower res(480 or lower) but freeze when trying to play it in HD. I tried firefox and it works perfectly in every resolution. Very frustrating!
     

    stanlystanly1 likes this.
  9. loijancours
    Froyo Oct 25, 2015


  10. stanlystanly1
    Cupcake Oct 26, 2015

    stanlystanly1 , Oct 26, 2015 :
    I have the same issue and have a ticket open with customer / tech support. Unacceptable!
     

    AAC27 likes this.
  11. loijancours
    Froyo Oct 30, 2015

    loijancours , Oct 30, 2015 :
    It seemes that not everybody have this issue... I know that a fix is existing but it require root access ans I don't want to root my device...
     

  12. Ficusretusa
    Cupcake Oct 30, 2015

    Ficusretusa , Oct 30, 2015 :
    I have the problem, I have the root, but I don't have the solution.
    The modify to buildprop seem not working for me
     

  13. Ficusretusa
    Cupcake Oct 30, 2015

    Ficusretusa , Oct 30, 2015 :
    What kind of fix do you know? I don't find nothing.
     

  14. loijancours
    Froyo Oct 31, 2015

    loijancours , Oct 31, 2015 :
    See p.10 of this topic. ;) Worked for me!!!!! FINALY!
     

  15. Egon
    Gingerbread Oct 31, 2015

    Egon , Oct 31, 2015 :
    I am on COS12.1 and the simple solution on page 10 did it! Strange that they never fixed in... But isn't an Android bug?
     

  16. Ficusretusa
    Cupcake Oct 31, 2015


  17. jstepa
    KitKat Oct 31, 2015


  18. jusnice15
    Eclair Nov 1, 2015

    jusnice15 , Nov 1, 2015 :
    This is 1 of the main reasons I went to the Chinese style, i.e. hydrogen os or color os which I highly recommend. Never a problem with video playback not to mention how nice and fluent the rom works. Not trying to talk anyone out of cm but that's y we have a oneplus, options!
     

  19. the_man550
    Eclair Nov 1, 2015

    the_man550 , Nov 1, 2015 :
    Um. Isn't this a very good example of an instance where the user has NO choice? I HAVE to change ROM for the phone to work.


    Half of what I use my phone for has been unavailable for half a year - this is INSANELY bad. No other manufacturer would be able to keep its reputation after a miss like this.
     

  20. jusnice15
    Eclair Nov 1, 2015

    jusnice15 , Nov 1, 2015 :
    That's the reason I bought the opo. That's the point of oneplus. It's a "developer"phone! U don't lose warranty for flashing roms. Anyway it's a good thing our phones come wit oxygen after buying now. Way less options but at least everything works. But it is unacceptable for this video playback bug to still be lingering. Just a joke! And have u tried the build prop fix?