58
CM12S Bugs Thread

  1. wsker
    Froyo Apr 16, 2015

    wsker , Apr 16, 2015 :
    Android system drains my battery ... What to do?? This was not happening on cm11s , but on cm12s stock it is .. Non rooted, all stock..

    Any help??
     

    Attached Files:


  2. qasimhaji
    Donut Apr 16, 2015

    qasimhaji , Apr 16, 2015 :
    Could someone please explain to me why my wifi stops working.
    I did a clean wipe with that tool so a fresh install.

    It says I'm connected to wifi but I don't get any messages on whatsapp or nothing works.
    As soon as I turn it off I start getting messages and internet starts working again.

    Anyone having any wifi issues?
     

  3. semper80
    Ice Cream Sandwich Apr 16, 2015

    semper80 , Apr 16, 2015 :
    Wellcome;)
     

  4. raginpatel
    Froyo Apr 16, 2015

    raginpatel , Apr 16, 2015 :
    This only happens if you have scroll effect = Stack. I'd switch to Cylinder in and problem is gone.
     

  5. Deactivated User
    Apr 16, 2015


    Superpully likes this.
  6. semper80
    Ice Cream Sandwich Apr 16, 2015

    semper80 , Apr 16, 2015 :
    Go to Privacy>Guardian>Advanced>and turn off Wake up and Autostart at Google Play Services. You could apply these settings and to Facebook, Viber, Whatsapp.
     

    Lola Montez and wsker like this.
  7. bramth_
    Gingerbread Apr 16, 2015

    bramth_ , Apr 16, 2015 :
    The colour and colour of the text of the notification drawer doesn't change here.. Am I doing something wrong or is this just not implemented? I'd like to get rid of the dark colours. Also I'd like to see the app drawer in a different, more grey tinted colour.
     

  8. slycat
    Donut Apr 16, 2015

    slycat , Apr 16, 2015 :
    Same issue here. Factory reset from nightlys, then titanium backup for apps, reboot and this.
     
    Last edited: Apr 16, 2015

    oli_tf likes this.
  9. rushipattni
    Cupcake Apr 16, 2015

    rushipattni , Apr 16, 2015 :
    While opening menu .. It lacks a bit !!
     

  10. wsker
    Froyo Apr 16, 2015

    wsker , Apr 16, 2015 :
    I did this to google play services before, and its not draining anymore, but after updating to cm12s, android system is draining my battery.. Thanks for ur help
     

  11. James Last
    Froyo Apr 16, 2015


  12. opsikadoki
    Donut Apr 16, 2015


  13. semper80
    Ice Cream Sandwich Apr 16, 2015

    semper80 , Apr 16, 2015 :
    If you have Skipe, uninstall it and reinstall. Put GPS in power saver
     

    wsker likes this.
  14. semper80
    Ice Cream Sandwich Apr 16, 2015


    wsker likes this.
  15. nickr9145
    Donut Apr 16, 2015

    nickr9145 , Apr 16, 2015 :
    I just installed cyanogen 12s today and the default messaging app is really messed up and keeps crashing and I can't use it. I have been using Chomp SMS and that crashes too but I can still use it. I would really like to start using the updated default messaging app but I have no idea what to do:( Please help!!
     

  16. AndyPober
    Ice Cream Sandwich Apr 16, 2015

    AndyPober , Apr 16, 2015 :
    If your LAN doesn't have an Internet connection you won't connect to it. You get the Wi-Fi icon with an exclamation point (!). My cable Internet connection went down and because I couldn't see anything on my LAN I assumed it was a Wi-Fi problem.

    Note that there is an option, somewhere, to only connect to Wi-Fi networks with Internet connectivity. But it appears that the option doesn't matter.
     

  17. selvyra
    Donut Apr 16, 2015

    selvyra , Apr 16, 2015 :
    Where are the weather settings? I mean the one in the notification drawer? Cant find it anywhere...
     

  18. Wiechetek
    Eclair Apr 16, 2015

    Wiechetek , Apr 16, 2015 :
    Overheating as fu(k . . . while charging, while gamming in balanced mode/performance mode/power saving mode ;) . . . it must be fixed
    in Hexo thame in fast toggle menu, performance toggle is showing wrong positions (power saving - the highest rpm, balanced - the lowest rpm, performance mode - middle) - plz it sux fix it . . . i wanna to use this thame cause it is cool . . . better then original Lollipop
    My AudoFX works fine.
    Camera seams to work fine to even flashlight (with oppo camera app(1.7), with cyan camera, google camera)
     

  19. Alessio.de
    Froyo Apr 16, 2015

    Alessio.de , Apr 16, 2015 :
    Yes it is but it takes a long time to load.

    Also intagram videos are not working for me. When I want to watch a video the only thing showing up is the thumbnail and the replay button..
     

  20. javirenart
    Honeycomb Apr 16, 2015

    javirenart , Apr 16, 2015 :
    I did a factory reset from Oxygen. Maybe the issue is with Titanium Backup.